Jump to content

AMD - FX 8120 w/ GTX 650


CompSCI
 Share

23 posts in this topic

Recommended Posts

Hello...

 

I have an FX 8120 CPU with Asus GTX 650...  Running 10.9 w/ Bronya's latest kernel => http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=131508

 

 

My setup runs (3) monitors / displays...

 

However - OSX only utilizes (1) display and at very low resolution (unadjustable)...

 

What is needed to utilize all (3) displays at normal resolution...?  

 

 

Thank you for any help you can give...

 

 

...

Link to comment
Share on other sites

My .plist looks like this => 

<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-v -f npci=0x2000 GraphicsEnabler=No</string>

Same issue - no options for changing resolutions or multiple monitors...

 

 

...

Link to comment
Share on other sites

My .plist looks like this => 

<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-v -f npci=0x2000 GraphicsEnabler=No</string>

Same issue - no options for changing resolutions or multiple monitors...

 

 

...

 

It should be like this,

<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler>/key>
<string>No</string>
<key>Kernel Flags</key>
<string>-v -f npci=0x2000</string>

Have you tried use GraphicsEnabler=Yes ? 

 

It should work OOB.

Link to comment
Share on other sites

.plist now looks like =>

        <key>EthernetBuiltIn</key>
        <string>Yes</string>
        <key>GraphicsEnabler</key>
        <string>Yes</string>
        <key>Kernel Flags</key>
        <string>-v -f npci=0x2000</string>

Same results - no options for multi display and not resolution options...

 

...

Link to comment
Share on other sites

Not having much luck getting clover to work as the bootloader on my SSD...

 

Still no luck with graphics...

 

Are there any particular kexts needed that I might be missing...?  Tried to install drivers from NVIDIA - they said I was already up to date...

 

 

...

Link to comment
Share on other sites

I made my installer from the GM Seed...

 

Software  OS X 10.9 (13A598)

 

...


Oh my gatos...

 

There were quite a few late nights messing with this...

 

And, the app store seems to think I am running on DP4...

 

So - I am going to redo the installer - and, will let you know how it turns out...

 

 

...

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Its as simple as this. You should be able to use that but you may need to remove the USBLegacyOff flag.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Boot Graphics</key>
	<string>Yes</string>
	<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Instant Menu</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string>npci=0x3000</string>
	<key>SMBIOS</key>
	<string>/Extra/smbios.plist</string>
	<key>USBLegacyOff</key>
	<string>Yes</string>
</dict>
</plist>

Link to comment
Share on other sites

 

Its as simple as this. You should be able to use that but you may need to remove the USBLegacyOff flag.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Boot Graphics</key>
	<string>Yes</string>
	<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Instant Menu</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string>npci=0x3000</string>
	<key>SMBIOS</key>
	<string>/Extra/smbios.plist</string>
	<key>USBLegacyOff</key>
	<string>Yes</string>
</dict>
</plist>

Thanks, rebooting now :)

Works! many thanks Shanee! -929206895.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...