Jump to content

"This version of Mac OS is not support for this Platform" ?


michaelanhvu
 Share

11 posts in this topic

Recommended Posts

Your hardware looks compatible, there's nothing in that list that specifically would cause that message to appear. The problem is somewhere else, maybe smbios.plist or BIOS settings

 

What's your native language? We have several non-english sections here.

 

/EDIT

 

Sorry, we have no Vietnamese-language forum.

Link to comment
Share on other sites

Have got the same error message.

 

The SMBIOS is set to MacBookPro 7.1 also tried IMac 11.1 no luck.

 

My system specs are

Gigabyte MOBO - Currently installed Lion - working fine

Intel Core2Duo processor

NVIDIA GT 8800

 

Please provide the necessary to fix this problem.

Link to comment
Share on other sites

 Share

×
×
  • Create New...