Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

vamose

Members
  • Content count

    96
  • Joined

  • Last visited

About vamose

  • Rank
    InsanelyMac Protégé
  1. DGE-530T with a Marvell Yukon 88E8001 chipset - drivers for El Capitan - 10.11 The system is able to pick up the network card, but constantly assigns self IP, and I am unable to move forward. Have deleted the firewall files, network cache files etc. Any help will be appreciated. The SKGE.kext driver worked perfectly fine in Yosemite, 10.10.5
  2. Marvell Yukon 8001 - the driver

    DGE-530T with a Marvell Yukon 88E8001 chipset - drivers for El Capitan - 10.11 The system is abl to pick up the network card, but constantly assigns self IP, and I am unable to move forward. HAve delete the firewall files, network cache files etc. Any help witll be appreciated. The SKGE.kext driver worked perfectly fine in Yosemite, 10.10.5
  3. OS X El Capitan - Samsung NP900X3C

    Thanks Herve, I will give it a try. In meanwhile if you do come across any useful material please pass it on.
  4. OS X El Capitan - Samsung NP900X3C

    Thanks a lot Herve for your response. I prefer to opt Clover root as DSDT is not required, it is built on the fly. But I have difficulties configuring the Clover. Would it be too much to ask, if I request your help to provide me with the Clover boot-loader along with step by step configuration as well as with the relevant kext files, please? In regards to doing search, I have done so. There use to be one called OSxLattitude.com, but now the support is unavailable. Hence I have opened a new thread and requesting for information.
  5. I have installed windows 10, and currently debating to buy MAC Book Air. But as per a recent review, I am convinced Samsung N9 Series is a good laptop. http://www.trustedreviews.com/opinions/macbook-air-vs-samsung-series-9 So can anyone help me install OSX on this ultra-portable, please? The specs that I can derive form windows- Computer Management console are: - Realtek high definition Audio - Intel wireless Bluetooth - SSD - LITEONIT LMT-256M3M - Intel HD Graphics 4000 - Intel i7-3517U CPU - ELAN PS/2 Port input device - HID keyboard device - Intel Centrino Advanced-N 6235 - Realtek PCIe GBE family controller Can you please help with installation of latest OSX please.
  6. Hardware Specs: · Chipset Model: nVidia Quadro FX 1800 · Core i5-4690K 3.5GHz LGA 1150 Boxed Processor · GA-B85M-D3H LGA 1150 mATX Intel Motherboard · 8 GB 1333 MHz DDR3 Have made the USB disc using - Clover OS X El Capitan USB http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ The system boots up, but restarts automatically before the GUI of OS X installation is presented. I am not sure is it to do with my clover settings or something else. Will appreciate any help, where i can use Quadro FX 1800 card.
  7. Thanks Rampage Dev. Do you mean to remove all the extensions related to Nvidia? form System/Library/Extensions and rebuild the mkext. I did so, but no luck. Any other solution. Also, I am using clover, no DSDT, no SSDT. Would that have any effect?
  8. PimentelX86, I am using nvidia quadro fx 1800 768MB, I have the same issue, can you suggest a solution. When using mob G31M-ES2C, with core2 duo processor, I had no issues with this video card. Now, I have swapped to GA-B85M-D3H Core i7-4790K 4.0GHz 8 GB RAM nVidia Quadro Fx 1800 512MB and constantly being greeted with Bluetooth error message. Any help is appreciated.
  9. Any help is appreciated. I really need Maverick.
  10. Any one? to make Quadro FX1800 work. 1 dvi and 2 video ports. details of card: http://www.nvidia.com/object/product_quadro_fx_1800_us.html
  11. CLOVER UEFI GUIDE

    Thanks you very much fro the guide. I have followed it through, but no luck. The system hangs up at - *** [iOBlueToothHCIcontroller][ProtectectedBlutetoothHCI controller TransportShowsUp] -- connect to the tansport succesfully Upon research it seems to be a graphic card issue. I am using Quadro 1800FX and I have previously used this video card without UEFI mobo G31M-ES2C successfully. My current hardware specs are: MOBO: GA-B85M-D3H CPU: Core i7-4790K 4.0GHz 8 GB RAM nVidia Quadro Fx 1700 512MB Any help?
  12. Thanks for the update. But the problem is I am using MAC G5 casing and the motherboard portss are not accessible. The nvidia, Quadro was working fine before the upgrade of MONO form GM-31M-S2C to B85M-D3H. Is there any other solution? I was using the same quadro previously with success in G31M-ES2C, but upon changing the mother board to B85M-D3H, I am unable to boot. Any help or alternative solution?
  13. Thanks for your response, I will reload the file. Also, can you please suggest, why am I only able to boot with -x flag only. Weather installing or starting the osx upon completion of installation. Please refer to the link: http://www.insanelymac.com/forum/topic/299745-ga-b85m-d3h-lga-1150-matx-intel-motherboard-core-i7-4790k-40ghz/ Thanks
  14. Tried that, no luck. Any other solution, it is really frustrating that the Bluetooth error is constantly prompted. Any one. Help appreciated.
×