Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Mr.KiLLeR

Acer Aspire v5-571P - Activating Intel HD4000

15 posts in this topic

Recommended Posts

Hi,

I finally managed to install Mac OS X using iATKOS ML2 on my acer aspire v5-571P

 

I am facing problem activating my Intel HD4000 , i cannot boot without GraphicsEnabler=No

 

I have installed Chameleon (Latest Version) which supports Intel HD4000 but when i boot it says set your  memory in bios to 32MB, 64MB or 96MB which is supported by Intel HD4000.

 

I cannot change the memory size in my bios setting .. Bios version is v2.03..

 

Please help .. :(

Share this post


Link to post
Share on other sites

hello

 

if u find the right ig-platform-id it set the memory for the graphics

 

see the table with ig-platform-id..

 

ex:  ig-platform-id: 01660001, Stolen is FB RAM: 96MB, Pipes: 3, Ports: 4, FBMem: 3

 

good hack

Share this post


Link to post
Share on other sites

hello

 

if u find the right ig-platform-id it set the memory for the graphics

 

see the table with ig-platform-id..

 

ex:  ig-platform-id: 01660001, Stolen is FB RAM: 96MB, Pipes: 3, Ports: 4, FBMem: 3

 

good hack

 

Where will i put this ???

Share this post


Link to post
Share on other sites

You can chose it in Chameleon. You have to try, wich personality matches. In most of the cases it is 3 or 4.

 

Have fun.

 

Okay i need to edit chameleon boot file with Platform-ID string and device properties string ?? 

Share this post


Link to post
Share on other sites

No, you can just active the option. Also sound over Hdmi. The sound perhaps needs a hex edit of AppleintelFramebufferCapri.kext.

 

Have fun.

Share this post


Link to post
Share on other sites

No, you can just active the option. Also sound over Hdmi. The sound perhaps needs a hex edit of AppleintelFramebufferCapri.kext.

 

Have fun.

 

I just need the internal monitor to work i dont have external monitor .. 

 

what option to active ???

Share this post


Link to post
Share on other sites

Under Cameleon options, Intel Capri AAPL, ig-platform-id, preferablely you should at first try 01660003 and then 01660004. If not one of the two matches, try the other ones.

 

Have fun.

Share this post


Link to post
Share on other sites

Under Cameleon options, Intel Capri AAPL, ig-platform-id, preferablely you should at first try 01660003 and then 01660004. If not one of the two matches, try the other ones.

 

Have fun.

 

sorry about that , if you can tell me how to add this in Chameleon boot list ??

 

i would really appreciate it

Share this post


Link to post
Share on other sites

Just run the installer. You find there the option.

 

You can also edit the org.chameleon.Boot.plist with this key in TextEdit.app, changing values til one matches from 0 to 9:

 

<key>IntelCapriFB</key>
    <string>3</string>

:)

 

Have fun.

Share this post


Link to post
Share on other sites

Just run the installer. You find there the option.

 

You can also edit the org.chameleon.Boot.plist with this key in TextEdit.app, changing values til one matches from 0 to 9:

 

<key>IntelCapriFB</key>

    <string>3</string>

:)

 

Have fun.

 

I will try this and get back to you :)

 

after adding this in that file just boot with -v and check if that works ? right

Share this post


Link to post
Share on other sites

Finally it works :)

 

I have updated it to 10.8.5 and Chimera gives me native support for Intel HD4000 :)

 

I just need help fixing the sound & suggest some wifi dongle so that i can buy , i have TL-W721N , i think it shouldn't work too :(

Share this post


Link to post
Share on other sites

hi guys I have acer v5 571pg 9814 I installed niresh mavericks 10.9.0 and I have double graphics card intel hd4000 and NVidia GeForce 710m, what I have to do to enable any one of those because just mention 64mb shared memory, if I activate graphicsenable=yes recognized the intel but at startup  said the bios doesn't support the card and shows intel  hd4000 64mb shared graphics

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×