Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
PrajCoolWhizz

Black screen after booting after installing and enabling Graphic

5 posts in this topic

Recommended Posts

Hi, 

I have a Dell Vostro 1510 Hackintosh running OS X 10.8.2. Everything was working fine till I enabled graphics by

installing the Intel GMAX 3100 kext, which after reboot caused a black screen to appear and freeze. Booting into verbose showed

something like invalid backlight just before the freeze. Right now its working after using GraphicsEnabler=No. Please help!

My specs:

Processor Intel Core 2 Duo

Graphics Intel Gmax 3100

RAM 2GB

 

Share this post


Link to post
Share on other sites

You can't use 32-bit drivers on a 64-bit OS.

 

What Artur is trying to tell you is that the driver for your Intel graphics is 32-bit only, you must run your OS in 32-bit mode. Since Mountain Lion can't do that you'll need to install Snow Leopard or Lion.

Share this post


Link to post
Share on other sites

If it's a GMA X3100 that you have, try the MLPF hack. That would give you 32bit kernel mode in ML and full QE/CI. It works quite well and supports ML up to 10.8.4 to date. Support for 10.8.5 should follow fairly soon.

 

http://www.insanelymac.com/forum/topic/287810-yes-we-can-ml-qeci-on-gma950-gma-x3100-nvidia-7300-etc-systems/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×