Jump to content

Bluetooth USB not active at boot


5 posts in this topic

Recommended Posts

I have a bluetooth dongle which works under osx. The only problem I have is that it isn't active at boot time. If I unplug/plug it, the system recognises it. Do I miss any driver which is not loaded at boot? I need bluetooth at boot cause I'd like to use my Apple bluetooth mouse.

Thanks a lot

Link to comment
Share on other sites

Hello! I have the same problem but it's with my memory card reader and my Camera.

If I start the system with it connected it isn't recognized... So I have to unplug and plug again in another port to work properly...

I Really want a way to fix it, because my memory card reader is internal... and I have to open and close my PC every time I want to use it...

 

Now I'm using the last USB kext (10.4.7)... because whit previous versions when I booted the PC with the mem card reader, it simply unload every USB ports... Now I can boot with everything but the mem card reader is not recognized at boot.

Link to comment
Share on other sites

Ok, problem solved:

I used to switch the button of my power supply after shutdown. If I leave it the BT stick still has power (LED on), so it's probably related to my BIOS.

Just wanted to post this in case anyone else has problems with his BT stick...

Link to comment
Share on other sites

  • 2 months later...

Hmmm...I have exactly the same annoying problem with a Sillicon Wave BT dongle.

After every reboot I have to unplug/plug it again to get it working.

I never switch my powersupply off, just shutdown by menu.

 

Hope anyone finds a solution!

 

BiTRiP

Link to comment
Share on other sites

 Share

×
×
  • Create New...