Jump to content

eberts

Members
  • Content count

    132
  • Joined

  • Last visited

About eberts

  • Rank
    InsanelyMac Geek

Recent Profile Visitors

2,068 profile views
  1. eberts

    HWSensors

    Hi kozlek, I'm getting lots of logs while running new HWMonitor : HWMonitor[278]: *** __NSAutoreleaseNoPool(): Object 0x10053d150 of class __NSFastEnumerationEnumerator autoreleased with no pool in place - just leaking HWMonitor[278]: *** __NSAutoreleaseNoPool(): Object 0x10053f3b0 of class NSCFString autoreleased with no pool in place - just leaking HWMonitor[278]: *** __NSAutoreleaseNoPool(): Object 0x10053f4a0 of class NSCFData autoreleased with no pool in place - just leaking I'm running 10.6.8. thx eberts
  2. eberts

    HWSensors

    Sorry, just tried it again - GeForceX works perfectly. Apparently, I loaded it together with NVClockX before so it crashed. HWMonitor now shows 2040 rpm and it's rising under load. Thx again
  3. eberts

    HWSensors

    Hi kozlek, here are the relevant lines from kernel log: May 5 19:53:29 localhost kernel[0]: SuperIODevice: found Winbond W83627DHGP on port=0x2e address=0x290 May 5 19:53:29 localhost kernel[0]: FakeSMC: Opensource SMC device emulator. Copyright 2009 netkas. All rights reserved. May 5 19:53:29 localhost kernel[0]: FakeSMC: Hardware monitoring plugins. Copyright 2012 kozlek, usr-sse2, slice, navi. All rights reserved. May 5 19:53:29 localhost kernel[0]: FakeSMCDevice: 100 preconfigured key(s) added May 5 19:53:29 localhost kernel[0]: SMC: successfully initialized May 5 19:53:29 localhost kernel[0]: IntelThermal: CPU family 0x6, model 0x17, stepping 0x6, cores 2, threads 2, TJmax 100 May 5 19:53:29 localhost kernel[0]: NVClockX: G96 [GeForce 9500 GT] device-id=0x640 arch=0x400000 May 5 19:53:29 localhost kernel[0]: W836xMonitor: started May 5 19:53:29 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib kmod start May 5 19:53:29 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded May 5 19:53:29 localhost kernel[0]: NVClockX: registering temperature sensors May 5 19:53:29 localhost kernel[0]: NVClockX: registering tachometer sensors May 5 19:53:29 localhost kernel[0]: NVClockX: registering frequency sensors Just loading SuperIOSensors.kext, NVClockX.kext and IntelThermal.kext since GeForceX.kext crashes (don't have GraphicsEnabler=yes - so probably no readable gpu rom) Thank you eberts
  4. eberts

    HWSensors

    Hi kozlek, first of all - thank you, I really appreciate your great work! However, I have a little problem: My Apple GT120 shows only 60 rpm and under load it decreases rpms (although fan spin goes up). I know you wrote about it somewhere already but is it possible to get it fixed? Thx a lot eberts
  5. Since we don't have any EFI it's still necessary to to inject those values (I have EFI string in com.apple.Boot.plist). Apart from that my GT 120 (Mac Pro) works out of the box.
  6. Genuine Apple GeForce GT120 (MacPro4,1): The hardware does not support accelerated video services required for hardware decode. VDADecoderCreate failed. err: -12470
  7. eberts

    10.6.8 officially released

    10.6.7: com.apple.iokit.IOACPIFamily (1.3.0) com.apple.driver.AppleACPIPlatform (1.3.5) com.apple.iokit.IOPCIFamily (2.6)
  8. eberts

    Gigabyte GA-G31M-ES2L rev 2.4 and audio

    I use an unpatched 10.6.2 kext with an injector (attached) in /Extra/Extensions + device-properties injected (you could also mod your dsdt) LegacyHDA_ALC887.kext.zip
  9. eberts

    Gigabyte GA-G31M-ES2L rev 2.4 and audio

    Try rolling back to 10.6.2 AppleHDA, the newer ones need to be bin patched. As far as I know [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] uses 1062.
  10. eberts

    AnVAL (ACPI Loader)

    Thank you to whoever started this discussion. We had this kind of argument over and over! Now the rules are respected but we don't get any further. Thx for your effort, valv. I appreciate your hard work
  11. eberts

    AnVAL (ACPI Loader)

    Hi valv, can you add the possibility to drop GCSI.aml, please? It seems to be Intel GMA firmware and it gets loaded on my desktop although I'm using pcie graphics. I'm afraid it interferes somehow with my graphics card since I still have powermanagement problems (after sleep e.g.) (short black screens after S3 whenever qe/ci is used). It is just a guess and I'd like to try to drop that table since I don't need it anyway. nb: already tried "DropGCSI=Yes" + "oemGCSI=No" thanks eberts
  12. eberts

    AnVAL (ACPI Loader)

    JBraddock, in DSDTSE go to "Tools" -> "DSDT files folder" and delete/move all tables in "Acpitables". Restart DSDTSE
  13. eberts

    AnVAL (ACPI Loader)

    Yep, tried it but they are of type <data> and <number>. Injecting these types doesn't work.
  14. eberts

    AnVAL (ACPI Loader)

    How do we inject those keys? SMCharacteristics, SMRom-size ? Thx
  15. Does it load other ACPI tables, too? Cause I currently boot valv's loader with a custom APIC table... @the_chameleon_team: Thx for your work!
×