Jump to content
InsanelyMac Forum
Sign in to follow this  
cili0

Consiglio scheda video super entry level

Recommended Posts

Ciao a tutti,

 

ho un monitor penzolante da 17 pollici ed un sacco di lavoro arretrato da fare. Purtroppo ho già saturato le due porte DVI della mia 8800 (computer desktop in firma), ma ho ancora uno slot PCIe libero su cui potrei montare una scheda video in parallelo (non vero parallelismo, dato che si dividerebbero la banda da quanto ho capito).

 

Ho bisogno quindi di una scheda nvidia economica ma compatibile con la mia scheda corrente. Come prezzo vorrei stare sui 30€, dato che fondamentalmente navigo, programmo e scrivo documenti.

 

Grazie,

ciao!

Share this post


Link to post
Share on other sites
Advertisement

GT610, funziona OOB su ML ma non so su Snow e Leopard, 29€ in fiera dell'elettronica, 39 su Amazon.

Anche la GT210 andrebbe bene, 28€ su Amazon

Ciao

Share this post


Link to post
Share on other sites

GT610, funziona OOB su ML ma non so su Snow e Leopard, 29€ in fiera dell'elettronica, 39 su Amazon.

Anche la GT210 andrebbe bene, 28€ su Amazon

Ciao

 

Ciao carbo,

 

io mi riferisco a compatibilità ML. Avevo pensato proprio alla GT210, non vedo la sostanziale differenza con la GT610. L'unico dubbio è che non faccia da collo di bottiglia per la 8800 in firma, che nonostante sia più anziana è tecnicamente migliore. Hai qualche informazione in merito?

 

Con le Ati puoi andare dalle serie HD 5xxx in poi, non dovrebbero dare problemi.

 

Ciao miko,

 

Non sono sicuro sia possibile far funzionare correttamente configurazioni miste (nvidia, ati). Penso che il supporto multi GPU sia disponibile solo per scheda della stessa marca. Tu hai qualche esperienza?

 

Grazie ad entrambi.

Share this post


Link to post
Share on other sites

Penso che sia la GT210 che la GT610 essendo di generazione più recente non abbiano effetti negativi sulla 8800, ma è tutto da verificare; la GT610 sul muletto si comporta decisamente bene, non mi fa rimpiangere la defunta 9800GT

Share this post


Link to post
Share on other sites

Diciamo che voglio spendere il meno possibile perchè mi potrebbe servire anche solo temporaneamente. Credo che opterò per la GT210.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By zcmckenna
      I have been having a pretty major issue with my new Hackintosh lately. It has been displaying broken link images in safari (See image 1). It has also had certain areas of artifacting such as the storyboard in Xcode (See image 2). and finally PDFs have been showing up completely blacked out (See image 3). This has been a big issue for me and I was wondering if any of you have had the same problem and have had any luck fixing it. I have already tried display calibration and switching to integrated graphics. Thanks in advance!
      (See attached for config.plist)
      Specs:
      CPU: i5-8600k
      MB: Gigabyte Z370XP SLI
      GPU: ASUS 1070 Dual
      RAM: 16GB Ballistix (8GB x 2)
      HDD: WD Blue 1TB



      config.plist
    • By verymilan
      Hi, i recently set up High Sierra on my AMD computer with the help of the amdosx community (i actually used an installer just to confirm that something would work in the first place before i spend hours for nothing, i can and could have downloaded High Sierra the "legal" way).
      However the graphicscard is recognized properly, the 6gig are recognized and i have no artifacts and no screen tearing with the official nvidia webdriver,
      but unfortunally, dark colors have horizontal dark stripes in them and specific bright colors like on left bar of system windows such as settings do flicker like low fps.

      I only used the clover on the flash drive for now and i'd like if it's worth digging deeper of if i should just forget about it as it is a common nvidia problem on macOS.
      Would be amazing to know.
       
      Closer machine infos:
      * High Sierra (misses a recent minor patch as my network is veeeery slow and i got this nvidia issue anyway so i mainly jumped back to linux)
      * AMD fx8350
      * Asus Sabertooth 990fx Ref. 2.0
      * NVIDIA GeForce GTX 1060 6GB
       
    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
      Clover + IOREG + kextcache -i
      https://ufile.io/z61kh

    • By guitarsimo93
      Buon giorno a tutti ragazzi!
      Vorrei aggiungere un lettore di SD (interno) al mio hack, l'OS attualmente installato è 10.11.6.
      Ho a portata di mano un lettore che dovrebbe essere della acer, connettore usb2 a header direttamente per la scheda madre.
      Ovviamente ho già provato ad attaccarlo con una leggera speranza che funzionasse da solo, ovviamente non va  o meglio, la porta usb funziona (ovviamente visto che è passante) mentre tutti gli slot per le card non vanno.
      Il chip montato sulla scheda che si occupa degli slot delle card è: ALCOR AU9368
      Sapreste darmi un aiuto?
       
      Per quel che vale il pezzo non escludo la possibilità di acquistarne uno nuovo, potreste consigliarmene uno? Se possibile usb2 e non 3 perché ho tutti gli header usb3 sulla mobo occupati
       
      Grazie mille a tutti quanti intanto 
    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
       
      Clover + IOREG + kextcache -i
       
      https://ufile.io/z61kh
       

×