Jump to content
4 posts in this topic

Recommended Posts

Hello ,

i lately been trying to install OS X ML on my ATA hard disk i used another hard drive with the image of Hazard Mountain Lion on it and its bootable with chameleon 

any way

i can boot the installation in -x -v -f , otherwise it freezes while am in the installation itself while formating or even while typing in my disk label 

it just freezes in a random time


i installed clean without any fixes or patches or kexts from hazard's 

most of the time it runs fine but sometimes it freezes as well and i have to start over


after its done and i boot into by OS X drive using my bootable HDD

in -x -v -f

it runs fine i put in my info i log in and i start opening windows like finder and so 

and it just freezes


so if i am lucky to get past installation and booting up without freeze the OS, it freezes after startup.


i can't track down the issue i thought its gpu i tried to use graphicenabler or even nvenabler

no difference

i see that in boot it always says AppleCpuPowerManagment service waiting and it times out


i tried to use a fixed cpupowermanagment from the installation dvd by hazard (hdd i made) it changes that part but it freezes some where else



my system is


CPU: Intel Core2duo E7400  2.6 GHz  it goes 2.8 from bios

Mobo: GA EP-41-UD3L (rev 1.0) BIOS : F6


i install from SATA 160GB WD

GFX : nvidia 9600GT


PS2 keyboard

USB mouse 

no DVD rom attached while installing and when i did it didn't make any difference tho


notes : Snow Leopard worked just fine i never could update to 10.6.7 tho i always got kernal panic by the end of update installation :/

also btw when i tried to install from USB instead it froze on the beginning of installation process usually after 2 - 4% every time but i think that's caused by poor mobo support for usb boot.

here are some screenshots 


this with clean setup



sometimes i get this kernal panic after trying few patches in installation process but not always it usually freeze too


here are my options while installing (link/attachments)



Link to comment
Share on other sites


thanks for your reply i am gonna try iATKOS and see how far it goes  :)

but would you please tell me why should it make difference if i am not using any of the patches/kexts in the iso or even updates while installing? also answering your question hazard snow leopard worked well for me and that's why i used it for ML.  :)



Alright it worked and very very very smoooth its even smoother than snow leopard with hazard 

only one issue  since snow leopard still with me is the ps2 keyboard i have to replug it before and after every log in to work lucky me my keyboard is very very old xD the cable unlinks every now and then so i dont have to stand up and go to the connector to do it XD

but still if any one got  a resolve for this issue i searched the web for a way to fix it 

this what i found " In the ApplePS2Controller.kext there is a PS2Trackpad.kext that loads. I had to delete that from within the kext to have my keyboard work on boot." close to my problem but the thing is i dont have appleos2controller to begin with even tho i checked ps2 fix in installation xD any ways


EDIT: never mind i installed the ApplePS2Controller.kext and then deleted the ps2trackpad inside of it and restarted with -f and it worked like charm :)

i also updated to 1.8.4 smoothly and no problems

My audio isnt working tho i tried voodoo and ALC8xx HDAenabler none of them worked i remember voodooHDA used to work for me before but it gave me kernal panic this time

FIXED: by https://www.dropbox.com/s/orvbkgilfocy2uf/AppleHDA.kext.zip its way better quality than voodooHDA just make sure you delete all the voodooHDA kext files and then install these patched hda for ALC888 files in extensions i used kext utility and boot with -v -f to renew cache and you are set :D


big thanks to Joe_Black

Link to comment
Share on other sites


  • Create New...