Jump to content

joe_black

Members
  • Content count

    137
  • Joined

  • Last visited

About joe_black

  • Rank
    h4ck1nt0sh3r

Profile Information

  • Gender
    Male
  1. joe_black

    Chameleon 2.4 svn

  2. Yes, that is my exact configuration but it should work on any X501A.
  3. joe_black

    Will HD 2500 work with ML 10.8

    Unsuccessful For some reason IOAccelerator is prelinking an old version of the kext when the kernel boots and I can't figure out how to fix it, can't find any other IOAccelerator kext anywhere and I've cleared every piece of the cache At least this is what I believe to be the cause.
  4. joe_black

    Will HD 2500 work with ML 10.8

    Ok so it LOOKS like my IOAcceleratorFamily.kext is being prelinked to an old version which is causing the unresolved symbols. (Could have been a bad update) I am currently reinstalling using retail ISO and will ensure update is completed properly. Will report back!
  5. <key>device-properties</key> <string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000004006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string> Added to org.chameleon.boot.plist in /Extra
  6. joe_black

    Will HD 2500 work with ML 10.8

    BTW, the 2020M doesn't even have an HD 2500 so I still don't get how you managed to get QE/CI working. Post a screenshot of your graphics in system profiler. We both have 3rd gen HD Graphics not 2500. This is what I get: Aug 4 15:32:19 localhost kernel[0]: kxld[com.apple.driver.AppleIntelHD4000Graphics]: The following symbols are unresolved for this kext: Aug 4 15:32:19 localhost kernel[0]: kxld[com.apple.driver.AppleIntelHD4000Graphics]: __ZN21IOAccelDisplayMachine22invertUpdateCopyMatri xE22IOAccelAffineTransform Aug 4 15:32:19 localhost kernel[0]: kxld[com.apple.driver.AppleIntelHD4000Graphics]: __ZN21IOAccelDisplayMachine25calculateUpdateCopyMa trixEjjjjj Aug 4 15:32:19 localhost kernel[0]: kxld[com.apple.driver.AppleIntelHD4000Graphics]: __ZN21IOAccelDisplayMachine41isCurrentFramebufferM odeAcceleratorBackedEj Aug 4 15:32:19 localhost kernel[0]: kxld[com.apple.driver.AppleIntelHD4000Graphics]: __ZN21IOGraphicsAccelerator17enableAcceleratorEv Aug 4 15:32:19 localhost kernel[0]: kxld[com.apple.driver.AppleIntelHD4000Graphics]: __ZN21IOGraphicsAccelerator18disableAcceleratorEv Aug 4 15:32:19 localhost kernel[0]: Can't load kext com.apple.driver.AppleIntelHD4000Graphics - link failed. Aug 4 15:32:19 localhost kernel[0]: Failed to load executable for kext com.apple.driver.AppleIntelHD4000Graphics. Aug 4 15:32:19 localhost kernel[0]: Kext com.apple.driver.AppleIntelHD4000Graphics failed to load (0xdc008016). Aug 4 15:32:19 localhost kernel[0]: Failed to load kext com.apple.driver.AppleIntelHD4000Graphics (error 0xdc008016).
  7. Tried switching GraphicsEnabler value? If that doesnt work you need to try manually setting your resolution settings using "Graphics Mode" in your org.boot.chameleon.plist Could also try a device-properties injection rather than a id,platform-ig injection. <key>GraphicsEnabler</key> <string>Yes</string> <key>Graphics Mode</key> <string>1366x768x32</string>
  8. joe_black

    update question

    iTunes update is safe, everything else would be only update if required, IMO.
  9. joe_black

    update question

    Oh, I thought you meant you wanted to update OS X and you HAD those apps. lol Sorry. I would only run those updates if the apps do not work properly. If the app is not broken, don't run the update UNLESS the update has something you really need or want.
  10. Do this: Boot with -s Type mount -uw / Hit enter. Type cd /System/Library/Extensions Hit enter. Type rm -rf AppleTyMCEDriver.kext Hit enter. Type reboot Hit enter. Now boot with -v *** Note: If you can't boot with -s you will need to run Terminal from your installation disc/USB and run the same commands as above.
  11. joe_black

    Can't Boot OSX Install from HDD Boatloader

    Post specs and screenshot of the result of your verbose mode.
  12. joe_black

    update question

    No it's not safe. I recommend keeping 10.8.4 until 10.8.5 is out of beta status. OR use Disk Utility, make a backup of your partition, and then you can hack away at 10.8.5+
  13. joe_black

    Leopard Install Problem

    Looks like you found your answer. Why even keep trying when you can use SL? lol
  14. joe_black

    Leopard Install Problem

    Why do you want Leopard if you can get SL, L, and ML working?
×