Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

panic(cpu 0 caller 0xffffff7f807256ee): "AppleAHCI@ 0 HBA trouble accessing main memory = 0xfffffff"@/SourceCache/AppleAHCI/AppleAHCI-200.0.0

1 post in this topic

Recommended Posts

I'm having the following panic after trying to install 10.6 on my netbook:



panic(cpu 0 caller 0xffffff7f807256ee): "AppleAHCI@ 0 HBA trouble accessing main memory = 0xfffffff
Debugger called: <panic>
Backtrace (CPU 0), Frame : Return Address
0xfffffff8035f3bdc0 : 0xffffff8000204ae6
0xfffffff8035f3bec0 : 0xffffff7f807256ee
0xfffffff8035f3bf10 : 0xffffff7f80722778
0xfffffff8035f3bf30 : 0xffffff8000530240
0xfffffff8035f3bf60 : 0xffffff8000530555
0xfffffff8035f3bfa0 : 0xffffff80002c3eb7
	Kernel Extensions in backtrace (with dependencies):
		dependency: com.apple.iokit.IOAHCIFamily(2.0.0)@0xffffff7f80719000
		dependency: com.apple.iokit.IOPCIFamily(2.6)@0xffffff7f80604000

Interestingly, going to the BIOS and switching "Sata Controller Mode" to "Compatibility" gets me to the installer, but doesn't allow me to choose a drive, forcing me to use a "GUID Partition Table" regardless having applied the MBR patch to my USB installer:

To install on this disk, open Disk Utility by choosing Utilities > Disk Utility, and repartition this disk using "GUID Partition Table." Important: you will lose all data on this disk by repartitioning it.

I don't want to lose all data!

Well, don't care really becuase the netbook has nothing on it except the factory Windows installation, but still want to keep it.

I have installed on MBR with Windows before, so why is it being picky now?

I think it is due to the "Sata Controller Mode" being in "Compatibility", but it won't boot to the installation screen if it's switched to "AHCI".


Netbook specs.



AppleAHCIPort.kext (for RAID) 1.0 (only version) eases the panic, but the hard drive is no longer visible.



Forget about AHCI, OSInstall(MBR)+OSInstall.mpkg 10.6.x did the job!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MikixIT
      Salve a tutti, sono nuovo
      Ho un problema per installare il mio primo hackintosh 
      le mie spec sono: i7 720qm , gt730 2 gb ddr3, 8 gb di ram e una motherboard che non si capisce modello sia(perchè? perchè è un preassemblato a cui ho modificato i componenti mi lascio anche uno screen di cpuid se può essere utile comunque è legacy,comunque la motherboard è intel. )
      Comunque ho creato un boot usb con clever per installare Sierra e tutto va okay fin quiando vado in kernel panic, ho provato diverse boot flags ma non riesco ad arrivare all'installer di Cupertino
      CHIEDO AIUTO,grazie ancora aspetto risposte
    • By MikixIT
      Hi guys
      i need help for this kernel panic its the first hackintosh for me
      I posted photo error
      my spec: i7 720qm,gt 730 2 gb ddr3 msi,8 gb ram
      its a desktop
      Pls help me

    • By Tom Snow
      Hello everyone, ever since installing the security update at the end of January, I've been having two issues.
      The first is the kernel panic that happens every time I try to boot. After much research, here and elsewhere, I learned that the issue is Lilu.kext which I did not update prior to installing the security update. So now I have the latest version downloaded to a USB drive, but I cannot copy it to the hackintosh...
      Every time I try to boot into Recovery, the system just locks up. So I tried replacing the file via the UEFI shell and again from Kali, and in both cases I couldn't because both OS's see the Mac's file system as "read-only." I did some research on how to fix Recovery and found that I need to put FakeSMC.kext in the /EFI/CLOVER/Kexts/Other directory on the Recovery HD, which I cannot do for the same reason I can't replace the Lilu file (the HD is read-only to all other OS's).
      I tried booting off my old Snow Leopard CD, and that doesn't work either; every time I try it just quits mid-boot, resets the computer and reboots into Clover.
      Can anyone give me any suggestions? I'm out of ideas at this point.
    • By superdooper71
      Hi all,
      I am trying to build a system with the following Components, but I am running into trouble ; )

      ASRock Z270M Pro4 Micro ATX Intel Motherboard
      Intel Core i7-7700K Kaby Lake Socket 1151 CPU w/Intel HD Graphics 630
      Crucial Ballistix Sport 32GB (2x16GB) 288-Pin DDR4 2400MT/s (PC4-19200) Desktop Memory
      Gigabyte Nvidia GeForce GTX 1060 3GB GDDR5 Graphics Card
      Uptown Cube Case mATX
      Cooler Master CPU cooling
      Tecnoware 650W Power Supply
      Kingston 120GB M.2 Solid State Drive (System only)
      Kingston SSDnow 256GB SATA3 SSD
      Seagate Barracuda 2TB Hard Drive

      Mac OSX Sierra 10.12.6

      I have issues getting my 10.12.6 Sierra USB drive complete the installation.
      The system load the USB it starts and then freeze almost at the end.

      I booted in verbose mode and iget stuck on "appleacpicpu"

      I enclose the EFI folder completed with the config.plist I am using. Please can someone help me as I am struggling fromxmas and my little selfmade pressy turned as a nightmare : )

    • By sistoelemento
      KP appears randomly!
      This issue gets solved when i replace the kexts in s/l/e with the untouched ones from another OSX installation. But again reaches KP when rebooted.

      The KP message shows IOGraphicsFamily as the suspected kext.

      What i did to get rid of the error temporarily (getting reverted on reboot)

      >Booted in safemode
      >Used kexwizard to replace kexts(list of kexts attached) in s/l/e as they are recently modified. Found out this by sorting the s/l/e directory according to date modified!
      >Replaced with original kexts from another 10.12.6 system > reboot > Now the system boots perfectly.

      But when i restart - the KP appears again.

      OSX: 10.12.6
      Intel HD 530 
      Core i3 Skylake 3.7Ghz
      Dell Optiplex 3046

      See my Clover config attached

      config (1).plist.zip