Jump to content

Problemi installazione 10.9 DP1


111 posts in this topic

Recommended Posts

Devi inserire questa stringa in ocbp

 

<key>Kernel Flags</key>

<string>dart=0</string>.

ok fatto tutto messa la flag e parte poi funziona audio, usb3 e bluetooth insomma tutto quello che già utilizzavo funziona ma il boot è davvero lentissimo porca miseria. Una lumaca a confronto di ML e non parlo di 5 secondi in più ma di 30 secondi più lento ad arrivare al desktop ... ML lo accendo due volte nel tempo che ci mette Mavericks ... Qualcuno ha riscontrato questo problema ? Oltre che certe volte è lento pure il launchpad ... Mah non mi convince tanto questo nuovo Osx mi ha un pò deluso ... 

Ma la grafica è riconosciuta correttamente? hai QE/CI? Trasparenza della barra superiore?

Guarda non la riconosce al 100% perchè da un generico ati radeon hd 5000 invece che 5570 ma la barra superiore è traslucida ... Non sempre si pianta il launchpad ... Penso qualcosa da risolvere c'è ... Ti allego un kernel log magari ne capisci più di me di sicuro ... Una foto anche della scrivania..

KernelLogKris.zip

post-954279-0-05255300-1391775413_thumb.png

Aggiorna Chameleon all'ultima versione

Avendo la barra traslucida e rotazione QE/QI sono abilitati.

Al monitor esci in hdmi

 

Fabio

Ciao Fabio ho aggiornato chameleon all' ultima versione con chameleon wizard ma il riconoscimento della scheda grafica è sempre uguale ... Leggendo un pò in questi giorni mi era sembrato di capire che forse la dovrei far identificare aggiungendo l' id nel applegraphicspowermanagement ma non so come fare poi sono cose che ho letto nel forum straniero e l' inglese non lo mastico benissimo e la traduzione google è pure peggio  :rolleyes: ... Il monitor è collegato in hdmi e ho GraphicsEnabler=no altrimenti mi da una risoluzione bassissima ... in verbose leggo  AMDRedwoodGraphicsAccelerator: ** Device in slot: SLOT--1 **  e questo [AGPM Controller] unknownPlatform   oltre all errore fakesmc  SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode ... 

P.S: qualcuno di voi ha il kextaudiodriver 1.3 che dovrebbe essere il più nuovo visto che nel sito risultano tutti i link offline ... Sempre Grazie mille a tutti per l' aiuto  :)

No carbo non uso l' audio integrato ma una scheda creative sound blaster per quello ho chiesto se aveva qualcuno quel kext perchè io ho la versione vecchia ... Poi non uso dsdt ma due ssdt che mi aveva preparato buoo, io non sono molto bravo a editarli mi viene sempre una porcheria purtroppo  :blush: ... Ma più che altro mi interessava ottimizzare il resto che ho detto e poi dovrebbe essere tutto a posto ... Avevo notato con msrdumper che i pstate andavano tipo così MSRDumper PStatesReached: 16 25 30 34 35 36 37 ... Manca il 38 magari dovrei fare qualche modifica ? Grazie di tutto

 

P.s. Bella guida x il dsdt Carbo 

Ah, OK; ma i kext precedenti non funzionano con mavericks?

si funziona se noti nel kernel log che ho postato su lo carica ma quello nuovo dovrebbe essere migliore come kext ma da ogni parte ho trovato link off per questo ho chiesto se lo possiede qualcuno se me lo posta qui sennò pazienza ... il resto magari è più importante che funzionasse meglio ...

×
×
  • Create New...