Jump to content

Vaio PC Bootloader Problems

6 posts in this topic

Recommended Posts

Hey Everyone,

So I got Mountain Lion to install.... and i can't get one big thing to work.
The bootloader... it just wont boot without the DVD at all. It gives the error operating system not found if i don't put the DVD in first. I thought it might be because i have a 4K hard drive sector thing (it was a 1TB hard drive) but i switched it for 500GB WD hard drive. Still no luck, i've reinstalled a million times, tried every single bootloader installer, maunally installed the bootloader as well but no luck. I'm running only OS X Mountain Lion, no other OS at all.

Please help out with this

Thank You!


  • Intel Core i3 Processor 2.2GHz
  • 6GB DDR3 RAM
  • (Had this hard drive) 1TB 7200RPM Hard Drive; now i have 500GB western digital 7200RPM
  • 24-Inch Screen, Intel HD Graphics 3000
  • It's an all in one computer by the way, & the computer is a vaio vpcl231fx is that helps
Link to comment
Share on other sites

What partition scheme you use? is it GPT, MBR or something...?

Since I don't have much experience on laptop, does your laptop support EFI boot?

Link to comment
Share on other sites

Hi, thanks for replying so fast!


Its MBR (does it make a difference if i use GPT?)


Second its not a laptop its an all in one desktop how do i check for efi i'm not sure

Oh, sorry. I not read your post carefuly. My bad.

I'm not sure, but I guess it will make any difference.

If your rig support EFI boot or GPT. It would be easier to booting up. CMIIW

You can check it in your BIOS configuration.

Link to comment
Share on other sites

Thanks for the info!


I've tried to use GPT before also but it didn't do anything either. Any other suggestions?

Did you ever tried various bootloader? 

.....and would you mind to upload photo of your pc while having this issue?

I'm not sure i can help but someone will see it and maybe :D

Link to comment
Share on other sites


  • Create New...