Jump to content

Mountain Lion Bootloader Issues on Boot

6 posts in this topic

Recommended Posts



So I finally got Mountain Lion to install.... and everything worked out of the box except for one thing.

The bootloader... it just wont boot without the DVD at all. It gives the error operating system not found if i don't put the DVD in first. I thought it might be because i have a 4K hard drive sector thing (it was a 1TB hard drive) but i switched it for 500GB WD hard drive. Still no luck, i've reinstalled a million times, tried every single bootloader installer, maunally installed the bootloader as well but no luck. I'm running only OS X Mountain Lion, no other OS at all.


Please help out with this


Thank You!



  • Intel Core i3 Processor 2.2GHz
  • 6GB DDR3 RAM
  • (Had this hard drive) 1TB 7200RPM Hard Drive; now i have 500GB western digital 7200RPM
  • 24-Inch Screen, Intel HD Graphics 3000
  • It's an all in one computer by the way, & the computer is a vaio vpcl231fx is that helps

Link to comment
Share on other sites

I have not installed with a DVD. I never installed boot loader on HD.

I install the Chameleon 2.2 boot loader on usb with Iatkos ML2 and use the correct options from the boot loader for my System.

You might try to load bootloader on usb , boot then install from dvd.

Link to comment
Share on other sites



is u hd in GPT or MBR ?


is the only system in the hd ?


try to install the loader with chameleon wizard.. with right option .. see help description


and with the util.. make u org.chameleon.boot and smbios


good hack

Link to comment
Share on other sites



thanks for the reply.. i'm on GPT right now.. does it matter as to which one i need to choose if you can you tell me which one's better..

yes OS X only os on hard drive

i will try to install using method you have given, however i don't understand it can you provide me a link please thank you!!!


Link to comment
Share on other sites


  • Create New...