Jump to content
InsanelyMac Forum
ArcticFox

GT230 works in 10.8 but not 10.8.3

Recommended Posts

Spec:

 

Core i5 2400

Gigabyte Z68AP-D3 UEFI Ua5

OEM nVidia GT230

 

I have two USB installers, one with 10.8 and one with 10.8.3, if I install ML from vanilla 10.8 then I don't need to do anything other than PCIRootUID=0, it will boot both installer and installed OS.

 

If I upgrade that installation or try to boot from 10.8.3 installer it gets as far as DSMOS has arrived then goes to black screen and monitor goes into power save.

 

I've tried multiple combinations of ports on the card and -x, ge=n, etc.. and nothing I do works.

 

Does anyone have any ideas, thanks.

Share this post


Link to post
Share on other sites
Advertisement

hello

 

only to boot is not enough

 

must see if the card is native enable ? with QE/CI

 

to boot in 10.8.3 remove nv*50*.kext or nv*100*.kext from installer, or both

 

and u should boot

 

-f -v GraphicsEnabler=No

 

good hack

Share this post


Link to post
Share on other sites

I've tried removing the kexts and booting with the options you suggested and still not working, its so irritating because it will boot with 10.8.........

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×