Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
JCsHands

G610 10.8.3

6 posts in this topic

Recommended Posts

Let me start off by saying that I know that 10.8.3 is in beta right now, but I see some people are having success with it.

 

I have a Zotac G610 that was working in 10.8.2 with only the retail drivers. I didn't need to use Chameleons Graphics Enabler or modify any kext files.

 

I decided that I couldn't wait anymore and installed the 10.8.3 (12D78) and can now only boot into safe mode. I have tried enabling Graphics Enabler as well as adding my device ID to NVDAStartup.kext, but to no avail.

 

Normal Boot shows something like:

 

 

[AGMP Controller ] Unknown Platform

 

[AGMP Controller ] Unknown Platform

DSMOS has arrived

Parallels Kexts stuff

A few lines of Bluetooth stuff initiating

/drv/ hypioctls.c:779

 

When adding the device ID to NVDAStartup.kext I modified it like so:

<key>IOPCIMatch</key>

 

<string>0x104a10de&0x0000ffff</string>

Share this post


Link to post
Share on other sites

I tried adding the IDs to NVDAGF100Hal.kext but that didn't fix anything. I had gotten the idea of editing the NVDAStartup from http://www.insanelymac.com/forum/topic/285707-geforce-gt-610-oob-in-1082/. I will remove all my NVIDIA related kexts and then try to update to the official 10.8.3 that was just released to see if that does anything.

 

Thanks for the feedback so far, I hope I can get this working.

Share this post


Link to post
Share on other sites

This morning I started with a fresh install of 10.8.3, first time it booted it worked... almost. Everything looked good, until I noticed that I didn't have video acceleration. I tried editing the NVDAGF100Hal and later the NVDAStartup kexts but I am now back where I started. I am boot in Safe mode just fine, but when I try to boot with or without GE enabled and the stock kexts files I get as far as DMOS has arrived.

 

Any other ideas?

 

One other thing, for some reason when I do get a GUI to load the GUI does not fill the entire display, it leaves a 1" boarder around the display, is this in any way related?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×