Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Bossworld

AMD HD 6XXXX and sleep

2 posts in this topic

Recommended Posts

Hi,

 

Missed the pt 2 quiz by one mark, which doesn't reflect well on my day job...

 

My hackintosh running iAtkos L2 is running fine bar two issues:

 

I'm two bits away from getting this system completely working and I can't see what I'm doing wrong.

 

My 6670 2GB (XFX) low profile card is showing as 6XXX. DVD Player also crashes on loading. I have translucent menu bars and a dashboard ripple so QE/CI are working and enabled, just the card isn't recognised properly.

 

I've got 10.7.5 combo update installed directly from Apple. I've got Chameleon and Win 7 dual booting OK, and I don't get the 'unsupported card' message at boot. I've tried using VGA and HDMI.

 

I've scoured all over the net, there are many suggestions for changing the boot plist file to include things like:

 

<key>aticonfig</key>

<string>Pithecia</ string>

<key>AtiPorts</ key>

<string>3</ string>

<key>GraphicsEnabler</ key>

<string>Yes</ string>

 

But it still shows as 6XXX.

 

I also grabbed some dc7700 specific files from this link:

http://www.insanelym....-on-hp-dc7700/

(specifically SSDT.aml -DSDT.aml )

 

I think my inability to get the machine to wake from sleep (and sleep only seeming to work as the PC 'S1' style where the fans and PSU remain on but the hard drive powers down) are probably linked to this graphics issue. S3 sleep works fine on the other (Windows 7) partition.

 

Can anyone throw any other ideas into the ring?

 

much appreciated.

Share this post


Link to post
Share on other sites

(I've just fixed the sleep issue by running sleep enabler kext). Only thing I've noticed is that I have to press the keyboard once to wake the machine, then a second time to wake the display.

 

Also, I'm using an automator script to automatically hide the RAlink wifi utility after booting - is there any way to tell the hackintosh to automatically re-run the ra link utility/my script after waking from sleep?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×