Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Bossworld

  • Rank
    InsanelyMac Protégé
  1. AMD HD 6XXXX and sleep

    (I've just fixed the sleep issue by running sleep enabler kext). Only thing I've noticed is that I have to press the keyboard once to wake the machine, then a second time to wake the display. Also, I'm using an automator script to automatically hide the RAlink wifi utility after booting - is there any way to tell the hackintosh to automatically re-run the ra link utility/my script after waking from sleep?
  2. AMD HD 6XXXX and sleep

    Hi, Missed the pt 2 quiz by one mark, which doesn't reflect well on my day job... My hackintosh running iAtkos L2 is running fine bar two issues: I'm two bits away from getting this system completely working and I can't see what I'm doing wrong. My 6670 2GB (XFX) low profile card is showing as 6XXX. DVD Player also crashes on loading. I have translucent menu bars and a dashboard ripple so QE/CI are working and enabled, just the card isn't recognised properly. I've got 10.7.5 combo update installed directly from Apple. I've got Chameleon and Win 7 dual booting OK, and I don't get the 'unsupported card' message at boot. I've tried using VGA and HDMI. I've scoured all over the net, there are many suggestions for changing the boot plist file to include things like: <key>aticonfig</key> <string>Pithecia</ string> <key>AtiPorts</ key> <string>3</ string> <key>GraphicsEnabler</ key> <string>Yes</ string> But it still shows as 6XXX. I also grabbed some dc7700 specific files from this link: http://www.insanelym....-on-hp-dc7700/ (specifically SSDT.aml -DSDT.aml ) I think my inability to get the machine to wake from sleep (and sleep only seeming to work as the PC 'S1' style where the fans and PSU remain on but the hard drive powers down) are probably linked to this graphics issue. S3 sleep works fine on the other (Windows 7) partition. Can anyone throw any other ideas into the ring? much appreciated.