Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mous.elatmani

HELP! i can't enable AHCI

9 posts in this topic

Recommended Posts

hello, first and foremost i am glad to become a new member to this forum wish is the most useful forum about osx86 on the net, anyways, it's been weeks since i'm trying to install osx mountain lion on my vaio vpcz13z9e.

 

i looked very hard, trying to find a solution to enable AHCI mode on my ssds, in the bios (hybrid20 version R3031C3) in don't have any option stating that.

 

i used iAtkos ML2 to install osx but in the disk utility i couldn't find my ssds

 

i have a raid0 256GB please help me i really need it.

Edited by fantomas1
Hi! And welcome on InsanelyMac. Pls take time to read the forum rules and Posting Guidelines. Thank you for your understanding, staff

Share this post


Link to post
Share on other sites

sorry for the delay, and yes i have the RAID options, but it doesn't help, it's either create a new raid storage, delete, or switch to non raid, i tried all these options and none of them worked :s

Edited by fantomas1
Pls, use the standard font size!!! Cordially, staff

Share this post


Link to post
Share on other sites

@Jabirin, hey, thanks for the tip but, i didn't find what i needed :/

@thecoonnactic, hey thank you so much, btw i already thought of that, so i opened up my pc, looking for the ssds surprise surprise... i found out that it needs a micro adapter or something... not like the usual hard stuff, i looked for it, but no luck finding it. so i had only the modded BIOS option, well i looked very hard but didn't found it :/, pleeeeeeeeeeease i beg u to help me find a solution about the modded BIOS

Share this post


Link to post
Share on other sites

I don't know about any mod for your board, so you either google for it or try to install OSX on IDE mode.

 

Reply to all two quizes, so you be able to post, thus ask help, anywhere on Insanelymac.

 

Best regards!

Share this post


Link to post
Share on other sites

I think you can install it on IDE mode.Although you have to put patched IOATAFamily.kext in your extra folder of your installer.I suppose it works with IDE enhanced mode aswell.Give it a go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×