Jump to content
InsanelyMac Forum
Sign in to follow this  
ignage

Stucks on Apple Logo but after correct booting (with freezed mouse pointer)

Recommended Posts

Hi everybody,

 

Previous, I attain to fix the problem with the black screen. But now I have a new problem and don't know if it was still there when I had the black screen problem because I couldn't see anything (last post).

 

I boot with -v and after finishing correctly without errors this step, it turns to the grey background apple logo screen. The mouse appears too but it stucks there. I can't move the mouse pointer and nothing happens.

 

I tried to boot with -x but didn't work.

 

Any ideas?

 

(See attached picture)

 

 

FEATURES:

 

Motherboard: Gigabyte GA-X79-UD3

CPU: Intel Core i7-3820 3.60Ghz Box Socket 2011

Graphic Card: Nvidia GFORCE GTS 450

2 SATA Harddisk -> First (Partition1: Mac/ Partition2: Windows) Second (Data HDD)

Edited by ignage

Share this post


Link to post
Share on other sites
Advertisement

properly edit ur dsdt.

Customize install iatkos ml2. Vga>disable nvidia kexts,ati kexts and intel kexts

boot with GraphicsEnabler=No

copy nvidia kexts (they wil be in hdd>library>temp>backupnvidia) to s\l\e after setting up osx.

Edit dev.id in kexts

apply the necesary opencl and other patches.

Share this post


Link to post
Share on other sites

but how do I edit my dsdt? I can't enter.

 

How do I edit my dsdt for my Nvidia Gts 450?Where is this file?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×