Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Text Formatting Woes

14 posts in this topic

Recommended Posts

I have found that the WYSIWYG editor can be very temperamental. Here are some issues that I encounter on a regular basis on multiple computers, and OSes. This doesn't happen all the time, and since I only use Chrome it MIGHT be browser-specific...


In order of inconvenience:


1) When hitting backspace, my cursor will jump to the last formatted text (bold, hyperlink..anything really) and start deleting that.

2) Despite formatting looking good in the WYSIWYG, when posted font sizes will change without reason (example - in the editor all I did was hit bold on the bold parts, did not touch font or size)

3) Text directly before or after an image will change font size (example: scroll through "dis-assembly" taking note of font sizes)


I swear this isn't user error, anyone else encounter any of these??

Share this post

Link to post
Share on other sites

You're not the only one. I'm using Firefox on Linux, so it's not Chrome's fault either.


While writing this post, the WYSIWYG editor did everything you mentioned as well as demonstrating other inexplicable oddities such as nesting many ""s and ""s within each other.


I just gave up and inserted all the bbcode by hand.

Share this post

Link to post
Share on other sites

I can't reproduce any of these :unsure:


1) Tried this with the text "testing testing testing" and can't seem to replicate. Any specific post and line where this is happening so I can check?

2+3) Are these the only posts where this is happening to you? I know there are some weird things where BBCodes look like they're removed but they really aren't


There have been some big editor changes in the more recent versions of IPB which might fix some bugs. I don't know when that upgrade will happen here, but most likely in a while

Share this post

Link to post
Share on other sites



1) As far as the backspace, it happens most often after using the formatting buttons. While writing this post I tried to bold something, went to the next line, and then hit backspace. It jumped to the inside of the [/ b ] tag, so I think it's all definitely related!!


TRYING BOLDmatting.Lets see if this line has different for



Yep, definitely related to BBCode formatting. So, to recap:


When I use BBCode (bold, image...really any of them), then start a new line, whenever I press "backspace" it will jump to the last BBcode brackets and start deleting from there.


Glad to know I'm not the only one :D



BOLD TEXTowNew line hit backspace n



That should make it clearer.


2 & 3) Happen sporadically, but probably once every 4-5 posts. It's very strange since I'm not touching the font or font size buttons, but it only happens after other BBCode. Seems like a conflict to me, somewhere in there...

Share this post

Link to post
Share on other sites

I should mention that it's not a huge deal since I'm familiar with BBCode, but it does get a little irksome during longer worklogs, and of course we want the easiest experience possible for the community as a whole!

Share this post

Link to post
Share on other sites

I still can't reproduce, but we can still check if these issues have been fixed in the latest version :).


If you wouldn't mind creating an account @ community.invisionpower.com and posting in the "Test Posting Messages" forum to see if you still have issues with them. If they are fixed then we may upgrade sooner

Share this post

Link to post
Share on other sites

There are a few updates that we should probably do, but it takes a lot of time to prepare the skin and other changes that need to be done at the same time. There are two smaller updates that will be done first, then this will be added to the list. I know it might be annoying, but if you can put up with it until I have time then it would be appreciated :)

Share this post

Link to post
Share on other sites

#1 had me confused for a second yesterday. Thought I must have been touching the trackpad while typing..


When 3.4.5 is released, that will likely be the version we go to. The skin might take some time to update as most of it is done manually

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies