Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
theone2584

still waiting fo root device on sony vaio VPCEA16FA

7 posts in this topic

Recommended Posts

Hi all ,

 

i have a sony viao vpcea16fa and tried to install ML with ###### but no luck. First i had the problem of hanging on pci configuration begin . i resolved it, by changing the iopci...kext but now i have the error wiating for root device and tried many ways of flags but no possibility to take off that error icon_cry.gif.My configuration :

Processor Intel® Core i5-520M Processor 2.40 GHz with Turbo BoostChipset

Intel® HM55 Express Chipset Memory Bus 1066 MHz 4 GB DDR3 SDRAM

 

Hard Disk Drive 500 GB*4 (Serial ATA, 5400 rpm)

Graphics Accelerator ATI Mobility Radeon™ HD 5650 Graphics Dedicated Video Memory 1 GB DDR3 SDRAM USB High Speed USB 2.0 x 3

post-1089633-0-66758800-1351629693_thumb.jpg

Share this post


Link to post
Share on other sites

Instal to S/L/E

 

boot with -f

:D

hope it will fix all those related stuffs

Share this post


Link to post
Share on other sites

try rolling back USB kext, assuming your using thumb drive. USB errors. Can make small sata partition for installer instead as possible work around too.

Share this post


Link to post
Share on other sites

hello

 

try to use in chameleon

 

usbbusfix=yes if don't work try EHCIacquirefix=yes

 

u need in dsdt when u install the OS

 

patch EHCIownership

 

good hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×