Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
theone2584

still waiting fo root device on sony vaio VPCEA16FA

7 posts in this topic

Recommended Posts

Hi all ,

 

i have a sony viao vpcea16fa and tried to install ML with ###### but no luck. First i had the problem of hanging on pci configuration begin . i resolved it, by changing the iopci...kext but now i have the error wiating for root device and tried many ways of flags but no possibility to take off that error icon_cry.gif.My configuration :

Processor Intel® Core i5-520M Processor 2.40 GHz with Turbo BoostChipset

Intel® HM55 Express Chipset Memory Bus 1066 MHz 4 GB DDR3 SDRAM

 

Hard Disk Drive 500 GB*4 (Serial ATA, 5400 rpm)

Graphics Accelerator ATI Mobility Radeon™ HD 5650 Graphics Dedicated Video Memory 1 GB DDR3 SDRAM USB High Speed USB 2.0 x 3

post-1089633-0-66758800-1351629693_thumb.jpg

Share this post


Link to post
Share on other sites

Instal to S/L/E

 

boot with -f

:D

hope it will fix all those related stuffs

Share this post


Link to post
Share on other sites

try rolling back USB kext, assuming your using thumb drive. USB errors. Can make small sata partition for installer instead as possible work around too.

Share this post


Link to post
Share on other sites

hello

 

try to use in chameleon

 

usbbusfix=yes if don't work try EHCIacquirefix=yes

 

u need in dsdt when u install the OS

 

patch EHCIownership

 

good hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • My rig is not booting without the "XCPM bootstrap patch" and "xcpm_program_msrs (c) Pike R. Alpha" patch. Already tested that.  Booting without the TSCAdjustReset.kex is working great and booth sleep and wake is working. The new bios 0603 has an updated microcode and that might be the reason  for the fact that everything is working as it should without the kext.
    • Hello folks,   I may be a privileged user since i own a real mac aka a MBPro 15" mid 2012 runing fine HS... So i wanted to try a personal tip: I hooked my Sandisk 100 GB USB SSD to the real Mac and performed a clean install of High Sierra on it. Then i installed the latest CLOVER on this USB disk and copied the Urashimataro previously provided EFI partition. Then i pluggued this USB to my Xiaomi laptop i5 and tried to boot from this USB SSD. INCREDIBLY BUT TRUE: YES it worked fine. ;-)) Of course i also removed the serials to put mine previously blessed on Sierra...   Happy to share this new tip that lets me boot again my Xiaomi laptop on MacOs, and proud for my own personal solution, since i couldn't retrieve here any workable solution and it drove me crazy and nuts...   Enjoy!
    • Venduto altrove potete chiudere
    • I share your folks pain. Every step forward seems to be two steps backwards in other areas. And at the same time it's soooo worth it with features most forum users are not fully aware of ... yet  Anyway, it would be nice if you could fix this:    Your previous content has been restored.   Not only cannot post as I keep seeing it; the 1st time I saw it also 'restored' (read: removed) something that took me 1 hour to put together. It was a post reply with a quote and image attachments in it. Btw using imgur for external images ain't working either.
    • Hello again @obus.  Hello, everyone. Perhaps, you should now try without any patches for the CPU...? (at your own risk) ... of course only with tsc sinc kext, if now you have an official BIOS v.0603


×