Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[Solved]892 - No Audio

5 posts in this topic

Recommended Posts



I had audio working with custom DSDT and a patched AppleHDA.kext.


Then I tested VoodooHDA 2.7.4, it worked great. But I wanted to go back to the original setup.


Now the problem is that I don't get any output. (See screens)


What can be wrong? What else did I forget?


Thanks, and hope someone can help, :)


Fixed, see last post. :)



Share this post

Link to post
Share on other sites



problaby u layout id in u dsdt


in hdef section


must applehda for ML only works with layout id 1


good hack

Ok thanks, will try to generate a new DSDT.


Yes, I'm stupid..

Was using an old patch for Lion, using layout 1 fixes the problem.. thanks! :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.