Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
BALDY_MAN

ASUS Sabertooth x79 cant get sound working

6 posts in this topic

Recommended Posts

Hi all ive managed to install mountain lion 10.8.2 on my new Build. but i seemed to have tried all the kexts around still no joy i think im out of my depth with this i would be greatful . if i could have a little help with this please

Share this post


Link to post
Share on other sites

I managed to get it working today. I used the Interim Realtek Ivy Bridge Lion AppleHDA and then installed the HDAEnabler892.kext only from MB 4.6.1. I also had to remove the HDAEnabler1 which MB 5 installed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×