Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

38 posts in this topic

Recommended Posts

Boa tarde galera!

 

É o seguinte.

 

Preciso da ajuda de vocês para finalizar o meu hackintosh.

 

P.S. Meu hd estava limpo, nada instalado nele, totalmente zerado.

 

Os meus passos de instalação foram:

 

1. Criei meu pendrive bootável do Snow Leopard 10.6 original, e dei o boot no meu note, usando o i-Boot Legacy.

 

2. Na instalação do Snow, apaguei o hd, e fiz duas partições, (sendo que quero fazer dualboot): 1. Mac OS X (Reg. Cronológico) / 2. Windows 8 (FAT).

 

(Coloquei o mac primeiro, pois como sou muito perfeccionista, queria fazer por ordem alfabética.)

 

3. A instalação funcionou perfeitamente.

 

4. Iniciei o Mac com o i-Boot Legacy, e configurei o mac. (Todas aquelas coisas de teclado, região, horário, blábláblá).

 

5. Beleza! Veio com o audio perfeito, driver da webcam funcionando, resolução 1280x800 (padrão do note),

 

Mas veio sem wirelles e sem video...

 

6. Rodei o Combo Update 10.6.7, e o atualizei.

 

7. Após a atualização, instalei o Windows 8 na 2º partição.

 

8. Entrei no Mac com o i-Boot legacy de novo, instalei o Chimera 1.11.1, e apliquei essas opções no Lizard:

 

ABA BASICS:

Graphic Resolution: 1280x800x32

Kernel Path: mach_kernel

 

Selecionei os boxes:

Built In Ethernet

Graphics Injection

 

ABA OPTIONS:

Selecionei a box:

Force Wake

 

SMBIOS OPTIONS

Model Name: MacBookPro

Model Intentifier: MacBookPro8,3

Manufacturer: Apple Inc.

CPU Type: Intel Core 2 Duo

Boot ROM Version: MBP81.88Z.0047.B04.1102071707

Bios Date: 02/07/11

 

9. Reiniciei o sistema, mas como já aconteceu com várias pessoas, o Mac ficava lá travado na tela da maçã carregando.

 

10. Iniciei com o i-Boot novamente, e instalei um PKG que vem dentro da iso do HackBoot, na pasta "Post Install" chamado: "Extra Folder".

 

11. Nesta pasta, ele instalou duas extensões que é o FakeSMC (eu particularmente odeio essa kext) e o IOAHCIBlockStorageInjector.

 

12. ENFIM, o meu note conseguiu iniciar sem o ######, e não ficava parado na tela da maçã. PORÉM, nem o sensor do mouse, e nem o teclado do note funciona, mas a minha sorte é que uso teclado e mouse USB!

 

13. Tentei atualizar para o Lion, mas na instalação do Lion diz que eu preciso de um processador Core 2 Duo, i3, i5, i7... Sendo que o meu é Core 2 Duo. (Desisti de atualizar)

 

Minha meta é, utilizar um monitor externo de 22' no meu hackintosh, sendo que eu o conecto e ponho para detectar displays, mas nada acontece.

Não estou preocupado com o Kext de video ou de Wirelles, eu só quero utilizar os 2 monitores, tanto o externo, quanto o do note.

Mas, se for necessário instalar o Kext de video, queria ajuda, pq já tentei vários x4500 e NADA!

Wirelles também a mesma coisa, já tentei mas não consegui. Me conformei e estou pra comprar um Wirelles USB compatível com mac.

Mas se puderem me ajudar com o video e o wirelles, também me ajudando a atualizar para o Lion, e posteriormente o Mountain Lion, vou agradecer muito.

 

Ae voces perguntam: Pra quê esse arrodeio todo pra falar isso?

Eu respondo: Porque muita gente deseja aprender a fazer dual boot, e eu consegui fazer esse sozinho. Quero ajudar.

Caso alguem queira fazer o dual boot, não instalem o Chimera/Chameleon antes de instalar o Windows.

Instalem o Mac, o Windows, volte pro Mac e instale o bootloader.

 

As especificações do meu note:

 

Processador: Processador Intel® Core™2 Duo CPU T5800 @ 2.00GHz

Wirelles: Intel® WiFi Link 5100 AGN

Video: Mobile Intel® 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1)

 

Obrigado, a todos que puderem me ajudar.

Share this post


Link to post
Share on other sites

olá

 

parabens , tens ai alguns erros

 

teu smbios n pode ser macbookpro8,3

 

tem de ser macbookpro6,1

 

quanto ao video e wifi, não conheço nenhum k funcione nessas config, o monitor externo ligado na porta VGA, pode ser k funcione, mas um note sempre ligado a um monitor externo...

 

e isso n vai funcionar em nenhuma versão, lion ou ML, mesma coisa

 

bom hack

Share this post


Link to post
Share on other sites

Como assim? Não entendi.

Porque tem que ser 6,1?

E eu não entendi o que tu quis dizer, então meu monitor externo não vai funcionar, é isso?

Share this post


Link to post
Share on other sites

olá

 

porque ten cpu c2d e não 1 sandy-bridge i core

 

o monitor externo como te escrevi até pode funcionar, mas o interno do note nunca vai funcionar, pelo menos com aceleração gráfica, e mac os x sem gráfica ..

 

bom hack

Share this post


Link to post
Share on other sites

Mas o monitor do notebook está funcionando.

Só o externo que não está.

Só quero resolver esta questão do menu de preferencias, que não está detectando o monitor externo.

Ou se alguem puder me ajudar, como resolver esse problema de atualização para o Lion.

Share this post


Link to post
Share on other sites

olá

 

por teres imagem n quer dizer k a gráfica esteja funcionando..

 

tens barra translucida ?

 

consegues ver videos no youtube ?

 

o DVD Player funciona ?

 

quanto ao lion

 

http://www.insanelymac.com/forum/topic/256535-instalacao-do-lion-via-usb-usando-chameleon/

 

bom hack

Share this post


Link to post
Share on other sites

Artur me ajuda ae.

Consegui atualizar para o Lion, usando o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + Xmove.

Depois atualizei para o Mountain Lion, mas agora o Moutain tá travando na tela da maçã.

A luzinha do pc não pisca.

Tem algum jeito de eu entrar no Mountain e instalar o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]?

Share this post


Link to post
Share on other sites

Aqui está Artur, as fotos.

Sendo que, é uma sequencia de 3 imagens.

A primeira é o topo, e a última é o final (onde para).

 

PICT0015.JPG

 

PICT0016.JPG

 

PICT0017.JPG

 

Obrigado.

Share this post


Link to post
Share on other sites

Problema com a SMBIOS, use smbios MBP8.1 ou 8.3, si no funciona deleta o kext ApplePolicyControl.kext nesta ruta/System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns

Share this post


Link to post
Share on other sites

Então, eu instalei o MacDrive no Windows, e editei o Smbios, e deletei a kext por lá.

Dei o boot com "-f GraphicsEnabler=No", não dá mais Kernel Panic, mas fica travado na tela da Maçã.

Também dei o Boot com o "-v" e continua o mesmo erro que postei três tópicos acima.

 

Obrigado iFire por tentar ajudar o meu problema. (:

Share this post


Link to post
Share on other sites

Então.

Voltei a estaca 0.

Formatei meu pc, e reinstalei tudo de novo, como citei no primeiro post.

 

Mas, pelo amor de Deus, alguém me ajude a instalar a placa de vídeo.

É só o que eu quero.

 

Video: Mobile Intel® 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1)

Share this post


Link to post
Share on other sites

Enfim, já que ninguém me respondeu, e o Lucca do "Blog do Hackintosh" disse que essa placa de video não tem suporte para o mac, eu resolvi trocar meu notebook em um pc com as seguintes configs:

 

Processador Core 2 Duo E7500 2.93 GHz

Memória 4GB DDR2

2 Hd's: HD1 320gb / HD2 250gb

Placa de Vídeo Nvidia GeForce 210 1GB GDDR3.

 

Começando, iniciei com o dvd do Windows 8, formatei o HD1 e instalei o Windows 8. (TUDO BELEZA ATÉ AI)

 

Maaaaaaaaaaaaaaaaaaaaaaaaass... comos todos os hackintosh's tem problemas aqui vão os meus.

 

Reiniciei com o i-Boot e tentei instalar o mac original por usb, mas fica meio lento, eu clico para selecionar o idioma e tipo, passa uns 2 minutos para selecionar e quando tento avançar ele fica paralisado, não sei o que é isso.

Fui instalar o Hazard 10.6.6i via usb também, mas ele não abre a instalação sozinho. Eu tenho que iniciar com o i-Boot e selecionar o Hazard no usb, ai sim ele abre.

Mesmo iniciando com o Hazard na tela de instalação, eu tento abrir o Disk Utility e ele não abre.

Tenho que reiniciar com o Iatkos S3, e mesmo assim ele continua travado na tela da maçã antes de carregar para iniciar a instalação.

(ACHO QUE MEU PC TEM ALGUM PROBLEMA COM O CHAMELEON)

Então de novo eu tenho que iniciar com o i-Boot e trocar para o Iatkos para poder inicializar e particionar meus HD's.

Reinicio com o i-Boot de novo e seleciono o Hazard pelo pendrive, e instalo.

Depois da instalação ele reconhece tudo, a transparencia fica ativa, a placa de video e audio funcionam perfeitamente.

80% do hackintosh completo.

Só que tem dois problemas:

A resolução do meu monitor é 1920x1080, mas a resolução mostrada na tela é inferior, algo como 1033... (Algo assim, eu esqueci, pois estou no trampo e o pc tá em casa).

Ou seja a resolução é menor que a do monitor.

Eu vou lá nas configurações da tela, e vejo que o meu monitor é reconhecido (LG Flatron E2260) e estou usando a saida VGA.

Se eu tentar mudar a resolução para 1920x1080 pelo painel de configurações a tela fica toda azul, e não consigo ver nada, portanto sou obrigado a reiniciar o pc forçadamente.

Outra coisa, não importa o que eu faça o pc não inicia pelo hd, ja instalei o chameleon e nada, ja instalei o chimera e nada, ja instalei o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e NADA! Fiz todos os procedimentos que fiz no meu note e nada, ele sempre fica congelado na maçã mesmo antes de aparecer o circulozinho carregando.

Sendo que eu uso 2 HD's. O primeiro de 320gb instalei o Windows 8, e no segundo de 250gb instalei o mac.

 

Portanto, preciso de ajuda.

 

1. Quero corrigir a resolução do meu monitor, que toda vez que eu mudo para 1920x1080 a tela fica azul. (O MAIS IMPORTANTE)

2. Boot pelo HD. (O SEGUNDO MAIS IMPORTANTE)

3. Alguma solução para instalar o Mac Original 10.6, que não fique travando e lento. (Não tão importante assim)

 

Caso não tenha jeito de instalar o original, e de iniciar pelo HD, eu me contento em só poder ajustar a resolução, é o que eu mais preciso.

 

Agradeço desde já!

Share this post


Link to post
Share on other sites

Obrgado por responder, mas é o seguinte:

Minha placa NVidia já está reconhecida. A única coisa que não muda é a resolução e eu não sei o porquê.

E não adianta ja fiz todo o possivel para fazer o chameleon rodar e não roda.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×