Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
samsn

Intel Atom Barebone - Which Distribution should I take?

8 posts in this topic

Recommended Posts

Hey Guys,

 

I don't know whether this kind of hardware was already discussed here.

In Germany you can get the following fanless cooled Arctic (Cooling) Intel Atom D525 Barebone with D-GPU ATI 5450 (512 MB own Ram) for 120 Euros.

My Question is, whether you know if this cool thing is in anyway compatible with OS X 10.6, 10.7 or 10.8.

 

http://www.arctic.ac...03/mc001-e.html

 

My Hackintosh Expiriences were a long long time ago.

 

I would be glad if you can help me

 

Sorry for my bad Language!

 

Best Regards

 

sam

Share this post


Link to post
Share on other sites

The chip is supported with a patched kernel as I have 10.8.2 running on a D510 at the moment, however the link you provided lists an ATI Mobility 5430. I have another setup with an ATI 5450 which is natively supported, but I have no idea how different the two gpus are. The link also gives no details about the ethernet chip.

Share this post


Link to post
Share on other sites

Ok and the Intel MN10 Chipset is no problem? - Do you have a link to the kexts and perhaps to a guide? Thanks a lot!

Share this post


Link to post
Share on other sites

Would be great, if anybody can post his or her experiences with such a kind of hardware - Whatever i try (-x -v GraphicsEnabler=No PCIRootUID=1) the Un1Beast Installer loads a lot of kexts, but at the moment when the OS X Installation Screen should show up, the PC restarts -.-

Share this post


Link to post
Share on other sites

I have the following problem:

 

I'd like to Install OS X ML on this Barebone, and I is not my first Hackintosh Intallation:

(I have a MSI Wind Barebone, a Asrock ION 330, and a MSI Wind Book):

http://www.arctic.ac...7/mc001-bd.html

 

IMG_0400.JPG

 

But neither with Unibeas, nor with myHack I don't even get to the Installation, after the loading of the last Kexts, the Barebone restarts, even if use PCIRootUID=0 or 1, GraphicsEnabler=Yes or No, or-x -v, i've tried everything of this in every Combination but nothing works!

 

I would really appreciate if anyone could help me; The Last Hope would be iAtkos, but from start there should be no Atom Compatiblity -.-

 

Thanks a lot!

 

Sam!

Share this post


Link to post
Share on other sites

within the bios of the motherboard, have you selected your HDD operation to be in AHCI? otherwise the install may fail to find the hard disk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 
    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt
    •   Yes, 'cause APFS log is coming before clover boot screen.
    • and you suspect apfs on before clover issues  


×