Jump to content

samsn

Members
  • Content count

    59
  • Joined

  • Last visited

About samsn

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Germany
  1. Hey Guys, Right now I am trying to install Mavericks on an Asrock ION330 Nettop (Atom 330, ION Graphics). 10.6. runs great on this little Power thing. I know that there are pepole in the Board which already installed 10.9 on this Device. Now I hope they and others (with Atom and ION) may help me to get the best way to install Mavericks "quick" and fine. Which way to install would be the best (Unib..., MyHack..., ...)? I really hope you can help me. Thanks in advance! Best Regards!
  2. samsn

    Asus 1201N Installation and support [Mav]

    I am really desperated. I applied all the changes you told me. But the same going with restart after "Device ID"... -.- Here is my Clover Config, what could be wrong, if you can identificate this as the expert within the config file? Please help me, I'm really frustrated. Thanks in advance! <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>FixRegions_10000000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>ReuseFFFF</key> <false/> </dict> <key>ResetAddress</key> <string>0x64</string> <key>ResetValue</key> <string>0xFE</string> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v slide=0 npci=0x2000 kext-dev-mode=1</string> <key>CustomLogo</key> <false/> <key>DefaultVolume</key> <string>Macintosh HD</string> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Secure</key> <false/> <key>Timeout</key> <integer>3</integer> <key>XMPDetection</key> <false/> </dict> <key>CPU</key> <dict> <key>Type</key> <string>0x0301</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <false/> </dict> <key>USB</key> <dict> <key>AddClockID</key> <false/> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>InjectKexts</key> <true/> <key>SubEntries</key> <true/> <key>Type</key> <string>OSXRecovery</string> <key>Volume</key> <string>Recovery HD</string> </dict> </array> </dict> <key>Debug</key> <false/> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <false/> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1360x768</string> <key>TextOnly</key> <true/> </dict> <key>Graphics</key> <dict> <key>CustomEDID</key> <data>AP///////wAiZLYE7ZkAABUUAQOAGw94CmhFl1pSjCcZUFQAAAABAQEBAQEBAQEBAQEBAQEBFhxWeFAAJjAwQmgADpYQAAAZAAAA/gAAAAAAAAAAAAAAAAAAAAAA/ABIU0QxMjFQSFcxCiAgAAAAEAAKICAgICAgICAgICAgALk=</data> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>Debug</key> <false/> <key>FakeCPUID</key> <string>0x010676</string> <key>KernelCpu</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>SSD TRIM</string> <key>Find</key> <data>QVBQTEUgU1NE</data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data>AAAAAAAAAAAA</data> </dict> <dict> <key>Comment</key> <string>xml.zlib -> aml.zlib</string> <key>Find</key> <data>eG1sLnps</data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data>YW1sLnps</data> </dict> <dict> <key>Comment</key> <string>AD1984 -> ALC269 Codec</string> <key>Find</key> <data>hBnUEQ==</data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data>aQLsEA==</data> </dict> <dict> <key>Comment</key> <string>Zero our jne chk for 10.7 and up</string> <key>Find</key> <data>hAjsEA==</data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data>AAAAAA==</data> </dict> <dict> <key>Comment</key> <string>Zero our jne chk for 10.7 and up</string> <key>Find</key> <data>hBnUEQ==</data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data>AAAAAA==</data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MLB</key> <string>W89fffffffffff9A7</string> <key>MountEFI</key> <false/> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>07/17/09</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MM31.88Z.00AD.B00.0907171535</string> <key>Board-ID</key> <string>Mac-F22C86C8</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>Mini-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>16</string> <key>Family</key> <string>Mac mini</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>ProductName</key> <string>Macmini3,1</string> <key>SerialNumber</key> <string>G893472319X</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> </dict> </plist>
  3. samsn

    Asus 1201N Installation and support [Mav]

    Ok, so in words for newbies like me: What do I have to do. I have the Atom 330 onboard :/ Thanks in advance!
  4. samsn

    Asus 1201N Installation and support [Mav]

    Yes, I did, but SS doesn't work - so AF Boot Sector boots, but I can't boot from the other USB Drive with the Mav Installation -.- Does the Mav Installation Stick need a special name or somehting like that? Well - whatever for now... With another stick installing clover over the Mav Installation Drive, I get to the same point as before (though I tried "Ignore Cache and Inject Kexts", "Ignore Cache" and "Inject Kexts", after this point, screen turns black and system restarts:
  5. samsn

    Asus 1201N Installation and support [Mav]

    If I take 2 USB Sticks and start Clover it says "boot0ss: error" -.- What sall I do?
  6. samsn

    Asus 1201N Installation and support [Mav]

    Hey TimeWalker, I am trying to run this 10.9 installation with your Clover Guide on my Asrock ION330 Nettop - on which 10.6 was great - (http://www.asrock.com/nettop/NVIDIA/ION%20330HT/index.us.asp). But though I choose "Boot with Injected kexts and without caches" Clover says "loading Kernelcache..." then it shows a Device ID, than the screen goes black and it restarts. The Hardware is very identical to the Asus 1210. What are my opportunities to try? Thanks in advance! Sam
  7. Can really nobody help me? It has to be possible that OSX86 works with this Hardware!
  8. I have the following problem: I'd like to Install OS X ML on this Barebone, and I is not my first Hackintosh Intallation: (I have a MSI Wind Barebone, a Asrock ION 330, and a MSI Wind Book): http://www.arctic.ac...7/mc001-bd.html But neither with Unibeas, nor with myHack I don't even get to the Installation, after the loading of the last Kexts, the Barebone restarts, even if use PCIRootUID=0 or 1, GraphicsEnabler=Yes or No, or-x -v, i've tried everything of this in every Combination but nothing works! I would really appreciate if anyone could help me; The Last Hope would be iAtkos, but from start there should be no Atom Compatiblity -.- Thanks a lot! Sam!
  9. Hallo Leute, Ich habe folgendes Problem: Ich versuche auf ihn hier OS X ML zu installieren, und es wäre nicht meine erste Hacintosh Installation (Hab nen MSI Wind Barebone, nen Asrock ION 330, ein MSI Wind Book): http://www.arctic.ac...7/mc001-bd.html Laut Kompatiblitätscheck sollte es auch kein Problem sein, doch weder mit Unibeas, noch mit myHack gelange ich überhaupt in die Installation, nach dem Laden der letzten Kexts startet das Ding einfach neu, egal ob mit PCIRootUID=0 oder 1, GraphicsEnabler=Yes oder No, oder -x -v, alles in allen Kombis probiert, es passiert gar nix. Ich wär euch sehr dankbar wenn mir jemand von euch Tipps geben könnte, ein letzter Hoffnungsschimmer könnte iAtkos ML sein, wobei da erst ma kein Atom Support drin sein soll -.- Danke Sam!
  10. Would be great, if anybody can post his or her experiences with such a kind of hardware - Whatever i try (-x -v GraphicsEnabler=No PCIRootUID=1) the Un1Beast Installer loads a lot of kexts, but at the moment when the OS X Installation Screen should show up, the PC restarts -.-
  11. Hey Guys, I hope this the right Place to ask, because I didn't find a solution in the forum yet. I have a (Dual Boot) MSI Wind U100 Netbook with OS X 10.6.8. A few days ago, i installed the OS X Drivers for my Huawei 3G Stick. After restarting the Netbook, its boots up, but in only shows the cursor and the wallpaper. My Question is, how can i recover OS X without reinstall? Thanks a lot!
  12. Ok and the Intel MN10 Chipset is no problem? - Do you have a link to the kexts and perhaps to a guide? Thanks a lot!
  13. Hey Guys, I don't know whether this kind of hardware was already discussed here. In Germany you can get the following fanless cooled Arctic (Cooling) Intel Atom D525 Barebone with D-GPU ATI 5450 (512 MB own Ram) for 120 Euros. My Question is, whether you know if this cool thing is in anyway compatible with OS X 10.6, 10.7 or 10.8. http://www.arctic.ac...03/mc001-e.html My Hackintosh Expiriences were a long long time ago. I would be glad if you can help me Sorry for my bad Language! Best Regards sam
  14. Hey Leute, Ich spiele mit dem Gedanken mir einen Mini PC an meinen neuen HD TV zuhängen - Allerdings will ich nicht unbedingt mehr als 200 Euro ausgeben...(Und Apple TV bringt mir zu wenig) Die Frage wäre jetz was wäre die geeignetste Platform dafür, mit genügend Power für Full HD Movies etc. Wäre es theoretisch möglich auf diese Kiste hier OS X zu bringen?: http://www.harlander.com/Fujitsu_Siemens_Esprimo_Q5010_Core_Duo_166GHz_i634_24913.htm Liebe Grüße und Vielen Dank!
×