Jump to content
InsanelyMac Forum
DigitriX

HDMI on IDT 92HD79B1?

Recommended Posts

Hello guys,

 

I have OS X 10.8 ML installed on Dell Inspiron N5010 with IDT 92HD79B1 audio.

Installed VoodooHDA 2.7.4 and got my analog audio and mic working, but I cannot get the HDMI to work. It's there, but it's grayed-out and cannot do anything with it...

 

Any suggestions?

 

Thanks in advance! :)

Share this post


Link to post
Share on other sites
Advertisement

Hello,

 

Thanks for the link.

Right now I am at work, but when I get home I will try.

As far as I understand I should create two entries: one for the sound card and one for the ATI HDMI.

 

Audio

<key>IOPCIPrimaryMatch</key>

<string>0x7605111D</string> (Can't remember the deviceID, will check it when I'm back home)

 

HDMI

<key>IOPCIPrimaryMatch</key>

<string>0xaa011002</string>

 

 

Should both of my records be with "IOPCIPrimaryMatch" keys?

 

Thank you! :)

 

Edit: found the device ID on Internet.

Share this post


Link to post
Share on other sites

I've edited the plist file as suggested, but it doesn't work. Moreover, the audio icon on the menu bar went gray and the device disappeared from the Sound preferences. I guess I am not editing the file correctly.

Can you please attach the code of a working plist file with HDMI, so I should only change the device/vendor IDs combination?

I am using VoodooHDA 2.7.4, if that matters.

 

The attached txt file is one of the plist.info versions I used. Found that structure somewhere on the Internet.

Can someone tell me where is the issue?

 

Thank you. :)

plist.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×