Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
DigitriX

HDMI on IDT 92HD79B1?

4 posts in this topic

Recommended Posts

Hello guys,

 

I have OS X 10.8 ML installed on Dell Inspiron N5010 with IDT 92HD79B1 audio.

Installed VoodooHDA 2.7.4 and got my analog audio and mic working, but I cannot get the HDMI to work. It's there, but it's grayed-out and cannot do anything with it...

 

Any suggestions?

 

Thanks in advance! :)

Share this post


Link to post
Share on other sites

Hello,

 

Thanks for the link.

Right now I am at work, but when I get home I will try.

As far as I understand I should create two entries: one for the sound card and one for the ATI HDMI.

 

Audio

<key>IOPCIPrimaryMatch</key>

<string>0x7605111D</string> (Can't remember the deviceID, will check it when I'm back home)

 

HDMI

<key>IOPCIPrimaryMatch</key>

<string>0xaa011002</string>

 

 

Should both of my records be with "IOPCIPrimaryMatch" keys?

 

Thank you! :)

 

Edit: found the device ID on Internet.

Share this post


Link to post
Share on other sites

I've edited the plist file as suggested, but it doesn't work. Moreover, the audio icon on the menu bar went gray and the device disappeared from the Sound preferences. I guess I am not editing the file correctly.

Can you please attach the code of a working plist file with HDMI, so I should only change the device/vendor IDs combination?

I am using VoodooHDA 2.7.4, if that matters.

 

The attached txt file is one of the plist.info versions I used. Found that structure somewhere on the Internet.

Can someone tell me where is the issue?

 

Thank you. :)

plist.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • My rig is not booting without the "XCPM bootstrap patch" and "xcpm_program_msrs (c) Pike R. Alpha" patch. Already tested that.  Booting without the TSCAdjustReset.kex is working great and booth sleep and wake is working. The new bios 0603 has an updated microcode and that might be the reason  for the fact that everything is working as it should without the kext.
    • Hello folks,   I may be a privileged user since i own a real mac aka a MBPro 15" mid 2012 runing fine HS... So i wanted to try a personal tip: I hooked my Sandisk 100 GB USB SSD to the real Mac and performed a clean install of High Sierra on it. Then i installed the latest CLOVER on this USB disk and copied the Urashimataro previously provided EFI partition. Then i pluggued this USB to my Xiaomi laptop i5 and tried to boot from this USB SSD. INCREDIBLY BUT TRUE: YES it worked fine. ;-)) Of course i also removed the serials to put mine previously blessed on Sierra...   Happy to share this new tip that lets me boot again my Xiaomi laptop on MacOs, and proud for my own personal solution, since i couldn't retrieve here any workable solution and it drove me crazy and nuts...   Enjoy!
    • Venduto altrove potete chiudere
    • I share your folks pain. Every step forward seems to be two steps backwards in other areas. And at the same time it's soooo worth it with features most forum users are not fully aware of ... yet  Anyway, it would be nice if you could fix this:    Your previous content has been restored.   Not only cannot post as I keep seeing it; the 1st time I saw it also 'restored' (read: removed) something that took me 1 hour to put together. It was a post reply with a quote and image attachments in it. Btw using imgur for external images ain't working either.
    • Hello again @obus.  Hello, everyone. Perhaps, you should now try without any patches for the CPU...? (at your own risk) ... of course only with tsc sinc kext, if now you have an official BIOS v.0603


×