Jump to content

Search the Community: Showing results for tags 'hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 78 results

  1. Hello! 1. I install 10.13.5 on PC and install latest Clover. Working fine with NullCpuPowerManagement.kext. Then I reconfigure config.plist to work with native power management but have kernel panic. Then I found kernel fixes for pentiums, add this to config.plist and have panic again. How i can fix it without using custom DSDT? P.S. Also why a have worked speed step with NullCpuPowerManagement.kext? Checked in HWMonitor. Also have good results in Geekbench4 - 3016/5227 points in single/multi-core mode (linux - 2861/4476, win - 3038/4850). 2. GTS250 worked out of the box. But I have problem during starting with HDMI connection (lost signal to monitor). No problems with VGA. How i can fix it without using custom DSDT? Hadrware: MB: Asus H61M-A CPU: Intel Pentium G2120 (Ivy Bridge) Video: Gainward Nvidia GeForce GTS 250 deep green 512Mb (iGPU disabled in UEFI) Kexts: AppleALC.kext FakeSMC_ACPISensors.kext FakeSMC_CPUSensors.kext FakeSMC_GPUSensors.kext FakeSMC.kext FakeSMC_LPCSensors.kext Lilu.kext RealtekRTL8111.kext USBInjectAll.kext ACPI Clover dump - acpi_clover_dump.zip worked config.plist with NullCpuPowerManagement.kext - config.plist_nullcpupm.zip not worked config.plist with fixes and without NullCpuPowerManagement.kext - config.plist.applecpupm.zip
  2. I have a receiver with 7.1 channels, in which I transmit the formats Dolby Digital and DTS without problems by Windows, through the HDMI output of HD4000. On that same Laptop, I have the Hackintosh, with the High Sierra 10.13.6, and with audio enabled using AppleALC, but in the audio preferences, I can not enable the Digital audio format. Also did not find players like Mirillis SplashPro (which I have used in Windows) with the option of HDMI output Bitstream. Is it possible to enable this digital output on Hackintosh?
  3. colago

    hdmi nvidia8400m gs

    Hi I have a laptop, hp dv6850 (spec below) & I installed mavericks with pandora. Just a problem, if you can help me: -graphics: nvidia driver are good, but when I plug an external monitor by vga is ok, instead hdmi not work (no graphics, no sound) & the pc go in bloc . is it possible use hdmi in my laptop? If you can help me, please, thankz!!!
  4. danmar

    work only hdmi, jack no work

    hello i search answer of my question but i didn't find. with voodoohda on my hack work only hdmi how can i run jack audio? i upload the image with configuration (attach like file because I could not fit them into text) i can't move the value of voodoohda mixer Thanks in advance for answers danmar
  5. x1a0

    HDMI output of Gigabyte 560ti

    My graphics card works fine for a while with 2 DVI outputs. Recently I got a new TV and want to use the mini HDMI output. When I plugged all 3 monitors, only one DVI works. The other DVI and the HDMI don't work. If I unplug one DVI then the HDMI has signal. However it's not 1080p. If I go to System preferences -> Displays and set the TV to 1080p. My main DVI LCD turns to light blue and the TV turns to black. Sometimes the TV will have output of my desktop (not full screen) but everything freeze. I have to reset my box. Any idea? Thanks!
  6. Hi everybody.. im new at about the hackintosh systems sorry about my english i have a i5 3317u H77 chip 4 gb ddr3 intel hd 4000 256 ssd kingston included notebook < Lengdatek X300V first of installed 10.8.3 then started my notebook lcd was stopped after the next boot i connect my lcd tv from hdmi port then everything is looking normal ive tested on video so look nice if i boot -x mode system is starting but looking graphics 1024x768 and kext are not loaded i tried everything on the web bootloader options filled (enoch) i was tried others dsdt.aml patched i was try to mavericks 10.9 tried kext port hex edit but doesnt worked think so lvds is not working Please help me what is my wrong i have added my dsdt ioreg and extra Thanks Features Specifications CPU Platform Intel Chief River Type Ivy bridge Install Method BGA TDP 17W Level 2 Cache Depend on CPU Major Chipsets Chipsets HM7x/UM7x System Memory Capacity 1X DDR-3 SODIMM sockets Type Support up to 1333MHz Max. Memory 8GB (Maximum) Panel a. 13.3inch 1366*768 16:9 b. 14inch 1366*768 16:9 Storage HDD a. std-2.5” 7mm HDD b. Half-slim sata SSD c. Half-slim sata SSD + std-2.5”7mm HDD d. mSATA SSD+ std-2.5” 7mm HDD Graphic Graphic Controller Integrated Communications Wireless networking devices a. Wifi ,B/G/N d. Bluetooth (Optional) I/O Port 2X USB 2.0 connectors 1X USB 3.0 connector 1X Headphone-out/ MIC-in phone jack 1X 3in1 Cardreader slot 1X DC power 1X HDMI out 1X VGA out 1X RJ45 Point device 1X Touchpad with left/right button Keyboard US/UK/JP/BZ Webcam 1.3M/2.0M Pixels Audio 2X 1.5W internal speaker 1X Mic internal Status Indication On/Off/Suspend LED ON/OFF/FLASH WIFI/WIMAX ON/OFF Battery status Charger/Full --> LED ON/OFF HDD read/write LED ON Keyboard Caps Lock/Numbers lock security Kensington Lock TPM (Optional) System hotkey Power button Power DC 19V 65W Battery a. 58.5WH 2S2P 7.4V polymer cells b. 43WH 3S1P 11.1V polymer cells Dimensions 333mm(X) x 229.5mm(Y) x 19mm(Z) weight 1.55kg(with 3 cell battery and SSD&HDD) 1.72kg(with 4 cell battery and HDD only) Extra.zip
  7. DigitriX

    HDMI on IDT 92HD79B1?

    Hello guys, I have OS X 10.8 ML installed on Dell Inspiron N5010 with IDT 92HD79B1 audio. Installed VoodooHDA 2.7.4 and got my analog audio and mic working, but I cannot get the HDMI to work. It's there, but it's grayed-out and cannot do anything with it... Any suggestions? Thanks in advance!
  8. The only problem is that I don't get extended display if I boot with the external hdmi display plugged, the internal one lights up but no picture is displayed. Any clue? If I hotplug the hdmi display when already booted I got extended correctly, also if I close the lid the external becomes primary and if I reopen the internal turns on again correctly. So how comes this doesn't work if booting with the hdmi display already plugged in? My system specs suggest hd4000 id 1660009 so I put that in the dsdt instead of 1660003 Then applied these patches: for lvds internal video to work AppleIntelFramebufferCapri 010000000200000030000000 to 050300000200000030000000 for hdmi and dvi DVI (probably not needed as I only have an hdmi port) AppleIntelFramebufferCapri 020500000004000007010000 to 020500000008000006000000 HDMI (audio works) AppleIntelFramebufferCapri 030400000004000007010000 to 030400000008000006000000
  9. Hi, i have really weird problem with HDMI Audio and Sleep on Asus EAH 5770 i used HexEdit on Ati5000Controller to make audio work with AtiConfig=Hoolock but then problem starts with this: 00 08 00 00 00 02 00 00 00 71 00 00 22 05 05 05 Sleep works and HDMI monitor backs to life after wakeup, but audio not working trough HDMI but when i change this: 00 08 00 00 00 02 00 00 00 71 00 00 22 00 05 05 My hdmi audio works, but monitor doesn't wakeup after sleep its just stays black and i need to restart manually if anybody have idea what i need to do please help i'm stuck.
  10. Salve vendo un blocco composto dai seguenti componenti a 105 euro + ss ( 9 euro per pacco ordinario ): - Processore cpu Intel e6550 2x2.4ghz 4Mb cache con dissipatore e ventola originali - Scheda madre motherboard ASUS P5KPL - scheda video nvidia geforce GT240 1 giga DDR3 con vga dvi e hdmi - Memoria ram dual channel Kingmax DDR2-1066 da 2gb - Regalo a chi serve scheda firewire d-link Volendo posso aggiungere anche masterizzatore dvd sata nero samsung e forse anche hard disk. Preferito scambio a mano a Napoli provincia ( Bacoli Pozzuoli Fuorigrotta ) , per i miei feedback posso darvi il mio profilo di ebay e hwupgrade Allego foto del bios della motherboard (prima c'era un quad ) -Preferenza scambio a mano Saluti
  11. Hackintosh Spectre XT 15t-400 Touchsmart Sierra For complete info go to my repo https://github.com/joaquinperaza/Hackintosh-HP-SpectreXT-15t-4000 This i just a future discussion post. I want to contribute as thank of all your help. I made this repo to collect all related info about this laptop. I am not using other dsdt or ssdt patches than clover ones, but I am open to your contributions. Where to start: Have a Mac? So prepare a USB using your preferred method, you can choose: Clover (Base guide Dont have a mac? Dont worry you can use a virtual box machine in your HP: To set up the vm use: http://www.wikigain.com/install-macos-sierra-10-12-virtualbox/ I discovered and posted how to run usb intaller in VirtualBox VM using Linux/Windows host:https://www.reddit.com/r/hackintosh/comments/5zks4c/create_sierra_bootable_usb_from_virtualbox/ I followed this guide that was the most similar to this model: https://www.google.com.uy/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwiT2KW8v9HTAhWGIJAKHRtkAZIQFgggMAA&url=https%3A%2F%2Fwww.reddit.com%2Fr%2Fhackintosh%2Fcomments%2F5pwtdd%2Fhp_spectre_xt_pro_13b000_running_macos_sierra%2F&usg=AFQjCNEXuPraFVEtqD7am308-wVd7ssCZQ So I did it with UxxxBxxx, with this options: UEFI Mode and Inject Intel USB installer tunning: After completing the UxxBxxx installation donwload clover configurator and add the settings that appear in cloverconfIMG folder. PD:You should also select -v (verbose) flag in boot section in first tests. PD:Ignore ket patches for the moment Copy the drivers inside the drivers64UEFI folder to your EFI/CLOVER/drivers64UEFI folder. Copy the kexts from the kext folder to your EFI/CLOVER/kexts EXCLUDE VoodooHDA inside kext/10.12 folder. Sierra install: Now you're ready to run Sierra installer (if you are lucky the only issue you would have is no mouse and keyboard during install). Follow normal instructions for install OSX. Key points: Disable Secure boot in bios and disable legacy, enable cpu virtualization Boot vith -v flags in first tests. Post installation: Install those 'post install kext' with EasyKext Pro: VoodooPS2Controller.kext (Enable mouse and keyboard) USBInjectAll.kext (enable touchscreen and webcam) Dont install the optionals fixes yet. Reagarding audio i have tested to solution: Apply AppleHDA patched kext (Inside other files folder) //No microphone Use VoodooHDA installer and add the VoodooHDA inside kext/10.12 folder to clover. VoodooHDA provide microphone and beats audio but less quality and no volume. Hdmi fix: The plattform 0x01660004 dont have connectors, but is the onlyone compatible with our screen, so I patched the HEX table for you to make our screen compatible with 0x01660008 wich natively support our HDMI port. Just delete AppleIntelFramebufferCapri.kext from your System/Library/Estensions folder and immediately install the one inside kext folder/optional fixes with EasyKext Pro Then add this kextspatches in CloverConfigurator: | Name | Find | Replace | Plist checked? | | ------ | ------ | ------ | ------ | | AppleIntelFramebufferCapri | 04006601 01030101 00000002 | 04006601 01020402 00000004 | NO | | AppleIntelFramebufferCapri | 05030000 02000000 30020000 00000000 01000000 40000000 00000000 01000000 40000000 00000000 01000000 40000000 00000000 00000000 | 05030000 02000000 30020000 02050000 00080000 06000000 03040000 00040000 81000000 04060000 00040000 81000000 00000000 00020011 | NO | Wifi fix: Unfortunately our Intel Centrino N wifi card is not compatible i bought an Atheros AR9285 AR5B95, just replace and add install kexts inside Atheros AR9285 AR5B95 Sierra with EasyKext. | Name | Find | Replace | Plist checked? | | ------ | ------ | ------ | ------ | | AirPortAtheros40 | pci168c,30 | pci168c,2b | YES | Author Disclaimer: The majority of the software is public on the internet, I only have patched some files and wrote this guide, I am not responsible of any possible damage to your PC, do it at your own risk despite I consider it worth it. If you have any question/issue/suggestion/collaboration please report it via issue tab I will look it immediately.
  12. Estimados desde ya muchas gracias por cualquier aporte que puedan hacerme para intentar solucionar en este caso el AUDIO HDMI y si fuera posible las frontales de micrófono y auriculares. Tengo corriendo Mac OS Sierra 10.12 en una ZOTAC NANO ID61 y va muy bien en el desempeño general y los gráficos aunque el video algo ralentizado. La instalación inicialmente arrancó (siempre en SAFE MODE y hasta ahora mismo, de otra forma queda en la manzana eterna) sin red (el bluetooth funciona perfecto) y sin audio. Em el caso de la red pude hacer funcionar la ethernet con la kext RealtekRTL8111.kext pero no directamente sino a través del paquete HoRNDIS-rel8.pkg. Para el caso del wifi el DPCIManager me muestra Centrino Wireless-N 130 integrada que no he podido hacer funcionar pero no es prioridad ahora mismo puesto que tengo red. Los datos de manual y algo mas son: ZOTAC ZBOX nano ID61 Bios • American Megatrends - Core Versión 4.6.4.0 - UEFI 2,1 Chipset • Intel HM65 Onboard CPU • Intel ® Celeron ® CPU 867 @1,30GHz Onboard graphics • Intel HD Graphics Family • HDMI & DP output Memory • 8 GB SO-DIMMs DDR3-1333 Storage • SATA 320 Gb Network • Gigabit (10/100/1000Mbps) LAN • IEEE 802.3 compatible WiFi/Bluetooth support • Compliant with IEEE802.11b/g/n standard • High speed wireless connection up to 150 Mbps • Fully qualited Bluetooth v3.0 Audio • 2-channel high-definition audio • Jack-sensing compatible • Optical SPDIF Operating System support • 32-bit and 64-bit support IR receiver • Support carrier frequencies 36k Hz NOTA: En la Bios / Chipset /OnBoard Device Configuration, hay un item AZALIA con un sub item AZALIA INTERNAL HDMI CODEC que probé habilitado y desabilitado. Si lo desabilito desaparece en el DPCIManager. Habilitado aparece pero no el Codec ID. * Por otro lado hay un item de la Bios /Advanced que es Sandybridge PPM Configuration que por default esta todo habilitado. La guía que use en el intento de hacerlo funcionar: https://github.com/toleda/audio_CloverHDMI/blob/master/README.md Al ejecutar audio_cloverALC-120.command La terminal muestra: Last login: Wed Aug 16 04:05:36 on ttys000 Mac-mini-de-umac:~ umac$ /Users/umac/Downloads/audio_cloverHDMI-120_v1.0d.command ; exit; Agreement The audio_cloverHDMI script is for personal use only. Do not distribute the patch, any or all of the files for any reason without permission. The audio_cloverHDMI script is provided as is and without any warranty. File: audio_cloverHDMI-120.command_v1.0d Release Mode EFI partition is mounted No audio codec detected No system files were changed To save a Copy of this Terminal session: Terminal/Shell/Export Text As ... logout Saving session... ...copying shared history... ...saving history...truncating history files... ...completed. [Proceso completado] ------ Con MACIAsl agregue algunos repositorios de Toleda (audio hdmi hd 3000, zotac), pero no pude en ningun caso aplicar patches. No se si he sido extenso en la descripción o me falta algun dato importante, disculpas por ello. Adjunto: Reporte DarwinDumper config.plist DPCIManager (pantalla) DSDT.aml IORegistryExplorer (pantalla) Informe de Sistema (algunas pantallas) Saludos y gracias desde ya. config.plist.zipDarwinDumper_3.0.3_15.08_23.42.15_Macmini5,1_Clover_X64_4063_Sierra_16A323_umac.zipDSDT.aml.zip
  13. _itsmerafael

    No HDMI Audio

    Hi everyone. My Sierra 10.12.5 is with everything running except the audio HDMI. I used AppleHDA.kext and HDAEnabler.kext to make the motherboard audio work. I have also tried lilu.kext and applealc.kext and the -lilubeta and -alcbeta flags. Is there any way to make it work?
  14. Hey all, I recently just finished my first ever Hackintosh build and am extremely happy with it apart from one major issue.. The specs: Intel Core Skylake Processor i5-6500 Gigabyte H170N-WI-FI Motherboard Crucial Ballistix Sport LT 16 GB Kit (8 GB x 2) DDR4 2400 Corsair 550W CS550M Samsung 850 EVO 250 GB Broadcom BCM94352Z DW1560 Wireless-AC 867M WiFi Bluetooth 4.0 NGFF M.2 Card (being shipped) OSX El Capitan (not sierra) NOTE: I'm using integrated GFX as I don't want to spend anymore just yet on a GPU but maybe in the near future! I followed ammulder's guide on installing El Capitan and everything is working apart from my Display Ports. I have a HDMI plugged in (top HDMI port on mobo) and works fine it's just when I have my other monitor hooked up using either the other HDMI provided or DVI port I get a complete blank display and my other monitor is still working as normal. I tried other guides, few different tweaks and even hotplugging but that doesn't seem to work. I also tried taking the HDMI out of the working port and inserting it into another HDMI or DVI and that doesn't seem to work either. Please help me as I would highly appreciate it and would love to be using this amazing build with 2 monitors instead of 1. Regards, Emphasising
  15. Hello! I installed OSX Highsierra( clean install ) but I can't make my VGA and HDMI ports to work. I am running it on an Asus X556U laptop with intel HD510. Here is attached All my specs made by DxDiag. And my debug_gen output ( has all debug needed files ) help! DxDiag.txt debug_8155.zip
  16. Hi, I got 10.7 (and 10.7.3) installed on my IONITX-G-E (ALC662 - I *believe*, not 100%). Everything works great except the sound over HDMI which is crucial in the HTPC role this hackintosh will play. The closest I've gotten has been with VoodooHDA 2.7.x which will at least show all the different output devices/ports, including HDMI, but won't play any sound. My volume bar is then also greyed out. Everything else either does nothing or gives me a kernel panic. Any ideas? Please help!
  17. nosushi4you

    HDMI Audio HD 3000

    Hello fellow hackintoshers! I've spent the better part of 48 hours getting my Aspire S3 ultrabook up and running with Yosemite 10.10.1. I have wifi working via USB, QE/CI on my HD 3000 and all that other good stuff. Audio is currently working with VoodooHDA, but I have a question: can VoodooHDA work with HDMI audio? I had a similar setuip with Mountain Lion on the same laptop and on both the video works perfectly over HDMI, but audio does not. I have the option to output with HDMI but when I choose it the volume greys out and it doesn't work. So, my question is actually a two-parter: 1.) Is it possible to get HDMI audio working with VoodooHDA (Yosemite)? If not, I guess using a patched AppleHDA is my only option. Which leads me to my second question... 2.) If I MUST use AppleHDA, what would be the easiest way of finding out my audio codec? I know I have a Realtek sound card, but there are so many options and I don't know which is which. I've googled this at length before and surprisingly could not find a straigtforward answer as to how to find the proper codec to install. Thanks for any help any of you might be able to provide!
  18. Buenas a todos, os comento mi problema y a ver si me podeis hechar una mano y aclaro mis dudas. Tengo un equipo con una placa base Asus P5Q con un Intel Q9500 y 8Gb DDR2 800Mhz y una VGA MSI "Hawk" 5770 1GB DDR5. Bien he conseguido instalar tanto Mavericks 10.9.5 como Yosemite 10.10 y mi problema/duda es la siguiente. Segun he mirado en todos los foros no hace falta DSDT para mi placa base, no se si es recomendable ni para que sirve exactamente, de la manera que instale Mavericks fue con MyHack y Yosemite con Chameleon usando el FakeSMC que ya trae incorporado y un pack de kexts que encontre en otro foro que pongo a continuacion: AHCI_3rdParty_SATA.kext AppleACPIPS2Nub.kext ApplePS2Controller.kext ApplePS2Keyboard.kext ApplePS2Mouse.kext ApplePS2Trackpad.kext AppleVIAATA.kext IONetworkingFamily.kext IOUSBFamily.kext lspcidrv.kext EvOreboot.kext AtherosL1Ethernet.kext - Tarjeta de red Mi org.chameleon.Boot.plist <key>AtiConfig</key> <string>Eulemur</string> <key>AtiPorts</key> <string>3</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> Mi SMBios.plist (MacPro 3,1) <key>SMbiosdate</key> <string>02/29/08</string> <key>SMbiosvendor</key> <string>Apple Computer, Inc.</string> <key>SMbiosversion</key> <string>MP31.88Z.006C.B05.0802291410</string> <key>SMboardproduct</key> <string>Mac-F42C88C8</string> <key>SMfamily</key> <string>Mac Pro</string> <key>SMmanufacturer</key> <string>Apple Computer, Inc.</string> <key>SMproductname</key> <string>MacPro3,1</string> <key>SMserial</key> <string>CK91595HXYL</string> <key>SMsystemversion</key> <string>1.0</string> Hasta ahí funciona todo perfectamente incluso la controladora Marvell® 88SE6111 parcheando la BIOS, todo, menos el Sonido de la placa y del HDMI de la ATI que todavia no lo he parcheado y es ahí donde viene mi problema. El chip de sonido de mi placa base es el ALC1200, en algunos sitios leo que es compatible con el ALC888 y en otros con el ADI2000, tampoco trae en el Mbeast el controlador de ALC1200. Entonces buscando encontré varios kexts AppleHDA.kext que ya vienen parcheados y sí funcionan y detectan mi tarjeta de sonido. Lo que yo hago es borrar el AppleHDA.kext original y con el Kext Utility instalo este, reinicio y tengo sonido. Pero no tengo sonido de ninguna manera por el HDMI de mi tarjeta gráfica que es ahi mi mayor problema ya que quiero aprovechar el HDMI para usarlo el equipo de HTPC. Mirando en este foro he visto que hay que hacer varias movidas con la rom de la tarjeta grafica, modificar kext de AMD, extraer SSDT y DSDT, parchear con hdmi_toleda, injectar HDAU y no se que mas cosas que no tengo mucha idea. Necesito un poco de ayuda para poder tener sonido por el HDMI y que pasos tengo que dar, tanto como extraer el DSDT que no se como se hace ni para que es, como para cualquier otra cosilla. Si necesitais que suba algun archivo o registro de algo pidanmelo y os lo subiré. Espero ayudas please, os lo agradezco! Un saludo.
  19. rockinron_1

    how to enable hd3000 hdmi?

    Title says it all. My HDMI output on my HD3000 (8086 0116) works through the boot sequence then stops and sits on a freeze of the spinning boot logo when the main screen goes to login screen. Can't be that hard to enable it? It works with the installer but not after I reboot into my system. Using u n i b e a s t but get the same problem with iatkos. Processor is i3-2330m and i'm using macbook pro 8.3 smbios Any help? Cheers, Ron
  20. Ciao a tutto il forum, Ho un problema che non riesco a risolvere in nessun modo. Ho installato sul mio pc l' OSX 10.9 con myHack. Inizialmente c'erano alcuni problemi video ed audio risolti con l'installazione di VooDoo ma per il resto è abbastanza stabile. L'unica cosa che non funziona è l'hdmi, considerato che ho l'hackintosh attaccato al televisore di casa (ma non penso sia un problema, correggetemi se sbaglio). Il problema è il seguente: Come da file caricato mi funzionano se attacco le casse esterne ma non l'hdmi del televisore, ho provato in tutti i modi ma niente...Lascio la configurazione hardware e spero che qualcuno possa aiutarmi. CPU: intel I5 2500k MB: Gigabyte GA-Z68XP-UD3 VIDEO: Sapphire Radeon HD 6770 Flex Edition HD: Western Digital 500gb (non ricordo il modello) Grazie mille a tutti
  21. Hi everybody........Lol i have managed to get yosemite DP6 up and running hardware 1TB hdd Z68x-ud3-b3 4GB ram EVGA Nvidia Geforce GTX 670 2GB install method install from working other mav 1TB hdd by adding in the latest clover a 10.10 folder and adding in fakesmc and null... ran the installer from mav and then at the reboot screen i went to options added kext-dev-mode=1 and booted up the installer of Yose (everytime to get it at DP6) now i have (just realised) got it almost fully working however its stuck on hdmi i need to use my monitor tho is it npci=0x2/3000 or pcirootuid=0/1 or both which is it guys ?? i cannot remember plz help anyway you can
  22. minishell

    VoodooHDA VIA VT2020 only HDMI.

    CPU: i7 860 non overclocking RAM: Samsung 1333Mhz DDR3 4GB x 4 MOBO: Asrock P55 Deluxe3 ( its sound codec is VIA VT2020 ) VGA: Gigabyte HD6950 2GB Reference ( I do not flash 6950@6970 bios , And netkas 6970 patch ) OS: MacOS X Lion 10.7.2 (117C4) Install Method : [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] + Lion App Retail + [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.1 (Use USER DSDT Setting by DSDT.aml (I use Aida64 in Windows 7, and I patched use AutoDSDT patcher.) Sound Driver : VoodooHDA 2.7.3 ( Other versions occur error prefpane ..24 error) Symptom I installed voodoohda 2.7.3 pkg and sound property show 2 hdmi out ( I suppose one is VT2020, and another is HD6950 hdmi out ) But I do not use hdmi out. So I want to change VT2020 hdmi out to OPTICAL out. Do you know, how to change HDMI out to Optical Out? I search all of topic about VIA VT2020, but I don't find like this. Please help me. thank you.
  23. Hey fellow readers! I have a problem with my hackintosh. When I want to boot with dual monitors and I have both my DVI and HDMI connected I get many artefacts on both screens. When I boot with only my DVI screen I don't have any problems and when I connect my HDMI there aren't any problems at all. So it only happens when both screens are connected at boot. Intel 3570K Asus P8Z77M-Pro Chameleon v2377 DSDT edits from PJALM (motherboard and HDMI audio) Greetings, eXtink
  24. JRevenge

    Abilitare porta HDMI Asus K550JX

    Buonasera ragazzi, grazie all'aiuto di questo forum, sono riuscito qualche mese fa a configurare il mio portatile e ne sono pienamente soddisfatto. Ora mi è sorto un dubbio, per poter utilizzare la porta HDMI esterna per collegare il portatile ad un monitor cosa dovrei fare? Ho letto che c'è la possibilità che questo non possa essere possibile, per via del fatto che ho disabilitato la GTX950M e di conseguenza essa portava il segnale "all'esterno". A voi cosa risulta? Riuscireste a darmi una mano? Grazie anticipatamente.
×