Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Skero666

Intel HD3000 resolution reset

5 posts in this topic

Recommended Posts

Hello,

 

I installed ML on an gigabyte H67n-usb3-b3 with i3 and intel HD3000 integrated graphics.

 

All works just fine except for one very annoying issue. upon every reboot the graphic resolution resets to "Best for display" and the image is overscaled.

 

To fix it i have to change resolution option to "Scaled" and select any other resolution and then select 1080p so it's ok for my display.

 

Any help is apreciated. Thank you.

 

Here's a screenshot that i took upon reboot. The clear part is what i see on my display.

post-450280-0-73926100-1344632041_thumb.png

Share this post


Link to post
Share on other sites

I am having the same issue. easy to fix aslong as you can see your System Preferences, but very annoying. My System is

Mobo - GA-Z68X-UD3H-B3

Process - i7-2700K

Graphics - Intel HD3000

System Definition - mac mini

Any Luck anywhere?

Share this post


Link to post
Share on other sites

I had the same issue. It's really annoying but finally I've fixed it. :P

 

just add this key to your /Extra/org.chameleon.Boot.plist file

 

 

        <key>Graphics Mode</key>
        <string>"1920x1080x32"</string>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×