Jump to content

Skero666

Members
  • Content count

    35
  • Joined

  • Last visited

About Skero666

  • Rank
    InsanelyMac Protégé
  • Birthday 11/13/1987

Contact Methods

  • MSN
    skero666@live.com
  • Yahoo
    skero666

Profile Information

  • Gender
    Male
  • Location
    bucharest
  1. Intel HD3000 resolution reset

    I am using Mac Mini 5.1,
  2. Hello, I installed ML on an gigabyte H67n-usb3-b3 with i3 and intel HD3000 integrated graphics. All works just fine except for one very annoying issue. upon every reboot the graphic resolution resets to "Best for display" and the image is overscaled. To fix it i have to change resolution option to "Scaled" and select any other resolution and then select 1080p so it's ok for my display. Any help is apreciated. Thank you. Here's a screenshot that i took upon reboot. The clear part is what i see on my display.
  3. 10.6.8 officially released

    Updated directly from Software Update with no problem. It went smooth as butter. I had to reinstall AppleHDA from 10.6.3 for my audio. The boot time is really smaller when compared to 10.6.7. Gigabyte EP45-UD3LR + Cartri Mac edition BIOS
  4. It's just out in Software Update. Is it safe for update? EDIT: updated just fine through software update on EP45-UD3LR with cartri mac bios. No issues
  5. Working perfect with the guide from obviouslogic. i have it installed in VMware Fusion on my snow leo hackintosh. did not test sound yet, i will take a look this night. if only QE/CI would work...
  6. 10.6.6 released

    Updated to 10.6.6 without any problems on EP45-DS3R, C2D E7300 (using CARTRI mac bios). Sleep works as usual, sound also no problems. the App Store is really cool. i was a little scared when they first unveil it but now my opinion has changed. it is very useful and fun. no problems with installing apps.
  7.  10.6.5 updated just fine with Software Update. I had to reinstall AppleHDA.kext from 10.6.3 because it broke my audio (ALC888) Gigabyte EP45-UD3LR with Cartri MAC EDITION BIOS
  8. Hello, i need some help in the following situation: i installed Parallels Desktop 5 and 6 on my HackPro and have same problem on both: Specs: snow leopard 10.6.4 on EP45-UD3LR, C2D E7600, 4Gb Ram, nVIDIA 7500LE 512 Mb. The system is rocksolid stable (just fakesmc and hdaenabler in E/E - using cartri mac bios) i installed ubuntu in Virtual machine for the desktop effects but when i tur them on the image get's distorted (like in the screenshot i made). sometimes it says "Desktop effects could not be enabled". i installed parallels tools and i enabled 3D Acceleration in parallels settings. anybody? Thank you!
  9. This works great! i actually given up to find a solution for 5.1 sound, this was my last hope Thank you! EDIT: it seems that from time to time music stops and i can hear only a buzzing sound. i have to turn off sounflowerbed and start it againt to work. Could this be buffer size related?
  10. Updated just fine. No problems.
  11. Works great on my ASUS M2A-VM with Athlon X2! i was at 10.6.2, i installed the kernel, did software update and rebooted... works great. Thank you!
  12. 10.6.3 Released !

    hi, a user asked me for AppleHDA.kext from my 10.6.2 setup to use it with 10.6.3. i attached it here for anyone who needs it. just install with KextHelper and reboot. AppleHDA.kext.zip
  13. 10.6.3 Released !

    update to 10.6.3 went flawless. Had to restore my old AppleHDA.kext to s/l/e/ to make my sound work again, beside this no problem. System specs in the sig
×