Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Stephan2006

Members
  • Content count

    9
  • Joined

  • Last visited

About Stephan2006

  • Rank
    InsanelyMac Protégé
  • Birthday 09/09/1987

Contact Methods

  • MSN
    stephanbrumbaugh@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    Pittsburg Kansas USA
  1. Intel HD3000 resolution reset

    I am having the same issue. easy to fix aslong as you can see your System Preferences, but very annoying. My System is Mobo - GA-Z68X-UD3H-B3 Process - i7-2700K Graphics - Intel HD3000 System Definition - mac mini Any Luck anywhere?
  2. Ok Here is the deal. I am trying to put 10.5.8 or 10.6.2 on my PC. This isn't my first time and I have had several successful installations on various setups in the past so i have some idea of what i am doing. First off this PC's specs are: Intel Pentium 4 dual Core 2.67Ghz p5n32-sli Mother Board ASUS nForce 4 Chipset 7GB DDR 2 PC4200 Ram GeForce 7600GS 16x PCIe (Single Card in Single Card mode) All IDE Driver (DVD and Hard Drives) This Machine has successfuly ran kalyway 10.5.2 almost flawlessly but i want to run iLife 09 requiring 10.5.6 First try was the iDeneb combo update. result-Kernel Panic as soon as the apple appears on the boot screen <tried all 3 Kernel Options) Next iDeneb v1.4 Install succeded, however network use leads to kernel panic or out right freeze. along with other random kernel panics, when doing random things that usually don't cause panics. I Have tried all Kernel Options, chipset and network options with limited success(ie network stall with reboot required) to outright no go. at one point I ripped the chipset and eithernet drivers that work well from the kalyway disk with no luck. Finally the heart of the matter. When trying to install iDeneb v1.6 I get all the way through the install options and the dvd check to the point of the actual install and hit this Kernel Panic (see Image). And before someone complains about me not using the forum or Google search i have and the only thing i keep coming up with is people with Kernel Panics immediately after the boot loader. Note that this is during the actual installation process. I get much the same thing at the same time from Hazards 10.6.2 disk. on a side not i have tried installing from Burned dvd's, Install USB's and a install partitions on the hard drive. Any Help or Incites at all would be greatly appreciated. Regards, Stephan
  3. iATKOS + E Machines W3503

    I Have the same machine and i am stuck in a repeating reboot loop after the boot loader. this is after install. any ideas? also how did you beat the non working USB/PS-2 problem? i used a PCI USB card.
  4. 10.5.2 on my Acer Aspire 5100

    I would try that but i cant even get to the point where i boot in to the installer on the disk for 10.5.2
  5. 10.5.2 on my Acer Aspire 5100

    No One has any Ideas?
  6. well here it goes I have OSX 10.4.8 installed on my Acer Aspire 5100 and i want to upgrade to 10.5.2 I installed 10.4.8 from Uphuck JaS 10.4.8 AMD Intel SSE2 SSE3 everything installed ok in that the operating runs with out hanging. there is no sound or internet. But i digress this isn't my problem. I want to upgrade it to 10.5.2 i have Kalyway 10.5.2 DVD Intel_Amd and this guide http://sadgeekblog.blogspot.com/. The guy in the guide has the same computer i have so i know this can work. when i put the Kalway disk in and reboot, its runs the load up ruteen until it just stops and after a minute it comes up with "still waiting for root device" that repeats every few minuets I read in the forms that this can be caused by a bad burn, but i know this is not the case because this computer i am using was installed from the very same disk. also from passed experience i know that it can be finicky when the HD and the DVD Drive are on the IDE but the person in the guide doesn't mention any special setup. i am almost sure this is the problem because i put a DVD drive on a USB-IDE thing <technical term i know) and my laptop HD on my portable USB HD thing <there is that thing thing again) and i was able to install the OS. however when i put the HD back in my laptop, during boot it hangs in the same place with the same message "still waiting for root device" I just have no idea how to fix it. I am at my wits end. Please help.
  7. AC97 Audio (PCM) ? Driver Can't get sound

    I Have Leopard 10.5.2 installed on my Balance CP4401. I had a heck of a time getting the sound to work. In the end i discovered that it was trying to pump the sound out the headphone jack on the front of the computer. the thing was i had unhooked that port from the mother board. once i put the cable back on and plugged in my speakers it worked like a charm. is it possible on your mother board you have a spot to plug in an extra audio port that is being used as the primary but is unhooked?
  8. Intel 82801DB-ICH4 AC'97 audio controller

    Was a solution ever found?
  9. I have the same mother bored message VESA v3.0 7MB (Intel®845G/845GL/845GE/845GV Graphics Chip Accelerated VGA BIOS) and i got it to install fine i just can not get the audio to install. i had to remove everything from the computer except the mouse, keyboard, and the monitor during installation to get it to work though
×