Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Be Brandão

Nawcom 0.31 + Retail 10.6.3 - A instalação não pôde copiar os arquivos necessários

16 posts in this topic

Recommended Posts

Pessoal, boa noite! Tudo certo?

 

Há um tempo o Mald0n me ajudou a instalar o 10.6.3 na minha maquina que tem a seguinte config:

 

Asus Rampage II Gene (Bios 1701 - atualizei ontem)

3gb de Ram Corsair

ATI XFX HD4870 (acho que é isso, sei que é uma que tem suporte nativo)

Intel core i7 920 (socket 1366)

 

Enfim, deu tudo certo com a Ajuda do Malc0n, alias a minha maquina praticamente não tinha kext, era tudo nativo (gerenciamento de energia, placa de vídeo - deixando o adptador dvi>vga na segunda porta, ethernet, firewire), funcionando redondo (graças ao DSDT do Mald0n), sem nenhum problema. Para instalar também foi bem simples, não precisei usar nenhuma command line com o cd do nawcom.

 

Agora eu comprei outro HD e fui instalar o OSX no novo HD. Fiz exatamente os mesmos passos, exatamente os mesmos cds e agora to com um problema que não sei resolver.

 

Como na outra vez, a instalação entra redondo, sem maiores problemas, coloco o nawcom 0.31, troco pro cd do retail snow 10.6.3, F5, enter e vai embora. Entro na tela de instalação, escolho Portugues Brasil, formato e particiono o HD pra GUID, e mando instalar. Ele começa e dai ums 5 minutos escreve: "Erro ao instalar o Mac OSX. O instalador não pôde copiar os arquivos necessários para o seu computador. Reinicie e tente novamente."

 

Não da Kernel Panic, não da bug no boot, nada, mas da isso no meio da copia dos arquivos de instalação!

 

E ai? O que eu faço? To sem ideias já!

 

Desde já agradeço muito a ajuda de todos!

 

Grande abraço!

Share this post


Link to post
Share on other sites

Artur, obrigado pelo reply! Fiz duas coisas e o problema se resolveu!

 

Baixei o novo mod so nawcom 0.32 e regravei a imagem do snow leo na menor velocidade possivel! Tudo resolvido!

 

Uma duvida, preciso refazer o dsdt por causa da nova bios? Estou com ele no pc e esta tudo funcionando, mas vai saber neh!

 

Obrigado!

 

Abraço!

Share this post


Link to post
Share on other sites

Não sei fazer as correções no dsdt! Preciso da ajda do maldon! Mas ele parece n estar entrando no forum!

 

Obrigado! Abraço!

 

Olha so, ta tudo lindo, mas to tendo ums kernel panics meio do nada! O sistema congela e para tudo! Normalmente quando to mexendo no pro tools! Eu queria saber como faço pra logar o panic pra ver o problema e resolver! Deve ser alguma kext dando problema!

 

Abraço! Valeu!

Share this post


Link to post
Share on other sites

Artur, o sistema entra normalmente! É depois que estou mexendo nele, por exemplo estou escutando musica, que ele trava!

 

Ai preciso saber o que travou ele!

 

Obrigado!

Share this post


Link to post
Share on other sites

Descobri o problema! O Kernel Panic acontece na kernel AppleIntelCPUpowermanagement. Imagino que seja algum problema com o DSDT, porque nunca deu esse problema desde que o Maldon editou a DSDT para mim. A diferença foi a mudança do BIOS, parece que o erro acontece quando deixo o speedstep ligado.

 

No plist tenho GeneratePstate e GenerateCstate como yes. E Ethernet Build In também como Yes. O que será que tá acontecendo? E é estranho, pois ele trava uma vez, eu reunicio e ele nunca mais trava. Sempre assim, ligo, trabalho ums 10 min ele trava, ai reinicio ele e nunca mais trava.

 

Tenho o print do erro, se quiser eu posto aqui!

 

Ajuda please!!

 

Obrigado!

Share this post


Link to post
Share on other sites

Artur,

 

Deu kernel panic do mesmo jeito porém não mencionou nenhuma kext! Deixei tocando musica no itunes para esperar e ver se travava!

 

O que pode ser?

 

Que as duas screenshots? Kp com dsdt e sem nullpowermng e kp sem dsdt e com nullpowermng?

 

Abraço!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×