Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
iJuNIorMac

Problema no Update do ML pelo .app

Recommended Posts

Ola pessoal, estou tentando fazer o update do Lion para o ML pelo aplicativo de atualizacao da appstore (Instalação do OS X Mountain Lion.app)

 

O aplicativo abre normalmente, avisa que vai precisar reiniciar o Lion, ele reinicia e quando sobe nao continua a instalacao, ou seja nao acontece nada

 

Alguem ja tentou instalar pelo aplicativo de atualizacao do ML da appstore e passou por isto?

 

Valeu pessoal.

Share this post


Link to post
Share on other sites
Advertisement

Ola..

 

desligue tudo que nao importe no boot(DVD,USBs etc) e de novo boot com "-v -x" e tente postar uma foto..do resultado....ou ele da boot direto?

 

 

c.frio

Share this post


Link to post
Share on other sites

logo no começo da instalação do ML ele avisa que precisa reiniciar (percebe-se que ele está preparando a maquina para a instalação) após o restart ele deveria continuar a instação, mas não acontece isto, ele da o boot normalmente, entra no lion normalmente mas não continua a instalação como deveria.

 

obrigado

Share this post


Link to post
Share on other sites

Isso só funciona em Macs. Em hackintosh tem que preparar o instalador com boot, como no Lion.

 

Terei que fazer uma instalação limpa no hd do lion, ou seja perder as kexts personalizadas os aplicativos, tudo?????

Share this post


Link to post
Share on other sites

use a App C.C.C - carbon copy cloner i clone teu disco Lion para um disco externo o um pendrive ou otro disco, logo instalas ML e copia do disco clonado o que te interessa.

Share this post


Link to post
Share on other sites

Ola oldnapalm e pessoal do Forum, entao eu fiz todas as alteracoes citadas no post acima em um pendrive, reiniciei a maquina e pedi para inicializar atravez do pendrive, o chameleon entrou, o logo da maca entrou, e travou em uma tela branca com o mouse funcionando, reiniciei novamente e fiz um verbose que segue em anexo no post,

 

Como diz no post do Olarila, coloquei na pasta extra a (DSDT patcheada que uso no Lion, smbios, o org.chamelon e o extensions.mkext

 

Lembando que estou fazendo isto para atualizar o meu Lion do HD

 

Valeu Pessoal

post-764002-0-65896600-1345689401_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×