Jump to content
InsanelyMac Forum
minhok

[Ajuda] Lion - 10.7.2

Recommended Posts

Boa galera, primeiro post aqui.

 

É o seguinte, instalei o iAtkos l2, funcionou tudo certinho exceto duas coisas.

 

1-) Vídeo n está instalado, É uma GeForce 8600gt, tentei todas as combinações de kext na hora da instalação e nenhuma pegou, pra funcionar deixei marcado apenas "GraphicsEnabler" em bootloader, eu uso DVI/DVI com resolução de 1920x1080 (atualmente está 1024x768 por n está instalado).

 

2-) Fica aparecendo constantemente uma mensagem dizendo que o USB foi desligado, muito chato, atrapalha bastante.

 

 

Ps: Antes eu usava o Snow (10.6.8), e esses dois probleminhas n ocorriam, mas eu preciso do Lion pra ta sempre usando as novas versões do xCode + iOS.

 

 

 

Agradeço desde já.

Share this post


Link to post
Share on other sites
Advertisement

1-) Utilizei o "Chameleon Wizard" para colocar o "PciRoot=1" e junto com o GraphicsEnabler ativar a placa de vídeo, mas n funcionou, ao entrar na tela de login a tela fica toda borrada.

 

2-) O erro do USB: http://postimage.org/image/g08dur2s7/

 

 

Ok, vou providenciar o update do meu profile com minhas configurações.

Obrigado.

Share this post


Link to post
Share on other sites

olá

 

k tens ligado em usb ? tens algum hd externo ligado em usb ?

 

o k está a consumir a energia nas portas usb ?

 

tens dsdt devidamente editado ?

 

bom hack

Share this post


Link to post
Share on other sites

Olá

 

1-) No Snow, eu tinha que habilitar o Natit + NVEnabler pra GeForce 8600gt funcionar, tentei usar os dois agora e deu tela borrada.

Tentei fazer o outro procedimento que o link sugeria (editar o Info.plist do NVDANV50Hal colocando 0xDeviceIDVendorID), mas nada aconteceu.

 

 

 

2-) Tenho nada ligado na USB, tinha um mouse pra poder instalar, mas agora estou usando PS2.

Não editei nenhum "dsdt", vou procurar por isso aqui no forum.

 

 

Obrigado.

Edited by minhok

Share this post


Link to post
Share on other sites

olá

 

em lion se estás a fazer o boot em 64 bit

 

tens de usar nvenabler 64 bit

 

quanto ao dsdt ainda nem sei k mobo tens, te pedi para atualizares a assinatura.... unica coisa k sei k tens é uma nvidia.

 

bom hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×