Jump to content

minhok

Members
  • Content count

    3
  • Joined

  • Last visited

About minhok

  • Rank
    InsanelyMac Protégé
  1. [Ajuda] Lion - 10.7.2

    Olá 1-) No Snow, eu tinha que habilitar o Natit + NVEnabler pra GeForce 8600gt funcionar, tentei usar os dois agora e deu tela borrada. Tentei fazer o outro procedimento que o link sugeria (editar o Info.plist do NVDANV50Hal colocando 0xDeviceIDVendorID), mas nada aconteceu. 2-) Tenho nada ligado na USB, tinha um mouse pra poder instalar, mas agora estou usando PS2. Não editei nenhum "dsdt", vou procurar por isso aqui no forum. Obrigado.
  2. [Ajuda] Lion - 10.7.2

    1-) Utilizei o "Chameleon Wizard" para colocar o "PciRoot=1" e junto com o GraphicsEnabler ativar a placa de vídeo, mas n funcionou, ao entrar na tela de login a tela fica toda borrada. 2-) O erro do USB: http://postimage.org/image/g08dur2s7/ Ok, vou providenciar o update do meu profile com minhas configurações. Obrigado.
  3. [Ajuda] Lion - 10.7.2

    Boa galera, primeiro post aqui. É o seguinte, instalei o iAtkos l2, funcionou tudo certinho exceto duas coisas. 1-) Vídeo n está instalado, É uma GeForce 8600gt, tentei todas as combinações de kext na hora da instalação e nenhuma pegou, pra funcionar deixei marcado apenas "GraphicsEnabler" em bootloader, eu uso DVI/DVI com resolução de 1920x1080 (atualmente está 1024x768 por n está instalado). 2-) Fica aparecendo constantemente uma mensagem dizendo que o USB foi desligado, muito chato, atrapalha bastante. Ps: Antes eu usava o Snow (10.6.8), e esses dois probleminhas n ocorriam, mas eu preciso do Lion pra ta sempre usando as novas versões do xCode + iOS. Agradeço desde já.
×