Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

6 posts in this topic

Recommended Posts

Im getting stuck at iobluetoothhcicontroller][start] ---- Completed on Installer USB

 

Dell 14r

 

I have included a Screenshot:

post-120911-0-92800100-1342559704_thumb.jpg

Share this post


Link to post
Share on other sites

probably has nothing to do with Bluetooth, what version are your installing? what did you do to install DP1? Probably from all the PS/2 stuff. Got a usb mouse and keyboard to use while installing and get that junk out of there?

Share this post


Link to post
Share on other sites

yes i do have a usb mouse i can used this the GM Ver im running on 10.7.4 Now but installing on another drive to make sure i can install it.

 

This a different computer then what is in signature, trying to install 10.8 GM

Share this post


Link to post
Share on other sites

I don't think this has anything to do with your ps2 kexts. I think you have the same issue as me - video kexts not loading. I don't think ML supports the Intel 4500MHD. I'm assuming that's your video card. Right?

Share this post


Link to post
Share on other sites

Its the problem with DSMOS Has Arrived. What you have to do is remove all the AppleIntelHDGraphics.kext's and all the AppleIntelSNB.kext's from the USB. They are in System/Library/Extensions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×