Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Several problems after upgrade

1 post in this topic

Recommended Posts

Hi, I upgraded from Snow Leopard, and then updated to 10.7.4, and now my USB ports are not working (IDK why, but my Wi-Fi USB Stick is still working o_o ).


I tried downloading some old IOUSBFamily kexts, enabled the USB Bus Fix, but still...

When I try my flash drive, it's just blinking and then nothing. Same with my USB mouse.


What can I do more to fix that annoying problem, because now I have to use only my trackpad :( - FIXED! (Refreshed install and chose the USB Fix...)


Also, I get the "Your device or computer could not be verified" when I try to access the App Store.. I tried the EFIStudio fix, but it didn't work (maybe because I am using a WiFi USB Stick?)...


Aaand in the end, I have a nasty overheat problem...now, my laptop's CPU's are around 75°C/167°F (so not normal)..

I tried the "Generate P and C States" but it didn't worked..

My PCIRoot is 1 now(It was 0, so there was no difference..)


If you can help me with anything, I'll be very, very grateful!


Thanks in advance,



Edited by alex95sv

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.