Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
aprosklitos

Youtube Problem (flash video playback freezing)

7 posts in this topic

Recommended Posts

Hello to all of you!

 

I have sucssesfully install Hazards Snow Leopard today and updated to 10.6.8 using Legacy kernel for 10.6.8.

 

Everything works great including games and HD video playback in vlc, the only problem i face is video playback in flash (youtube, dailymotion etc) freezes every 2-3 seconds, if i play youtube videos with html5 everything works great!

 

problem occours on both chrome and safari!

 

 

my build:

Asus M2N-SLI

AMD X2 6000+

nVidia GeForce 9600GT

3 SATA HDDs

1 SATA DVD-RW

2GB RAM

 

Just to add: Flash in safari is updated to last one, and in chrome the included one with latest chrome.

Share this post


Link to post
Share on other sites

What about running Safari in 32-bit mode?

That did the trick for me as I had a similar issue with flash and video playback in Safari on 10.6.8 on my AMD machine (same cpu ^^, but MSI board).

Are you using GraphicsEnabler=Yes, NVEnabler.kext or ATYInit.kext? I had some issues with GraphicsEnabler. Video was

juddering on my 8600 GT, i then used NVEnabler or ATYInit. Both worked fine for me and fixed my video issues. I had some issues too when i moved a window. The content in the windows freezed.

 

assoricks :-)

Share this post


Link to post
Share on other sites

i cant see any 32bit option so i think my computer runs in 32bit mode (i think because of the nforceata.kext)

im using nvenabler.kext

i dont have any other issues with my video performance, for example i play CS:Souce and Batman: Arkham Asylum without a glitch!

 

so i think the problem is on flash player only! any other idea?

 

thanks for reply!

 

Also some Flash games i tried in FB run very well!

Share this post


Link to post
Share on other sites

Have you done patching yet? ; http://www.osx86.net/desktops/14304-guide-use-more-than-4gb-ram-amd-32-64-bit-apps-working.html

Most of the issues i had were fixed by patching some system files. (I use 64-bit mode aka "-force64")

I would suggest to backup your files before doing that. I don't think it harms your system, but just in case ;-)

Maybe this could also help you : http://www.insanelymac.com/forum/index.php?showtopic=253773

 

Btw. you can easily check if you're on 32 or 64-bit. Open "Activity Monitor" and have a look on the right side. Does it say "Intel (64 bit)" or just "Intel"?

 

Greetings : assoricks :-)

Share this post


Link to post
Share on other sites

i dont think i can run in 64bit because AppleNForceATA.kext is 32bit only, whenever i try to boot in 64bit mode it load superVIAATA.kext and i get still waiting for root device! any other suggestion besides 64bit?

 

(im on 32 bit, i run uname -a and it says kernel i386)

Share this post


Link to post
Share on other sites

64-Bit mode on AMD isn't good. You can't run 32-bit apps on it. Boot with "arch=i386 -force64". System itself runs on 32-bit, but you're able to run 64-bit apps. You'll probably have to run Safari in 32-bit mode.

 

assoricks

 

EDIT: And you don't need 64-bit compatible drivers too ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP


×