Jump to content

aprosklitos

Members
  • Content count

    9
  • Joined

  • Last visited

About aprosklitos

  • Rank
    InsanelyMac Protégé
  1. aprosklitos

    Cannot boot to installer!

    Ok, but what stranges me it is that the same usb created with myhack boots on another pc with even older mobo, and in this mobo it doesnt even try to boot it.
  2. aprosklitos

    Cannot boot to installer!

    i've created a seperate usb with clover with a windows tool (dont remember the name) and with that it boots the usb with el capitan inside, but MBR patch MyHack is not working (i think because it doesnot load with myhack bootloader)
  3. Hello, i have a motherboard intel dp965lt with Q6600 CPU. im trying to install El Capitan but i cannot boot the flash drive i've created with both myhack and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Both GUID and MBR, Both Clover and Chameleon. The last flash drive i created was Chameleon MBR with myhack. It booted fine on another motherboard but not in dp965lt. P.S. Windows installation flash drive created with rufus boots fine.
  4. Hello guys. I have an AMD build and i updated it to 10.9.5, it worked good after the update, but some apps didnt launch, so i go and install kexts + frameworks from BSA 10.9.5 kernel package. but after installation of the files i try to boot and i cannot i get this error dyld: Library not loaded: /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit Referenced from: /bin/launchctl Reason: image not found and then bootstrapper has crashed it was a mistake that i installed frameworks? and how can i fix it? Thanks in advance!
  5. aprosklitos

    Lenovo g500

    Hello. I have a lenovo g500 i7 with intel hd 4000 and an ati card. Im trying to make intel hd to work (i dont mind about ati as i cannot disable it from bios) but i always stuck at black screen. If i delete all appleintelhd* kexts and framebuffers it boots without acceleration. I have kept backup of the kexts and i need your guidance on how to make it work. Thanks in advance.
  6. Update!! Your second solution ( http://www.insanelymac.com/forum/index.php?showtopic=253773 ) Worked and improved alot my flash experience! I also found a 64bit applenforceata kext, but when i boot in 64, only 64bit apps run, chrome, msn, utorrent and stuff crashing at oppening! any idea? thank you very much for the solution!
  7. i dont think i can run in 64bit because AppleNForceATA.kext is 32bit only, whenever i try to boot in 64bit mode it load superVIAATA.kext and i get still waiting for root device! any other suggestion besides 64bit? (im on 32 bit, i run uname -a and it says kernel i386)
  8. i cant see any 32bit option so i think my computer runs in 32bit mode (i think because of the nforceata.kext) im using nvenabler.kext i dont have any other issues with my video performance, for example i play CS:Souce and Batman: Arkham Asylum without a glitch! so i think the problem is on flash player only! any other idea? thanks for reply! Also some Flash games i tried in FB run very well!
  9. Hello to all of you! I have sucssesfully install Hazards Snow Leopard today and updated to 10.6.8 using Legacy kernel for 10.6.8. Everything works great including games and HD video playback in vlc, the only problem i face is video playback in flash (youtube, dailymotion etc) freezes every 2-3 seconds, if i play youtube videos with html5 everything works great! problem occours on both chrome and safari! my build: Asus M2N-SLI AMD X2 6000+ nVidia GeForce 9600GT 3 SATA HDDs 1 SATA DVD-RW 2GB RAM Just to add: Flash in safari is updated to last one, and in chrome the included one with latest chrome.
×