Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Keyboard/Mouse Not working for 10 mins during boot!

3 posts in this topic

Recommended Posts

Every time i start the pc and come to welcome screen, i have to wait 10 minutes to be able to enter my password. I am stuck in login screen every time for around 10 mins. I can move mouse but when i click anywhere, nothing happens. Keyboard (full apple keyboard) wont work either.


Also tried removing the need of entering a pass at restart


I removed password required under startup in security to see if it really was the keyboard. Apparently not because i get logged in my mac but i can't do anything. I see my desktop and every files but i still have to wait around 10 min. Not sure what the problem is :S


I have done steps like:




<key>Graphics Mode</key>



But still no luck. I was hoping to fix this as i switch between windows and mac a lot since i use windows for games. Would really appreciate any suggestions. Video,audio,internet, the important stuff works great. Only this minor issue left.


PC Specs:


Field Value


Computer Type ACPI x64-based PC

Operating System Microsoft Windows 7 Ultimate

OS Service Pack Service Pack 1

Internet Explorer 9.0.8112.16421

DirectX DirectX 11.0

Computer Name Leo-PC

User Name Leo

Logon Domain Leo-PC

Date / Time 2011-11-21 / 23:34



CPU Type QuadCore , 4433 MHz (43 x 103)

Motherboard Name Asus P8Z68-V Pro

Motherboard Chipset Intel® Z68

System Memory 8167 MB

DIMM1: Corsair CMX8GX3M4A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)

DIMM2: Corsair CMX8GX3M4A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)

DIMM3: Corsair CMX8GX3M4A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)

DIMM4: Corsair CMX8GX3M4A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)

BIOS Type AMI (02/05/10)



Video Adapter NVIDIA GeForce GTX 580 (1536 MB)

Video Adapter NVIDIA GeForce GTX 580 (1536 MB)

Monitor Generic PnP Monitor [NoDB] (200116843009)

Monitor Samsung SyncMaster 199BW/940BW/MagicSyncMaster CX915BW (Digital) [19" LCD] (HSGP107953)



Audio Adapter Realtek ALC892 @ High Definition Audio Controller [10DE-0E09] [NoDB]

Audio Adapter Realtek ALC892 @ Intel Cougar Point PCH - High Definition Audio Controller



IDE Controller Standard AHCI 1.0 Serial ATA Controller

IDE Controller Standard AHCI 1.0 Serial ATA Controller

IDE Controller Standard Dual Channel PCI IDE Controller

Disk Drive SAMSUNG HD103SJ ATA Device (1000 GB, 7200 RPM, SATA-II)

Disk Drive SAMSUNG HD103SJ ATA Device (1000 GB, 7200 RPM, SATA-II)

Optical Drive TSSTcorp DVDWBD SH-B123L ATA Device (BD:12x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x BD-ROM/DVD+RW/DVD-RW)

SMART Hard Disks Status OK



C: (NTFS) 465.9 GB (380.8 GB free)

D: (NTFS) 99 MB (57 MB free)

E: (NTFS) 443.1 GB (162.9 GB free)

F: (NTFS) 465.4 GB (452.7 GB free)

Total Size 1374.5 GB (996.5 GB free)





Network Adapter Realtek RTL8191SU Wireless LAN 802.11n USB 2.0 Network Adapter (




Printer Fax

Printer Microsoft XPS Document Writer

FireWire Controller VIA VT6308 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)

USB1 Controller Universal Serial Bus (USB) Controller [1B21-1042] [NoDB]

USB1 Controller Universal Serial Bus (USB) Controller [1B21-1042] [NoDB]

USB2 Controller Intel Cougar Point PCH - USB EHCI #1 Controller

USB2 Controller Intel Cougar Point PCH - USB EHCI #2 Controller


USB Device MotioninJoy Virtual Xinput device for Windows

USB Device Realtek RTL8191SU Wireless LAN 802.11n USB 2.0 Network Adapter




DMI BIOS Vendor American Megatrends Inc.

DMI BIOS Version 0606

DMI System Manufacturer System manufacturer

DMI System Product System Product Name

DMI System Version System Version

DMI System Serial Number System Serial Number

DMI System UUID 80C5001F-C6000015-0B3C14DA-E9110FDF

DMI Motherboard Manufacturer ASUSTeK Computer INC.

DMI Motherboard Product P8Z68-V PRO

DMI Motherboard Version Rev 1.xx

DMI Motherboard Serial Number 110393140000387

DMI Chassis Manufacturer Chassis Manufacture

DMI Chassis Version Chassis Version

DMI Chassis Serial Number Chassis Serial Number

DMI Chassis Asset Tag Asset-1234567890

DMI Chassis Type Desktop Case

Share this post

Link to post
Share on other sites

I have a Z68AP-D3 and had the same problem. The solution works maybe for you too: The solution: Boot with kernel-flag "-f". Maybe you have to delete AppleHPET.kext in System/Library/Extensions.



Share this post

Link to post
Share on other sites

I just spent a few hours fixing a seemingly similar problem, so i thought i'd give this a go.


I have the same issue....long wait for USB keyboard and mouse to start working on boot. Was that the solution, deleting said kext?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Lilith
      i have a little old mobo with socket 1156 no Sata 3 - biostar tpower i55 and i Was wondering if i had some chance to install a new nvme memory like Intel 760p.
      Due lack of support by my mobo i found a Pci Express card lycom dt-120 to expand my connectivity.
      After some researches i understood that i need a ‘bios support for the boot from nvme disk’. I want some of these nvme memory to install high Sierra and get a killer desktop.
      I think that i haven’t obviously a native bios support cause my mobo is pretty old, so i can’t get an nvme disk and install properly high Sierra hoping that boot?
      Or should i catch anyway? I Guess that same problem is for w10? 
      Thanks, Gabriele.
    • By giovanealex
      Hi guys.

      Sometimes I am a complete noob, so I deleted two kexts from S/L/E and now my Asus Q200E laptop with OS X El Capitan boot hangs on kernel panic. I still can enter go through Clover to reach Recovery Mode and use Terminal, so I've put the two kexts on a USB pendrive and after some struggle I've managed to succefully copy them using Terminal, but the boot is still stuck on kernel panic. As I remember, these are the commands I've typed:

      mount -rw

      cp -a /Volumes/usb-stick/name.kext /Volumes/my-osx-drive/System/Library/Extensions

      Is there anything else I should do? Is anything wrong? Should I type some command else? For instance, should I type something to fix permissions and rebuild cache?

      Thanks a lot!
    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie

    • By shawnv333
      edit- first gen i7 860 12 gig ddr3 ram, asus p7h55m board, intel H55 chipset, asus gt 640 2gig card

      Hello and good day. I have never had this much problems with hackintoshes. I am working on my third hack.

      I was having boot problems, trying different flags, getting in, but never really fixing or setting up proper backups.

      I have many hhd's, a ssd as well. I have two usb sticks made mostly from #####. My ##### did not want to see my hdd (the installer)
      Anyhow, currently I have 10.13 installed onto my external drive. Used a niresh build, because i'm pulling hair.

      But even that does not see my HDDs or SSD.

      I'm guessing it is a clover or kext issue or driver, but I don't know anymore.

      Everything I do makes another problem. Anyhow, I have a fresh install (Actually I have 3 or 4 installs.

      My old one on SSD, another install on seperate HDD, and another fresh one.

      As far as I can tell the nvidia web drivers giving me issues, but I cannot get recovery to work to remove the kexts (as far as I can understand)

      On my external drive, it was giving me a problem. I was talking on the phone while the post-install screen was waiting, and than the system rebooted. I needed to boot in single user to delete the file that says the hack was setup, because when i restarted it just brought me to a blank login.

      Anyhow, I have work i need to do. I'm laughing though, I have never had problem after problem.

      I need to learn more. And everything is booting so slow. Just my HDD's and SSD and external drive.

      I know my clover installs and EFI partitions are too much, messed up config.

      I want to just wipe all the EFI's and just start fresh, but I do not know how?

      I guess linux boot disc maybe? Just delete the EFI's except one and only work on that?


      Any tips or walk through just to start fresh. Thank you for reading
    • By chriz74
      In this video I first show the boot time of my system running on an OCZ Vertex 3 SSD APFS formatted and with TRIM enabled. As you can see the boot has a long pause at these "FIPSPOST_USER" stuff. The solution that always worked for me is to create a time machine backup and restore to disk. As you can see after the restoring that long pause is drastically reduced. The initial boot time is 45 seconds circa, after restoring is down to 22 seconds. TRIM is still enabled and disk is APFS.