Jump to content
InsanelyMac Forum
sgrinalds

Displaying Sys info display 16gb ram, but only using 8gb? MiniITX

Recommended Posts

So i just upgraded my Mighty Hack Mini from 2x4gb(8gb) sticks to 2x8gb(16gb).

 

The 16bg is showing up in my about mac and in my system info, but when i look at my activity monitor it's only using 8gb.

 

I've tried to reseat the ram and made sure its plugged in properly, and it works in my windows partition, but not sure whats up.

 

It is a Mini ITX board so I only have two slots?

 

Running 10.7.3 flawlessly other than this.

 

I have the Mac Mini system definition installed using the newest ###### (4.3 and chameleon). I have tried removing a stick and everything goes back to 8gb, then when I reinstall, it shows the 16gb in my Sys profile but just doesn't seem to be using it in activity monitor.

 

Any suggestions?

 

Ca anyone with 16gb in a Mini ITX chime in ? Thanks!

 

 

Build:

Gigabyte H55N-USB3

Intel i7 860

Radeon HD 6870

 

Here is a link of a picture of my Activity Monitor, About Mac, and Sys INFO

Share this post


Link to post
Share on other sites
Advertisement

Post the contents of your org.chameleon.boot.plist, you may be limiting the amount of RAM, this is common when installing with more than 2Gb ram installed (though I never bothered and was always fine).

 

Just an idea but worth a shot.

Share this post


Link to post
Share on other sites

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>npci=0x3000 darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

 

I don't believe anything here is limiting it?

Share this post


Link to post
Share on other sites

Yeah that motherboard only has two memory slots, Chameleon's memory detection is having a fit.

 

Are you using a patched DSDT? You must re-extract and patch it again after installing more memory.

 

Use a Linux live CD (Mint is good) or Lavalys Everest (or whatever it's called now) on Windows.

Don't extract on OS X, any tool or script you use will extract your already patched DSDT.

Share this post


Link to post
Share on other sites

Hi sgrinalds,

 

Did you solve your problem?

 

I'm having a similar one, with the motherboard P55-USB3 rev 1.0, using DSDT from tonymacx86 also

 

Installed 8GB RAM but Activity Monitor shows 4GB only

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×