Jump to content

Search the Community: Showing results for tags 'ram'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Hi, first post here and pretty new to Hackintoshing. Specs: Lenovo ThinkPad X1 Extreme (laptop) i7-8850H (Coffee Lake) Intel UHD630 GTX 1050 Ti with Max-q 4K Touchscreen 2x 2TB EVO 970 SSD (one for Windows and one for macOS) 2x 32GB DATARAM 2666Mhz DDR4 RAM (max for laptop, works in Windows and Ubuntu) Haven't replaced the Wifi card yet for macOS compatible, just using Ethernet for now Everything else is stock macOS Mojave 10.14.4 Was stuck several days just trying to get passed End RandomSeed. What finally worked was the following: Clover 4910 (instead of using RehabMan's versions) The attached EFI zip Leaving only one RAM module (1x 32GB) in the first slot on the mobo (the right slot if the laptop is upside down and the back is facing you) Was able to install macOS to the SSD. Well, I am at the phase where I need to get macOS to boot from the SSD without the USB. Struggling with that, but will make a different thread regarding it. Thought I'd give it a go again with both RAM modules installed since I read somewhere once macOS is installed, you can change the RAM freely. Again, with both modules installed it just hangs at End RandomSeed. What I have tried: AptioMemoryFix-64 or OsxAptioFix3Drv-64 or OsxAptioFixDrv-64 or OsxAptioFix2Drv-free2000 AptioMemoryFix-64 plus OsxAptioFix3Drv-64 or OsxAptioFixDrv-64 or OsxAptioFix2Drv-free2000 (read somewhere that having a combination of AptioMemoryFix plus one of the others worked for some people) Adding RAM entries in SMBIOS (see attached) Unfortunately, none have seem to have had an effect. Any suggestions? Thank you in advance for the help! EFI.zip
  2. I have a late 2012 Mac Mini i5 Dual Core which came with 4GB RAM, been using it since December '13. I decided to Upgrade the RAM (Memory) to 8GB and bought 'Two Corsair Value Select 1600 MHz' 4GB RAM sticks and upgraded it to 8GB about a week and half back. Currently Running Mavericks 10.9.3 Since then I have experienced that the Mac during some youtube videos, hangout video calls (Chrome Browser) etc crashes and I get the 'Grey Screen asking me to press any button to Restart screen'. It happens atleast once daily sometimes twice. today it happened a lot. I've checked the 'About Mac' memory tab says 8GB with both sticks working fine. Even ran a Apple Hardware Test this morning and got a clean result. Can anyone help me with this? thanks
  3. Hi guys, I've tried adding the ram slots in Clover and I get 48GB but using 40% of the ram without doing anything in my computer. It reports as "wired" mostly. If I remove them from config.plist and add trust it detects 32GB and no ram usage after restarting. Any help would be appreciated. Update: Bios update to the latest version solved my problem.
  4. Hello! Long story short: a couple of weeks ago I built a custom pc (see signature), installed 10.11.2, fixed a couple of this that weren't working and then updated to 10.11.3. It all went quite smooth (the last hackintosh I built was 6 years ago with iAkintosh or something on a netbook, and things were.. complicated). The system was running all nice and fast without any problem at all, until.. Random reboots started appearing. I didn't installed/change any kext after the usual post-install. It is really all working: iMessage, WiFi, Bluetooth, Nvidia, Sleep/Wake, USB 3, etc. I only get random reboots pretty much everyday (and when it happens, multiple times a day). I investigated the following cases/issues: Bad RAM: maybe.. Maybe yes: memtest always reports different amounts of RAM (rebooted in two occasions), "About this Mac" randomly displays correct memory frequency, sometimes before a kernel panic occurs apps start to crash and can't be reopen (then the system restarts); Maybe no: under heavy memory load the system doesn't reboot, and I game on Windows under heavy load without any problem; Bad power management: maybe too..? ​Maybe yes: Intel power gadget can't recognize CPU (CPU not supported), original DSDT (F4 on clover boot) have an error I can't resolve; Maybe no: the reboots are random, sleep/wake doesn't increase or decrease them, and I put OS X under heavy load too; Wrong kext/driver: really don't know, didn't installed anything kext-related after the first installation but never say never. I know Skylake is not fully supported but hey, everything was working fine. Also, I can not update clover.. Connection is there but when I click "check now" nothing happens (updated fine before). I tried fixing permissions and rebuild kext cache, nope, keeps rebooting. I made an SSDT with SSDTPRgen and put in clover patched folder, keeps rebooting. At this point I don't have any clue on where to look/patch, so I'm posting here the last 7 panic reports with the hope that someone, somehow will be able to help me, thank you very much, panic 1.rtf panic 2.rtf panic 3.rtf panic 4.rtf panic 5.rtf panic 6.rtf panic 7.rtf
  5. MB: Asus X99 A-II RAM: G.Skill Ripjaws V F4-3200C16D-32GVK (3200MHz, 4x 16GB DIMMs, so Total 64GB) in quad-channel configuration. CPU: i7 6800k @4.0Ghz GPUs: GTX 1080 Ti and GTX 1060 3GB (each one a monitor, because I can't get DVI to run parallel with DP on the 1080Ti, and my second monitor only has DVI/VGA) OS: High Sierra 10.13.2 (17C88) / Clover revision: 4392 Hello everybody, I occasionally have system crashes and suspect that it is related to RAM. However, this RAM is completely new, and a run with MemTest86+ from the USB stick showed no errors. However, if I use Memtest on MacOS, I get a bunch of error messages, but sometimes none (I restart the computer between tests). As I just discovered, my RAM is not on the recommended vendor list of my motherboard, nor is it on the manufacturer side of the RAM. I have read several times that the RAM may not have been tested by the manufacturer on this platform. Not a single X99 motherboard is listed for this RAM. So I also suspect that my RAM is not compatible. But if that were the case, how could it sometimes work completely error-free? During RAM tests in summer 2017 (a slightly different setup, 4x8GB but still G.Skill Ripjaws V) I had no errors at Memtest under MacOS, if I remember correctly. At that time it ran under Sierra 10.12.6. AptioMemoryFix.efi could also cause problems. I am appreciative for any help! Here is an excerpt from a faulty test. It is noticeable that it is always the same address during the test, but a different one after each test. Memtest version 4.22 (64-bit) Copyright (C) 2004 Charles Cazabon Copyright (C) 2004-2008 Tony Scaminaci (Macintosh port) Licensed under the GNU General Public License version 2 only Mac OS X 10.13.2 (17C88) running in multiuser mode Memory Page Size: 4096 System has 12 Intel core(s) with SSE Requested memory: 57232MB (60012990464 bytes) Available memory: 57232MB (60012990464 bytes) Allocated memory: 57232MB (60012990464 bytes) at local address 0x00000001033e1000 Attempting memory lock... locked successfully Partitioning memory into 2 comparison buffers... Buffer A: 28616MB (30006495232 bytes) starts at local address 0x00000001033e1000 Buffer B: 28616MB (30006495232 bytes) starts at local address 0x00000007ffc4d800 Running 1 test sequence... (CTRL-C to quit) Test sequence 1 of 1: Running tests on full 57232MB region... Stuck Address : ok Linear PRN : testing 7 of 16 FAILURE! Data mismatch at local address 0x0000000e88133d30 Expected Data: 0xc4c340079ac9a645, Actual Data: 0xc4c3400788468846 Running comparison tests using 28616MB buffers... Random Value : ok Compare XOR : ok Compare SUB : ok Compare MUL : ok Compare DIV : ok Compare OR : ok Compare AND : ok Sequential Increment: ok Solid Bits : ok Block Sequential : testing 80 of 256 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x4f4f4f4f4f4f4f4f, BUFB Data: 0x4f4f4f4f88468846 Checkerboard : testing 3 of 64 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x5555555555555555, BUFB Data: 0x5555555588468846 Bit Spread : testing 1 of 128 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x0000000000000005, BUFB Data: 0x0000000088468846 Bit Flip : testing 74 of 512 FAILURE! Data mismatch at local BUFA address 0x000000078b8c7530, BUFB address 0x0000000e88133d30 BUFA Data: 0x0000000000000200, BUFB Data: 0x0000000088468846 Walking Ones : testing 40 of 128 Clover Files attached config.plist drivers64UEFI.zip kexts.zip ACPI.zip
  6. Installing Command Line Tools for Lion on Snow Leopard I've encountered many programs which won't just install on my Mac, so I decided to find out how to install them. One way is to just extract the installer and install the packages straight from there, but then the scripts won't run and this is horrible pain with big installations. *.mpkg files usually have a file called "Distribution" inside. That file is just simple XML script, which tells the installer where the software can be installed. By editing the Distribution file, you can easily get OS X 10.8 install on an AMD machine, but of course it won't run because of the kernel. Another example is XCode's Command Line Tools. I only found CTL for Lion available in the Apple Download Center, so I decided to patch it for SL. I tried with Flat Package Editor (comes with XCode), but it couldn't save the file, so I did it the manual way: First I created an copy of the DMG file with Disc Utility, to make it writable. Then I executed few commands: bash-3.2# cd /Volumes/Command* bash-3.2# mkdir patch bash-3.2# cp Command* patch bash-3.2# cd patch bash-3.2# mv Com* CTL.mpkg bash-3.2# xar -x -f CTL.mpkg Then I opened Distribution with TextEdit: Well, well, well... Look what we got there var majorOSVersion = '10.7'; var lessThanOSVersion = '10.8'; So, I just changed the majorOSVersion to 10.6 and voilà! Sometimes the script is a little more complicated (like the OS install script), which checks for supported machines, 64/32-bit, etc. Then you will just need to edit some functions output to true or otherwise just find a way around the checks. The language used in Distribution file is very easy to understand in my opinion, it can require a little bit of coding knowledge though.
  7. Anyone have any idea why I can see my my full 16GB RAM (4x4) in BIOS but OSX only shows 12? And 16 TB "wired" .. ha .. Mobo = Gigabyte X58A-UD3R (FH)
  8. Salve a tutti. Sarei interessato a scambiare un blocco socket 775 composto da cpu intel quad core 45nm q9300 2,5ghz X4, motherboard Asus P5k (già flashata a P5kr) e 4gb di ram ddr2 dual channel Kingstone con blocco socket 1155 provvisto di cpu quad core sandy bridge o ivy bridge (preferibilmente i5-2400 o i5-3450). Ovviamente conguaglio da parte mia, potrei aggiungere anche altri componenti (scheda video, hard disk, ecc.). Preferito scambio a mano in provincia di Napoli ma va bene anche spedizione.
  9. GAalexandres

    Clock and USB 3.0 problem

    Hi all, when I boot Yosemite and then I boot windows the windows clock return back 2 hours. And my usb 3.0 doesn't work. Thanks everyone and sorry for my bad english. - ASUS P8P67 (REV 3.0) - Intel Core i7-2600 - Kingston DDR3 8GB - Gigabyte Radeon HD 7870 2GB GDDR5
  10. Hola, Estoy buscando a alguien que me pueda echar un cable con mi hakintosh, el caso es que a veces se queda congelado y hay que reiniciar, yo creo que es tema de drivers, o de voltaje. La bios aparentemente esta bien configurada. La placa es una Gigabyte GA-Z77-DS3H se supone q es de las mas compatibles y la gráfica es una geforce gt 640 2gb He desactivado ya el tema del ahorro de energia, solo he dejado solo el ahorro de energia en la pantalla para que se apague a los 15 min. Veo algo muy curioso en la memoria ram, y es que tengo 16 gb en 2 modulos de ram Corsair, en uno de ellos me muestra fabricante y numero de pieza, y en el otro no... tendrá esto algo que ver con que la memoria este tocada?... como podría comprobarlo ? He dejado una memoria puesta y veo que cuando arranca la maquina arranca con 8 GB de ram y usando ya con 3 GB usados, sin embargo con la que creo que está tocada... arranca con 4GB usados... cuando están las dos, es cuando veo que a veces se pone a full 16gb de 16gb solo con el ableton abierto o haciendo un backup de ficheros..... Un saludo.
  11. Hi everyone! this is my first post on the insanelymac forum! I'm trying to get mavericks running in virtualbox on a lubuntu host. My machine is an intel core i3 laptop with 4gb ram (3.6 usable) and so it struggles a bit. The problem is that even with 2984mb of ram given to the VM (bearing in mind lubuntu only needs a few hundred MB ram to run) it has periods of about 5 minutes where OS X will be unusably slow and even the mouse will only move in small jumps every 2 seconds. Then it will return to normal for 5 minutes and then it will go back to dead slow. This even happens when it's just on the desktop, doing little else. I'm considering adding more ram to make it 8gb to try and fix this problem, however, my other option is to take the HDD (80gb 5400rpm sata) from my old laptop and attach it via a usb 3 port to my i3 laptop. Then install a proper hackintosh on there (keeping my 4gb ram) instead of running a virtual machine with 8gb. (Btw. don't want to install OS X on my i3 laptop's hard drive because it's not actually mine and I don't want to mess it up). So which option would you recommend? I could do both but I'd rather just do one. Thank you!
  12. Vendo causa inutilizzo 8gb di memoria Ram ddr3 per computer. G. Skill Sniper, frequenza di 1333Mhz. Prezzo 30€ Sistema: Desktop Tipo di sistema: DDR3 CAS Latency: 9-9-9-24-2N Capacità: 8 GB (4 GB x2) Velocità: DDR3-1333 (PC3 10666) Tensione di prova: 1,5 Volt Altezza: 42 mm / 1,65 pollici Iscritti / Unbuffered: Unbuffered Controllo degli errori: Non-ECC Tipo: 240-pin DIMM Garanzia: Vita Prediligo scambio a mano, ma accetto anche spedizione esclusa (7€) con corriere espresso
  13. Hi guys, I need help to change About This Mac ram memory size and possible processor type, I'm using chameleon enoch 2773. About this mac shows: Processor: 2.5 GHz Quad-Core Intel Xeon - to be Intel Core2 Quad Q9300 Memory: 8.38 GB 1066 MHz DDR2 SDRAM - to be 8GB Thanks
  14. fasullo

    Nuova vita al portatile

    Ciao a tutti ragazzie/e. Vorrei un vostro consiglio sul mio portatile in firma. Ho 4Gb di RAM in un banco solo, vorrei portarli a 8Gb. Sui vari siti di e-commerce ho visto che un banco solo da 4Gb originale costa di più che due banchi da 4Gb di altre marche. Voi cosa consigliate? Sono compatibili? Per adesso ho su mountain lion ma vorrei istallare el capitan. Avrò problemi? Grazie mille.
  15. Hola chicos! Mi sistema sólo muestra 7 mb de vram y no tengo aceleración en mi gráfica. He probado infinidad de remedios pero no he encontrado la solución. ¿Alguien podría ayudarme? Gracias por adelantado
  16. marklangovoi

    Not all RAM available

    Hello. I have ASUS N56VZ. Ethernet AR8161 (work with kext) WiFi AR9485 (don't work) i7 3610GM Intel HD4000 (full work) gt650m 2gb ddr3 (don't work because optimum) 4 x USB 3.0 (work) i use patched chameleon (bug with ram was on original chameleon too) with own dsdt. Sleep work. In "About Mac" 8 GB RAM, in Monitoring only 3,25gb. Why? How to fix? I think system work in 64 bit, but how to check?
  17. So i just upgraded my Mighty Hack Mini from 2x4gb(8gb) sticks to 2x8gb(16gb). The 16bg is showing up in my about mac and in my system info, but when i look at my activity monitor it's only using 8gb. I've tried to reseat the ram and made sure its plugged in properly, and it works in my windows partition, but not sure whats up. It is a Mini ITX board so I only have two slots? Running 10.7.3 flawlessly other than this. I have the Mac Mini system definition installed using the newest ###### (4.3 and chameleon). I have tried removing a stick and everything goes back to 8gb, then when I reinstall, it shows the 16gb in my Sys profile but just doesn't seem to be using it in activity monitor. Any suggestions? Ca anyone with 16gb in a Mini ITX chime in ? Thanks! Build: Gigabyte H55N-USB3 Intel i7 860 Radeon HD 6870 Here is a link of a picture of my Activity Monitor, About Mac, and Sys INFO
  18. Hi there I hope i'm in the right section to discuss that. I'm looking for a notebook which's OSX friendly and relatively "easy" to hackintosh With the only conditions that you can load up to 32 GB of ram, and use at least 3 different hard disks inside it. My dream is to make this an ideal music production mobile station , hence the need for 32 gb of ram ( it's REALLY not that much for music production) and at least being able to install 3 hard disks inside it ( one for the OS, and the remaining disks for storing virtual instruments samples ) MSI GT70 seems to be a contender, but i'm not sure the super-raid card ( a device specially designed by MSI that allows you to use 3 msata hard disks ) works OOB on OSX? And if not, not sure there is a third-party drivers available here. Asus g750 looks nice, but not sure it is easily hackintoshable. If you have any suggestions here, that would be great , remember : 1) 32 gb of ram 2 ) 3 hard disks (HDD / SSD ) Thanks
×