Jump to content

Cant full res QE/CI working on XFX radeon 5450 please help


djnateb
 Share

8 posts in this topic

Recommended Posts

right, ive been at this for more than two weeks straight and no matter what i do i cant get this card working properly

 

ive tried installing on lion and mountain lion with the same results

 

what ive tried is the ati 5000 injecter and also manually editing the 5000contoller and 3000xcontroller putting my id into both (68f91002) and repairing permissions

 

what this does is boots me to a black screen before logon with sort of garbled white blocks but can still hear sound if i press keys on the keyboard

 

ive also installed chiera 1.9.2 which makes my card show up on the first part of verbose mode but then hangs on dsmos has arrived

 

i think maybe somesort of bootflag may get me past this although ive tried alot of them inc. graphicsenabler=yes

 

ive tried every guide i can find on the internet with no avail

 

please somebody say "just try this" and it work :)

 

both me and my harddrive are tired of reinstalling osx just to have to reinstall again :(

 

let me know if anyone is willing to give me a hand, im pretty desperate :P

Link to comment
Share on other sites

ill give them all a go

 

just to add if i totally delete 5000controller and 3000G kexts i cant boot without using safe mode but get no graphics support card shows 3mb of Vram :S

 

ill let you know my findings with the frame buffers

 

thanks for the help by the way

 

in verbose mode im getting ati5000contoller.kext - kextd cannot be found and is not available in early boot

 

this is when ive put 5000 back not deleted it

 

any ideas?

Link to comment
Share on other sites

hello

 

to install kext use this

 

http://www.insanelymac.com/forum/index.php?showtopic=253395

 

i have tested that card to work good

 

snow leopard 10.6.7

 

in lion any version

 

only edit the ati5000controller

 

0x68f91002

 

the atiradeon3000x already have the device id

 

after repair the permissions with

 

disk util

 

good hack

Link to comment
Share on other sites

  • 3 weeks later...

hello! I have the same problem.. my card is ASUS ATI 5450 1gb.

 

In Lion this pack full work: http://www.osx86.net...do=file&id=2782

 

In Mountain Lion I edit the original ati500controller kext with device id and vendor ID but it doesn't work.

with previous pack, only resolution work, QE/CI doesn't work ( but I must deleted all original ati kext, if I don't delete any original kext ML doesn't start)

 

I use Mountain Lion DP3 12A178q

I use Kext wizard to install kext and repair permission

I use Chameleon r1988

 

Can you help me??? :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...