Jump to content

andro17

Members
  • Content count

    34
  • Joined

  • Last visited

About andro17

  • Rank
    InsanelyMac Protégé
  1. [rc+sped]

    Salve a tutti come da titolo vendo in BLOCCO: CPU: Pentium E6300 2,8Ghz (versione 45nm, non la versione a 65nm a 1,86ghz) Dissi: dissipatore Intel con core in rame e alette in alluminio, alto circa 5cm. Mobo: Asrock G31m-gs socket 775, scheda video integrata, ram DDR2.. VGA: Ati Radeon HD5450 1Gb Ram: 1Gb DDR2 667mhz kingston, 2Gb Team Group DDR2 800Mhz, 1Gb Corsair Dominator DDR2 1066Mhz. (tutti Banchi singoli) Ali generico colorsit 450W che fa ancora in suo sporco lavoro Masterizzatore DVD Dual Layer LG IDE (ci masterizzo copie di backup dei giochi della Xbox 360) Utilizzo questo sistema con MOUNTAIN LION, funziona tutto perfettamente. Di VGA, CPU e forse anche Mobo ho scatoli originali e manuali. Presto foto. Prezzo blocco 125 euro Edit: ho dimenticato il titolo -.-'
  2. [PE]hackintosh nuovo

    Mobo+cpu+RAM spediti a quanto?
  3. Ciao! Sono interessato! Ma potrei vere qualche dettagli in più? Per esempio: - modello alimentatore - scheda video - lettore/masterizzatore Eventuali foto?
  4. [aiuto] Avvio mountain Lion

    io uso iaktos L2, fantastica...
  5. Salve a tutti! ho installato ML 10.8.2 (senza aver fatto l'aggiornamento supplementare 1.0) sul mio sistema (full work): Intel E6300 Asrock g31m-gs 3gb ram ddr2 Ati 5450 Quando provo ad abilitare dal pannello delle impostazioni voce e dettatura la rotellina gira all'infinito senza mai abilitare nulla il problema avviene anche con la lingua inglese...non ho provato con le altre. Da cosa può dipendere? come risolvere?
  6. OS X Mountain Lion 10.8.2 Supplemental Update 1.0

    non appena avrò il coraggio proverò anche io con: e6300 asrock g31m-gs ati 5450 non ho avuto alcun problema dal passaggio da 10.8.0 a 10.8.1, non posso dire la stessa cosa per il passaggio da 10.8.1 a 10.8.2.. vi terrò aggiornati!
  7. Asus P5KC + ATI 5400 HD OSX

    ciao! ad occhio e croce direi che puoi provare a fare un'installazione retail e poi aggiungere i vari kext! ci sono varie guide sul forum la tua scheda video è compatibile al 100% ma forse bisognerebbe editare alcuni kext nella cartella S/L/E. In ogni caso, se vuoi posso dirti quale metodo utilizzo io per fare un'installazione pulita di ML 10.8.2.. 1) imposto i valori corretti dal bios 2) stacco tutte le periferiche che non sono utili 3) Installo iatkos L2 (lion) e creo 2 Partizioni: Muontain Lion e Second OS (sul secondo installo iatkos) 4) da iatkos creo il disco di installazione di ML aggiungendo i kext FakeSMC, Nullcpupower... e i kext video editati 5) installo ML con il DVD creato sulla partizione Mountain Lion 6) avvio di nuovo il sistema tramite iatkos e reinserisco i kext fakesmc e nullcpupower........ e i kext video 7) avvio il sistema tramite ML questa volta e scarico l'aggiornamento 10.8.2 in linea mooooolto generale questo è il procedimento che uso io, ogni volta che aggiungi o rimuovi kext dalla cartella extension devi riparare i permessi con KextWizard, con la 5450 il mio sistema non parte senza aver prima modificato correttamente i kext, quindi potresti dover usare al bott il flag -x -v, oppure come facevo io, avviavo con la scheda video integrata della mia scheda madre modificavo i kext e poi riavviavo con la 5450. Puoi usare un'altra partizione dell'hdd stesso invece di masterizzare un DVD per installare ML, cosi da velocizzare enormemente l'installazione...Dopo aver installato l'aggiornamento 10.8.2 potresti dover rifare tutte le procedure di modifica dei kext da capo.....
  8. Salve a tutti! Ho recentemente fatto l'upgrade a 10.8.2. FInalmente la dettatura vocale anche in italiano....purtroppo però quando vado su impostazioni e clicco su abilita, la rotella comincia a girare all'infinito e non abilita proprio nulla... Il mio sistema è: Asrock g31m-gs Pentium E6300 3 gb ram ddr2 ati hd5450 Funziona tutto perfettamente tranne: sleep e speedstep Da cosa può dipendere??
  9. [Aiuto] ML e Scheda grafica Asus HD 5830

    mmm.....guarda, ho un'idea, non so se mai nessuno l'ha provato e non so se il gioco vale la candela! Potresti provare a controllare se la 5830 e la 5850 hanno stesso hardware (spesso le versioni minori sono semplici castrazioni di modelli più potenti) ed eventualmente provare a flashargli il bios della 5850 che su internet sembra andare su mac! ma è solo una tesi.............
  10. ML boot lento

    fammi sapere come va! ovviamente anche il modello dell ssd....non tutti hanno le stesse caratteristiche
  11. [Aiuto] ML e Scheda grafica Asus HD 5830

    ma hai provato a cambiare uscita?? spesso capita chenon tutte le porte funzionino correttamente (hdmi, vga, dvi....). cmq sto facendo qualche ricerca, magari riesco a darti una mano ma ati_init, hai provato a impostarlo facendo partire il sistema a 32bit (i386..)? ho trovato questo: " consider this as beta, things to keep in mind - disable graphics enabler - boot in 32-bit kernel mode"
  12. [Aiuto] ML e Scheda grafica Asus HD 5830

    ciao, io ho avuto molti problemi con la mia 5450, prima di arrivare alla soluzione che avevo davanti agli occhi....probabilmente sarà lo stesso per te! Quello che posso dirti è che la serie 5000 per quel che ne so è nativamente supportata, però di molte schede vendor e device id non sono stati inseriti nei kext. in particolare i kext da patchare dovrebbero essere questi: ATI5000Controller AMDRadeonAccelerator se hai ML 10.8.2. Se invece hai 10.8.0/1 è influente anche ATIRadeonX3000. Ti ricordo che la stringa che devi aggiungere è 0x689e1002 seguita da uno spazio per distaccarla dalle altre. Dopo aver effettuato le modifiche dei kext ricordati di usare kext wizard per riparare i permessi e cmq graphic enabler dovrebbe essere attivo......per quel che ne so
  13. ML boot lento

    ok grazie! allora me lo farò bastare più avanti acquisterò un sud
  14. ML boot lento

    Ho provato ad inserire i vecchi kext....ma si blocca e non va avanti. La migliore configurazione che ho trovato per velocizzare l'avvio è: kernel cache + dsdt, circa 40" per arrivare alla scrivania. Non si può fare nulla per migliorare ancora l'avvio??! avviando in verbouse mode vedo che carica parecchi kext ke non servono a nulla :/ Lo stesso sistema con xp impiega circa 25-30 secondi
×