Jump to content
1,086 posts in this topic

Recommended Posts

Sta venendo su bene :-)

Sono soddisfatto!

 

Probabilmente questo fine settimana invio le modifiche alla mia Branch e propongo la patch per la versione Trunk di Chameleon...

vediamo gli amministratori del progetto chameleon cosa pensano...

 

Fabio

Ciao Ermac

Versione installata Enoch 1.04

Ti posto scheda video Inno3D GeForge 9500GT HDMI 1024MB :

Using PCI-Root-UID value: 0
GeForce 9500 GT 1024MB NV96 [10de:0640]-[10de:077f] :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0xb9e6

 

P.S. Link della scheda

  • Like 1

Ciao Ermac

Versione installata Enoch 1.04

Ti posto scheda video Inno3D GeForge 9500GT HDMI 1024MB :

Using PCI-Root-UID value: 0
GeForce 9500 GT 1024MB NV96 [10de:0640]-[10de:077f] :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0xb9e6

 

P.S. Link della scheda

LOL ma che hai il negozio di schede nvidia sotto casa?

GRAZIE!! :-)

 

Fabio

LOL ma che hai il negozio di schede nvidia sotto casa?

GRAZIE!! :-)

 

Fabio

 

Non va bene :P io smetto ;)

Detto giusto magnifico10 sono in contatto con amici :)

 

P.S. ci sarebbe anche la 9400 ma adesso non può appena pronto passo OK!!

Non va bene :P io smetto ;)

Detto giusto magnifico10 sono in contatto con amici :)

 

P.S. ci sarebbe anche la 9400 ma adesso non può

 

Ho aggiunto anche questa:

/*SubsID*/	{ 0x10DE0640,	0x10DE077F,	"Inno3D GeForge 9500GT HDMI" }, // Fabio71
/*Generic*/	{ 0x10DE0640,	NV_SUB_IDS,	"GeForce 9500 GT" },

Appena Alex e Maurizio mi passano i dati aggiorno alla 1.05

 

Fabio

Alex.

Dovresti installare tutti e tre i file...

da chemeleon wizard spostati in Cartella su disco e seleziona la posizione della cartella dove hai scaricato Enoch.

Successivamente selezioni Boot0 o Boot0md o Boot0hfs a seconda di come hai impostato il tuo sistema.. dual boot con win ecc.. NON SELEZIONARE AGGIORNAMENTO perché ho fatto un revisione anche degli altri file.

 

In Alternativa per poter ottenere gli ID se hai installato lspci..

da terminale:

lspci -v -n

e nella lista trovi anche la tua scheda.

 

Fabio

 

Ok,ci sono

 

GeForce GTX 470 1280MB NVc0 [10de:06cd]-[10de:079f] :: PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0x4e25

Ok,ci sono

 

GeForce GTX 470 1280MB NVc0 [10de:06cd]-[10de:079f] :: PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0x4e25

 

Bene Alex :)

Scrivi anche il modello giusto della scheda video lo vedi sulla scatola ;)

Ciao Maurizio.

.......

Se ti convince attuo il cambio ;-)

PS: non avevi anche una GTX 285???? ID??? :P

...........

 

Fabio ok :P attua il cambio....

per quanto riguarda la 285 l'ho sulla stazione dove ho ancora Snow...... comunque ho aggiornato con Enoch 1.04 ed eccoti il risultato

-------------------------

 

Using PCI-Root-UID value: 0

GeForce GTX 285 1024MB NVa0 [10de:05e3]-[1043:8320] :: PciRoot(0x0)/Pci(0x7,0x0)/Pci(0x0,0x0) device number: 1

dcb table at offset 0xb994

--------------------------

buon lavoro.

Maurizio

ok Ragazzi:

Alex

	/*SubsID*/	{ 0x10DE06CD,	0x10DE079F,	"Point of View GeForce GTX 470" }, // Alex//3oo1
/*SubsID*/	{ 0x10DE06CD,	0x10DE979F,	"nVidia GeForce GTX 470" },
/*SubsID*/	{ 0x10DE06CD,	0x19DA0010,	"Zotac GTX 470" },
/*SubsID*/	{ 0x10DE06CD,	0x19DA1153,	"Zotac GeForce GTX 470 AMP" }, // magnifico10 and Fabio71
/*Generic*/	{ 0x10DE06CD,	NV_SUB_IDS,	"GeForce GTX 470" },

 

Maurizio (la GTX 285 è una asus)

se la tua scheda possiede un nome in concreto comunicalo che lo cambierò

	/*SubsID*/	{ 0x10DE05E3,	0x10438320,	"Asus GeForce GTX 285" }, // mauriziopasotti
/*SubsID*/	{ 0x10DE05E3,	0x10DE065B,	"nVidia GeForce GTX 285" },
/*SubsID*/	{ 0x10DE05E3,	0x38421080,	"EVGA GeForce GTX 285" },
/*SubsID*/	{ 0x10DE05E3,	0x38421187,	"EVGA GeForce GTX 285" },
/*Generic*/	{ 0x10DE05E3,	NV_SUB_IDS,	"GeForce GTX 285" },

 

Ora compilo e posto Enoch 1.05

 

Fabio

devo consegnare un lavoro audio a giorni..e non posso minimamente smanettare! per adesso posso mettere solo il profiler! Poi seguo tutto il topic da principio!

 

NVIDIA Quadro FX 4600:

 

Modello Chipset: NVIDIA Quadro FX 4600

Tipo: GPU

Bus: PCIe

Larghezza Lane PCIe: x16

VRAM (totale): 768 MB

Fornitore: NVIDIA (0x10de)

ID dispositivo: 0x019e

ID revisione: 0x00a2

Revisione ROM: 3172a

Grazie a voi ragazzi.

 

Ecco a voi la versione 1.05 Enoch ver.1.05.zip

 

PS: facendo un giro rapido in rete ho visto che molte schede hanno dei nomi veramente assurdi...

(vuole solo essere un commento) tipo Asus DC2/GV/BLABLABLA ????

 

Fabio

 

devo consegnare un lavoro audio a giorni..e non posso minimamente smanettare! per adesso posso mettere solo il profiler! Poi seguo tutto il topic da principio!

 

NVIDIA Quadro FX 4600:

 

Modello Chipset: NVIDIA Quadro FX 4600

Tipo: GPU

Bus: PCIe

Larghezza Lane PCIe: x16

VRAM (totale): 768 MB

Fornitore: NVIDIA (0x10de)

ID dispositivo: 0x019e

ID revisione: 0x00a2

Revisione ROM: 3172a

 

fwood... non mi serve a molto l'ID "generico"

Concludi il tuo lavoro che con calma farai le prove...

puoi postare il tuo IOREG (Grafico) e me li pesco da li.. ma dimmi il nome esatto della scheda... che so nVidia Pincopallino

 

	/*SubsID*/	{ 0x10DE019E,	0x107D2A72,	"Leadtek Quadro FX 4600" },
/*SubsID*/	{ 0x10DE019E,	0x10DE0408,	"nVidia Quadro FX 4600" }, // fwood
/*Generic*/	{ 0x10DE019E,	NV_SUB_IDS,	"Quadro FX 4600" },

ErmaC scusami ho fatto solo caso adesso :

 

/*SubsID*/ { 0x10DE06CD, 0x19DA1153, "Zotac GeForce GTX 470 AMP" }, // magnifico10 and Fabio71

 

Ma la scheda video che ho io è Zotac GeForge GTX 470 non AMP

 

P.S. Ti posto Link

questo mi sembra veramente un progetto con gli attributi! :D

 

ma quindi mi pare di capire (correggetemi se sbaglio)... che qui se si postano gli id delle schede video "normalmente" non riconosciute da osx il gentile e bravissimo ermac compila il suo bootloader con quegli id in modo che le schede funzionino quasi "nativamente"?

questo mi sembra veramente un progetto con gli attributi! :D

 

ma quindi mi pare di capire (correggetemi se sbaglio)... che qui se si postano gli id delle schede video "normalmente" non riconosciute da osx il gentile e bravissimo ermac compila il suo bootloader con quegli id in modo che le schede funzionino quasi "nativamente"?

 

No No ti riporto quello che ha scritto ErmaC stesso :

Che beneficio porterebbe tale Features?

A livello prestazione non cambia nulla, avremo nel nostro "Informazioni su questo Mac" visualizzata la scheda esatta montata dalla macchina.

Esempio invece di avere mostrata una scheda generica della stessa famiglia verrebbe visualizzata la marca esatta

ErmaC scusami ho fatto solo caso adesso :

Ma la scheda video che ho io è Zotac GeForge GTX 470 non AMP

P.S. Ti posto Link

lol

mettetevi d'accordo Fabio71 e magnifico10...

se le due schede hanno stesso vendor stesso device ID stesso subvendor e stesso subdeviceID e hanno due nomi differenti...

mi sa che uno dei due ha preso un abbaglio...

(siete assolutamente sicuri che la scatola era chiusa quando l'avete comprata :P)

o magari uno dei due l'ha flashata?

 

.. dovrete trovare un compromesso...

 

Fabio

lol

mettetevi d'accordo Fabio71 e magnifico10...

se le due schede hanno stesso vendor stesso device ID stesso subvendor e stesso subdeviceID e hanno due nomi differenti...

mi sa che uno dei due ha preso un abbaglio...

(siete assolutamente sicuri che la scatola era chiusa quando l'avete comprata :P)

o magari uno dei due l'ha flashata?

 

.. dovrete trovare un compromesso...

 

Fabio

 

Fabio la mia è AMP super silenziosa...la sua è normale...amo il silenzio ed il freddo mentre lui no , ha un forno nel pc :wallbash: niente abbaglio...

 

La mia è questa

zotacgtx470front1.jpg

 

 

Quella di fabio è questa

zotacgtx470front.jpg

Fabio la mia è AMP super silenziosa...la sua è normale...amo il silenzio

 

... quindi a livello di ID non riesco ad andare così a fondo...

Da windows che cosa vi dice?

Ve le riconosce rispettivamente oppure le generalizza come Zotac GTX 470?

 

Fabio

  • Like 1

Fabio se è solo per estetica , non stressarti inutilmente..per me puoi anche lasciare le cose cosi..gli id credo siano identici

Da win me la da come AMP.....

Nessun problema... dalla prossima la "generalizzo" senza AMP.

 

Riuscite (Fabio71 e magnifico10) a fare uno screen shoot con la stessa utily da Windowz dove viene vista la differenza?

(A tempo perso vedo di studiare come confrontare più caratteristiche).

 

Per oggi passo e chiudo.

 

Fabio

×
×
  • Create New...