Jump to content

1,084 posts in this topic

Recommended Posts

Advertisement

Ottimo fabio, adesso le cose iniziano per me ad essere piu' chiare .

Sei una persona molto preparata....grazie di cuore per queste informazioni , che metti a disposizione per la comunita' insanaly.

Appena rientro a casa , inizio a smanettare.

 

Share this post


Link to post
Share on other sites

è quella che si trova su kext datata stamattina powered by ermac funge alla perfezione

 

Voglio fare una precisazione:

 

Il bootloader che si trova in questo topic, non è presente in nessun altro posto!

... questa è una versione sperimentale con modifiche che ancora non ho "spedito" alla mia branch.

quindi quella che hai indicato è la mia ultima revisione senza le modifiche che ho fatto qui in questo topic.

 

Fabio

 

Appena rientro a casa , inizio a smanettare.

 

Bene Magnifico,

vedo dalla tua firma che hai una Zotac 470 ecc... il tuo ID verrebbe aggiunto...

 

Fabio

Share this post


Link to post
Share on other sites
controller grafico integrato intel hd graphics 3000 id=0x01128086

lol :P mi riferisco alle schede nvidia...

le attuali modifiche sono mirate alle NVIDIA...

pensavo avessi una GT 220

 

Fabio

Share this post


Link to post
Share on other sites

Ciao ErmaC

 

La mia scheda video Zotac Geforge GTX 470 1280MB :

 

Using PCI-Root-UID value: 0
nVidia GeForce GTX 470 1280MB NVc0 [10de:06cd] :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)

 

La mia scheda video Zotac GeForge GTX 460 1024MB :

 

Using PCI-Root-UID value: 0
GeForce GTX 460 1024MB NVc4 [10de:0e22] (subsys [19da:2166]) :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)

 

Per la scheda video MSI GT 240 se riesco ti passo i dati stasera

A dopo

Share this post


Link to post
Share on other sites

Ciao ErmaC

 

La mia scheda video Zotac Geforge GTX 470 1280MB :

 

Using PCI-Root-UID value: 0
nVidia GeForce GTX 470 1280MB NVc0 [10de:06cd] :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)

 

La mia scheda video Zotac GeForge GTX 460 1024MB :

 

Using PCI-Root-UID value: 0
GeForce GTX 460 1024MB NVc4 [10de:0e22] (subsys [19da:2166]) :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)

 

Per la scheda video MSI GT 240 se riesco ti passo i dati stasera

A dopo

Grazie Fabio

Per la prima scheda prova ad installare tutti e tre i binari del bootloader contenuto in prima pagina.

perché vedo dall'output che hai una versione "vecchia" di chameleon dove visualizza solo il vendor e device Id.

Nella versione nuova ho aggiunto anche che venga visualizzato in bdmesg i rispettivi subvendor e subdevice...

Ancora un piccolo sforzo..

 

Invece la seconda scheda è perfetta ho tutti i dati di cui ho bisogno (GeForce GTX 460 1024MB 10de:0e22:19da:2166 )

 

Per la terza... aspetto... :P

EDIT: ultima cosa posta anche i valori dell'offset

dcb table at offset 0xXXXX

 

Appena ho i dati ricompilo e aggiorno i binari in prima pagina.

 

Fabio

Share this post


Link to post
Share on other sites

Grandissimo come sempre

ps:posso aggiornare finalmente la firma

 

 

è quella che si trova su kext datata stamattina powered by ermac funge alla perfezione

 

Si Si :D

Share this post


Link to post
Share on other sites

Voglio fare una precisazione:

 

Il bootloader che si trova in questo topic, non è presente in nessun altro posto!

... questa è una versione sperimentale con modifiche che ancora non ho "spedito" alla mia branch.

quindi quella che hai indicato è la mia ultima revisione senza le modifiche che ho fatto qui in questo topic.

 

Fabio

 

 

 

Bene Magnifico,

vedo dalla tua firma che hai una Zotac 470 ecc... il tuo ID verrebbe aggiunto...

 

Fabio

 

Fabio voglio solo capire come installare i file binari...non ho mai installato manualmente....il boot lo trovo nella root e con ishowinvisible riesco a copiarlo...ma gli altri due boot0 e boot1h ... :hammer:

 

:wallbash: Mi sono sempre dedicato all'overclock è ora di finirla

Share this post


Link to post
Share on other sites

..il boot lo trovo nella root e con ishowinvisible riesco a copiarlo...ma gli altri due boot0 e boot1h ... :hammer:

 

Non disperare...

Con chameleon Wizard spostati in Cartella su disco e da li scegli la cartella dove hai scaricato la cartella i386.

Poi successivamente selezioni il disco di destinazione

 

Fabio

Share this post


Link to post
Share on other sites

Ecco a te

La scheda video Zotac GTX 470 1280MB :

 

Using PCI-Root-UID value: 0
GeForce GTX 470 1280MB NVc0 [10de:06cd] (subsys [19da:1153]) :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0x4e88

 

Se riesco ti posto anche la GT240

Retifico

La scheda video MSI VN 240 GT MD1GB :

 

Using PCI-Root-UID value: 0
GeForce GT 240 1024MB NVa3 [10de:0ca3] (subsys [1462:8041]) :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0xad3b

 

x Magnifico10

Ti ha risposto ErmaC

Share this post


Link to post
Share on other sites

:hammer:

Grazie mille

 

/System/Library/Extensions is more recent than KernelCache (/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache_x86_64.D3018241), ignoring KernelCache
Loading kernel /mach_kernel
Read HFS+ file: [hd(3,2)/mach_kernel] 4096 bytes.
Read HFS+ file: [hd(3,2)/mach_kernel] 7690788 bytes.
Read HFS+ file: [hd(3,2)/Extra/DSDT.aml] 40494 bytes.
Using PCI-Root-UID value: 0
nVidia GeForce GTX 470 1280MB NVc0 [10de:06cd] :: PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)
Read HFS+ file: [hd(3,2)/Extra/smbios.plist] 569 bytes.
SMBus CmdReg: 0x3
Scanning SMBus [8086:1c22], mmio: 0xfa504004, ioport: 0xf000, hostc: 0x1

 

:wallbash: Devo lasciar stare un pochettino i processori e dischi

 

PS: Sto su snow..

Share this post


Link to post
Share on other sites

La scheda video Asus EN8400GS 512MB :

 

Using PCI-Root-UID value: 0
GeForce 8400 GS 512MB NV98 [10de:06e4] (subsys [1043:8322]) :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0xbb70

 

La scheda Asus EN9600GT Magic 512MB :

 

Using PCI-Root-UID value: 0
GeForce 9600 GT 512MB NV94 [10de:0622] (subsys [1043:82ac]) :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1
dcb table at offset 0xb93e

 

Per la prima scheda prova ad installare tutti e tre i binari del bootloader contenuto in prima pagina.

perché vedo dall'output che hai una versione "vecchia" di chameleon dove visualizza solo il vendor e device Id.

Nella versione nuova ho aggiunto anche che venga visualizzato in bdmesg i rispettivi subvendor e subdevice...

 

- ( Almeno a me è successo ) per la scheda GTX 470 si avevo si installato i tre binari del bootloader ma non funziona se :

 

1) non avevo staccato gli altri due HD

2) io ho injectato la scheda nel dsdt

 

P.S. se ti può essere di aiuto

 

Piccola segnalazione se posso da aggiungere dove spieghi la procedura :

---> postare anche i valori dell'offset

Share this post


Link to post
Share on other sites
Using PCI-Root-UID value: 0 nVidia GeForce GTX 470 1280MB NVc0 [10de:06cd] :: PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)

 

Ancora niente Magnifico...

hai ancora una versione vecchia.

 

Fabio

 

Grandissimo lavoro come sempre Fabio ;)

 

complimenti

 

Grazie Fiox!

 

PS aggiornato il bootloader sperimentale.. ErmaC (EXPERIMENTAL) version 1.01

Share this post


Link to post
Share on other sites

 

 

Ancora niente Magnifico...

hai ancora una versione vecchia.

 

Fabio

 

 

PS aggiornato il bootloader sperimentale.. ErmaC (EXPERIMENTAL) version 1.01

 

 

Ho installato come dici tu ...ho commesso un errore?

Share this post


Link to post
Share on other sites

magnifico

facciamo una cosa... hai teamviewer?

se si passami numero e pass in PM

vediamo di installarti il bootloader da remoto.

 

Fabio

Share this post


Link to post
Share on other sites

magnifico

facciamo una cosa... hai teamviewer?

se si passami numero e pass in PM

vediamo di installarti il bootloader da remoto.

 

Fabio

 

Fabio ti sto rispondendo da ipad...lo possiamo fare domani?

Ti dispiace?

Share this post


Link to post
Share on other sites

Fabio ti sto rispondendo da ipad...lo possiamo fare domani?

Ti dispiace?

 

Non c`è problema...

avevo la curiosità di vedere l'output sulla tua macchina.

 

Domani sono occupato per quasi tutto il giorno.

In alternativa (scomoda) puoi postare il tuo IOREG (grafico)

dico scomoda perché dovrei andare a pescare gli ID all'interno del file.

 

Fabio

Share this post


Link to post
Share on other sites

Ok...ma vorrei capire dove commetto l'errore nell'istallare i binari , la procedura e' quella che mi hai descritto.

Vado su cartella da disco ,la seleziono e gli do il percorso di istallazione sul disco dove ho snow...ma dal bdmsg mi da sempre la stessa stringa.

Forse perche' ho due dischi su cui tengo due identici osx?

Ps: ho un disco su cui faccio sempre queste prove ( un disco di prova)

Grazie...

Share this post


Link to post
Share on other sites

Ok...ma vorrei capire dove commetto l'errore nell'istallare i binari , la procedura e' quella che mi hai descritto.

Vado su cartella da disco ,la seleziono e gli do il percorso di istallazione sul disco dove ho snow...ma dal bdmsg mi da sempre la stessa stringa.

Forse perche' ho due dischi su cui tengo due identici osx?

Ps: ho un disco su cui faccio sempre queste prove ( un disco di prova)

Grazie...

 

Ciao magnifico10

Molto probabilmente succede la stessa cosa come me

Io ho risolto così :

Stacca tutti gli HD e lascia solo quello che hai di prova

Installa il boot tramite Chameleon Wizard e riavvia

Riapri Chameleon Wizard e vedrai i tuoi dati della scheda video.

 

P.S. Non chiedermi come mai succede questo se guardi qualche post indietro l'avevo accennato

L'unico che può rispondere e' ErmaC

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Slice
      Since rev 4844 Vector Themes are supported and there are ready-to-use Clovy by Clovy, cesium by Slice and BGM_SVG by Blackosx.
      You may see it's structure to create own theme
      -------------------------------------------------------------------------------------------------------------------------------------------------------
       
       
      Now I want to add vector graphics support in Clover. See rev 4560 and later.
      It is not working yet but designers may begin to create Vector Themes.
      It supposed to consist of SVG elements and has design size. It will be rendered to any screen size scaled from design size.
       
      What application in macOS can create SVG graphics?
      Inkscape is not working in macOS 10.11+. Pity.
      LibreOffice Draw works with SVG but buggy.
      Boxy SVG cost 10$ but looks good enough. It creates the best in simplicity files and have more then enough features.
      Illustrator is good but expensive.
       
      How to improve SVG file?
      Clover has restricted support for SVG. It is your job to make compatible file and as small as possible to speedup rendering.
      Some helps:
      Help:Inkscape – From invalid to valid SVG Inkscape files
      From invalid to valid SVG Adobe Illustrator files
      From invalid to valid SVG files of other editors: BKchem, ChemDraw and CorelDRAW
      Help:Illustrator – Assistance with creating and saving SVG images in Adobe Illustrator that will pass W3C validation
      User:Quibik/Cleaning up SVG files manually
      Later I will write own instructions specific to Clover abilities.
       
      How to create SVG fonts?
      You can google to find ready-to-use SVG fonts.  I found some problems with too beaty fonts: slow rendering and overflow crash. Be careful.
      You can get ttf or otf fonts and convert them into svg by using online WEB services. Not a problem to google.
      But then I want to find a way to simplify the font to reduce a size and speedup rendering.
      You can create own font by FontForge It is opensource and available for Windows, Mac and GNU+Linux. It creates otf font which you can convert to svg font.
       
      Pictures from Badruzeus
      https://www.insanelymac.com/forum/applications/core/interface/file/attachment.php?id=301597
    • By thomaspetersen
      Hi All
       
      I'm trying to start a Hackintosh High Sierra 10.13.5 installation:
      - MSI B350 PC Mate
      - Ryzen 5 - 2600
      - Radeon Pro 580 GPU
      - 4 x 8GB DDR4
      (Have a working clover bootloader for HS 10.13.3 - but for some reason, I can't use that setup with the 10.13.5) 
       
      Have tried different bootloader setup, with different outcomes...
      ATM. I get this error/hang - "Unknown CPU: family = 0x17, model = 0x8, Stepping = 0x2"
      Have search google, and can see that the threads ppl. are getting this, is when they look at "About this mac", I haven't yet installed the OSX.
       
      So can someone help...

      I'm running the newest Kexts: AppleALC, FakeSMC, Lilu, RealtekRTL8111, USBInjectAll and WhateverGreen.
      In Bootloader setup, i'm running: -v, -s, -f, -no_compat_check, busratio=34, PCIRootUID=1, npci=0x2000, dart=0 and nv_disable=1
      In SMBIOS i'm using the iMac18,2 and in RT i'm using BooterConfig: 0x28 and CsrActiveConfig: 0x67
      In installed drivers i'm using: AptioMemoryFix, EmuVariableUefi-64, OsxAptioFixDrv-64 (Have tried Fix2 as well)
       
      But i'm, keep getting the Unknown CPU hang/error, can someone help...
      Or do someone have a setup with the same CPU and GPU, that can show me his/her setup for Bootloader/Kexts...
    • By apianti
      Just so you all know I actually have done something. I have pushed the source to both my github and to sourceforge, please commit to the experimental branch and I will merge it into the stable branch once it is safe. Also, nothing meaningful happens yet so don't get too excited. Only the Visual studio build works right now. I haven't set up the Xcode or Makefile builds yet, I'm trying to do them now.
       
      https://github.com/apianti/Clover
      https://sourceforge.net/p/cloverefiboot/Clover
       
      IA32/X64/ARM/ARM64 testing ISO (6/7/2018): Clover-3.0-experimental.iso
    • By cvad
      Bootdisk Utility Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      BDU_v2.1.2018.023b.zip
      MakeCloverBDUReadyZip.bat.zip
      Enjoy...
       
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
      BDU_v2.1.2015.016b.zip
      BDU_v2.1.2015.018b.zip
      BDU_v2.1.2016.019b.zip
      BDU_v2.1.2016.020b.zip
      BDU_v2.1.2017.021b.zip
      BDU_v2.1.2017.022b.zip
×