Jump to content
Carlos Gustavo Piva

Instalar sem AHCI

15 posts in this topic

Recommended Posts

Eu fui tentar instalar o Snow Retail só que ai ele ficou no Still Waiting for Root Device, e na minha BIOS não tem a opção de AHCI. Fui tentar instalar com o Hazard, já que eu vi aqui (http://www.insanelymac.com/forum/index.php?showtopic=215028) que na Hazard tem a kext ApplPIXAATA que deixa ele instalar sem ter o AHCI, só que em -v ele também fica preso em Still Waiting for Root Device. Eu não sei mais o que fazer.

 

Hardware:

Mobile DualCore Intel Pentium T3200, 2000 MHz

 

Wistron 360B

3GB de RAM

Intel ICH9M/M-E Family 4 Port SATA AHCI Controller

Share this post


Link to post
Share on other sites
Advertisement

qual distro vc recomenda? To Baixando o iATKOS S3, será que funcionará? Ou será que como está aqui (http://www.insanelymac.com/forum/index.php?showtopic=218797) eu vou ter que alterar a plist na kext ApplePIXAATA, já que o meu contrelador SATA é o ICH9? Se for assim, como eu edito kext no Windows, pq eu nao conheco ninguém que tenha Mac?

Share this post


Link to post
Share on other sites

olá

 

com transmac ou drive mac

 

um desses utilitários k funcionam em windows

 

ou podes tentar instalar em virtual box e ai preparar uma pen para boot

 

bom hack

Share this post


Link to post
Share on other sites

Eu tentaria com iAtkos V7 ou iDeneb 10.6.8

 

Vc precisa ler com calma os tutoriais. Eles são bem elaborados por quem os fez e foram testados. A parte que complica é justamente a configuração do computador e isso é bem difícil de saber se vai dar certo com 100% de certeza. A não ser que encontre alguém com a exata configuração que vc tem ai.

Share this post


Link to post
Share on other sites

Já li todos em muitos lugares, tanto do lion, quanto do Snow Leopard, vou tentar com o iAtkos v7, já que nem o Retail 10.6.3, nem o Hazard, nem o iAtkos s3 funcionou né. Nunca achei ninguém com configuração parecida. A HP realmente é muito restrita, não tem quase nada na BIOS, só pra mudar data e hora. Eu também tentei instalar usando o Empire EFI porque eu li que ele tinha a PIIXATA original, mas o Still Waiting for Root Device não me abandonou ):

Share this post


Link to post
Share on other sites

Eu não sei qual vai ser o uso do seu Mac OS ... mas vc já tentou instalar em hd externo? Ou até mesmo em um pendrive. Talvez com algum deles plugados na usb vc consiga instalar e depois pode tentar uma instalação no hd. Vc tb poderia tentar criar o seu cd boot mas tem que ter um Mac OS rodando.

Share this post


Link to post
Share on other sites

Notebook é ruim de instalar e quando o Bios não tem as funções abertas fica mais complicado. Tente instalar o Mac em um pc desktop e então vc pode fazer um boot por pendrive pra tentar instalar no seu note.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By DonAmalio24K
      Buenas tardes, Tengo un problema grande y complicado, solicito la ayuda de una persona que pueda darme una mano. Resulta que tengo una VIT M2400 plateada y por estar leyendo que habia una actualizacion para la bios le di instalar y ahora se desactivo la opcion "ahci" y no puedo ni volver a instalarle Win7 ni 10. He tratado de conseguir activar la opcion por ms-dos con symcmos y consegui ver la lista de codigos pero entre casi 300 o mas codigos no se cual activar y no quiero probar activar uno por uno por miedo a empeorar la situacion, he buscado en internet alguna backup y no he dado hasta ahora con ninguno, he conseguido multiples programas pero con la actualizacion en formato "WHP" ninguno logra abrirlo. logre conseguir dos imagenes bios pero no tengo la seguridad si me podrian ayudar o dañar la laptop. 

       

      La pregunta es para saber si alguien que posea una laptop de igual modelo me podria ayudar haciendo una copia de su imagen bios y asi yo poder seguir con la creacion de una hackintosh. yo logre hacer el usb boot y se instalo pero por el error de la ahci no pude disfrutar del sistema por unos panic kernels los cuales no les consegui solucion en ningun lado. Agradezco de antemano la ayuda de la persona que pueda ayudarme.

       

      Si alguien puede ofrecerme una ayuda le agradeceria de corazon ya no se que hacer tengo bastante tiempo tratando de solucionar el problema pero no lo consigo.

    • By Fabio1971
      AHCIPortInjector.kext
       
      This kext inject id device for Sata chip :
       
       
       
       
      Install via Kext Wizard repair permissions/cache
       
      Kext by Fabio1971, updated the work of ErmaC eep357 and Micky1979
    • By Cristiano Possa
      Hi everybody.
       
      I'm trying to install El Capitan on an Acer Aspire E5-573, but I'm stuck in installer, which is not showing up the internal hard disk.
       
      I already installed the system with the hard drive connected into a USB case, but when I try to boot it without the USB Case, the boot get stucked at the "prohibited" logo (I think this is getting 'still waiting for root device').
       
      I suspect that the main problem is the Intel9 Series SATA Controller, which is not being recognized by the El Capitan.
       
      I already tried 3 types of kexts for activate the SATA controller, but no lucky at all.
       
      The system specs:
       
      Acer Aspire E5-573
      Processor Intel Core i5 5200U
      Integrated Graphics Intel HD 5500 (will fight with that {censored} later)
      Intel 9 Series Chipset
      12GB RAM
      Wireless Atheros AR9565 (will be replaced)
      Ethernet Realtek RTL8168/8111
      Audio Realtek ALC255
       
      So I'm bumping my head into the wall through the last 5 days with no luck to get this machine up and working.
       
      Any help will be welcome!
       
      Thx.
    • By Coool
      Does anybody know if it possible to get work C602 chipset 4-Port SATA Storage Control Unit (8086:1D6B) Device on Yosemite?
      AHCI_3rdParty_SATA.kext (AHCI Device Injection) didn't work.
    • By MrZSnap
      Salve ragazzi, è da tempo che cerco di installare sto benedetto Hackintosh nel mio Hard Disk, ma proprio non riesco. Ho provato con Niresh ma al momento della scelta del Hard Disk, non mi riconosce il mio, solo uno esterno (infatti l' ho installato su Hard Disk Esterno) però ho la necessità di farlo partire su quello interno, purtroppo la mia scheda madre non supporta la modalità AHCI, infatti nel BIOS l'opzione "SATA Mode Select" è bloccato su "RAID Mode". Se sapete un modo per risolvere questo problema..
×